
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>&#039;Star Wars: The Force Awakens&#039; Blu-Ray Release Date Announced</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="‘Star Wars: The Force Awakens’ Blu-Ray Release Date Announced" />
<meta property="og:description" content="It's being reported that the Star Wars: The Force Awakens Blu-Ray will become available in April. Customers who pre-ordered the Star Wars: The Force Awakens Blu-Ray, received an e-mail from Amazon stating that the estimated" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2016/02/image-2.jpg" />
<meta property="og:url" content="http://nukethefridge.com/star-wars-the-force-awakens-blu-ray-release-date-announced/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/groups/nukethefridge/" />
<meta property="fb:app_id" content="129700284236" />
<meta property="article:published_time" content="2016-02-01T11:32:06+00:00" />
<meta property="article:modified_time" content="2016-02-01T17:44:37+00:00" />
<meta property="og:updated_time" content="2016-02-01T17:44:37+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="‘Star Wars: The Force Awakens’ Blu-Ray Release Date Announced">
<meta name="twitter:description" content="It's being reported that the Star Wars: The Force Awakens Blu-Ray will become available in April. Customers who pre-ordered the Star Wars: The Force Awakens Blu-Ray, received an e-mail from Amazon stating that the estimated">
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2016/02/image-2.jpg">
<meta name="twitter:site" content="@nukethefridge">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s being reported that the Star Wars: The Force Awakens Blu-Ray will become available in April. Customers who pre-ordered the Star Wars: The Force Awaken"/>
<meta name="news_keywords" content="movies, tv, marvel, dc, star wars, trailers" />
<meta name="original-source" content="http://nukethefridge.com/star-wars-the-force-awakens-blu-ray-release-date-announced/" />
<link rel="canonical" href="http://nukethefridge.com/star-wars-the-force-awakens-blu-ray-release-date-announced/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/nukethefridge.com\/","name":"Nuke The Fridge","alternateName":"Nuke The Fridge","potentialAction":{"@type":"SearchAction","target":"http:\/\/nukethefridge.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/nukethefridge.com\/star-wars-the-force-awakens-blu-ray-release-date-announced\/","sameAs":["https:\/\/www.facebook.com\/NukeTheFridgeWebsite","https:\/\/www.instagram.com\/nukethefridge\/","https:\/\/plus.google.com\/b\/114506007899521269897\/114506007899521269897\/posts","https:\/\/www.youtube.com\/channel\/UCgAgXy9Cn9FGQBgqHaGxwYQ","https:\/\/twitter.com\/nukethefridge"],"@id":"#organization","name":"Nuke The Fridge","logo":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2014\/03\/NTF-Logo-Shadow-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; &#8216;Star Wars: The Force Awakens&#8217; Blu-Ray Release Date Announced Comments Feed" href="http://nukethefridge.com/star-wars-the-force-awakens-blu-ray-release-date-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"450","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/nukethefridge.com\/star-wars-the-force-awakens-blu-ray-release-date-announced\/","title":"%E2%80%98Star+Wars%3A+The+Force+Awakens%E2%80%99+Blu-Ray+Release+Date+Announced","image":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2016\/02\/image-2.jpg","desc":"It's being reported that the Star Wars: The Force Awakens Blu-Ray will become available in April. Customers who pre-ordered the Star Wars: The Force Awakens Blu-Ray, received an e-mail from Amazon stating that the estimated \u2026","hashtag":"nukethefridge","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://nukethefridge.com/?p=97541' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2Fstar-wars-the-force-awakens-blu-ray-release-date-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2Fstar-wars-the-force-awakens-blu-ray-release-date-announced%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Carlos Adrian Salamanca"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#141414;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #141414;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #141414 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #141414;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
  font-size: 20px;
}.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#1e73be; }body {color:#0a0a0a; }.header { background-color: #ffffff; }</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }</style><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47073747-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-97541 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/Untitled-4-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3856283373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-passes-to-the-world-premiere-of-justice-league/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Justice-League-654x1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-passes-to-the-world-premiere-of-justice-league/">Win Free passes to the World Premiere of JUSTICE LEAGUE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-27">October 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/winchester-the-house-that-ghosts-built-new-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.01.31-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/winchester-the-house-that-ghosts-built-new-trailer/">WINCHESTER: THE HOUSE THAT GHOSTS BUILT &#8211; New Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/steven/">Andrew Steven</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-26">October 26, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/den-of-thieves-new-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-26-at-9.58.59-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/den-of-thieves-new-trailer/">DEN OF THIEVES &#8211; New Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/steven/">Andrew Steven</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-26">October 26, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/will-smith-and-joel-edgertons-netflix-film-bright-drops-new-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Bright-Movie-Trailer-3-Will-Smith-Netflix-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/will-smith-and-joel-edgertons-netflix-film-bright-drops-new-trailer/">Will Smith And Joel Edgerton&#8217;s Netflix Film BRIGHT Drops New Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-25">October 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-passes-to-thor-ragnarok-in-many-cities-inside-the-united-states/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/09/thor-ragnarok-1_marvel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-passes-to-thor-ragnarok-in-many-cities-inside-the-united-states/">Win FREE Advance Passes To THOR: RAGNAROK in Many Cities Inside The United States!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-24">October 24, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/star-wars-the-last-jedi-new-behind-the-scenes-footage/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/636444087725923715-TheLastJedi59dd0acf9cbf5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/10/636444087725923715-TheLastJedi59dd0acf9cbf5-80x60.jpg 80w, http://nukethefridge.com/wp-content/uploads/2017/10/636444087725923715-TheLastJedi59dd0acf9cbf5-300x225.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/10/636444087725923715-TheLastJedi59dd0acf9cbf5.jpg 540w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/star-wars-the-last-jedi-new-behind-the-scenes-footage/">STAR WARS: THE LAST JEDI New Behind The Scenes Footage!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-24">October 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/hercules-tv-spot-features-new-footage/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/04/hercules-movie-2014-wallpapers-the-rock-dwayne-johnsons-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2014/04/hercules-movie-2014-wallpapers-the-rock-dwayne-johnsons-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2014/04/hercules-movie-2014-wallpapers-the-rock-dwayne-johnsons-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/hercules-tv-spot-features-new-footage/">HERCULES TV Spot Features New Footage!!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-04-13">April 13, 2014</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/intense-trailer-poster-for-the-commuter-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/10487_TheCommuter_1Sht_Payoff_VF-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/intense-trailer-poster-for-the-commuter-released/">Intense Trailer &#038; Poster For THE COMMUTER Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-23">October 23, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/star-wars-battlefront-ii-single-player-trailer-has-arrived/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/SWBFII_Reveal_Screenshot_5_SP-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/star-wars-battlefront-ii-single-player-trailer-has-arrived/">STAR WARS: BATTLEFRONT II Single Player Trailer Has Arrived!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/12-strong-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/12strong-hemsworth-horse-guns-fire-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/12-strong-trailer-released/">12 STRONG Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/first-star-wars-the-last-jedi-tv-spot/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/star_wars_the_last_jedi_ver2_xxlg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/first-star-wars-the-last-jedi-tv-spot/">First &#8216;Star Wars: The Last Jedi&#8217; TV Spot!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-16">October 16, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/black-panther-gets-a-new-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/537ba26276348-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/black-panther-gets-a-new-trailer/">Marvel&#8217;s ‘Black Panther’ Gets A New Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-16">October 16, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/the-new-mutants-official-trailer-is-here/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/The-New-Mutants-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/the-new-mutants-official-trailer-is-here/">THE NEW MUTANTS Official Trailer is Here!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-13">October 13, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/los-angeles-readers-free-screening-passes-good-dinosaur/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-480x240.png 480w, http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-300x150.png 300w, http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-610x305.png 610w, http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur.png 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/los-angeles-readers-free-screening-passes-good-dinosaur/">Los Angeles Readers! We Have FREE Screening Passes To 'The Good Dinosaur' For You!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-11-19">November 19, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-these-scenes-from-the-justice-league-trailer-have-been-cut-from-the-film/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/justice-league-nyc-times-square-1200x630-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-these-scenes-from-the-justice-league-trailer-have-been-cut-from-the-film/">Exclusive: These Scenes From The JUSTICE LEAGUE Trailer Have Been Cut From The Film</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-23">October 23, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/father-marcus-tomas-run-out-of-options-in-our-exclusive-clip-from-tonights-the-exorcist/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Exorcist_Backplate_Layered_hires1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/father-marcus-tomas-run-out-of-options-in-our-exclusive-clip-from-tonights-the-exorcist/">&#8220;Father Marcus &#038; Tomas Run Out Of Options&#8221; in our Exclusive Clip From Tonight&#8217;s THE EXORCIST</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-20">October 20, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/sean-teale-on-foxs-the-gifted/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Promotional_Key_Art_-_Marcos_Diaz_-_Eclipse-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/sean-teale-on-foxs-the-gifted/">Exclusive! Sean Teale on Fox&#8217;s THE GIFTED</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-10">October 10, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-ana-de-armas-calls-blade-runner-2049-a-beautiful-and-intimate-film/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/blade3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-ana-de-armas-calls-blade-runner-2049-a-beautiful-and-intimate-film/">Exclusive: Ana de Armas Calls BLADE RUNNER 2049 a &#8220;Beautiful and intimate&#8221; Film!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-06">October 6, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-rory-fleck-byrne-on-going-toe-to-toe-with-jackie-chan-in-the-foreigner/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Untitled-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-rory-fleck-byrne-on-going-toe-to-toe-with-jackie-chan-in-the-foreigner/">Exclusive: Rory Fleck Byrne on Going &#8220;Toe To Toe&#8221; With Jackie Chan in THE FOREIGNER</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-04">October 4, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-interview-tommy-harper-on-the-stunts-in-pirates-of-the-caribbean-dead-men-tell-no-tales/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Pirates-Poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-interview-tommy-harper-on-the-stunts-in-pirates-of-the-caribbean-dead-men-tell-no-tales/">Exclusive Interview: Tommy Harper on the Stunts in PIRATES OF THE CARIBBEAN: DEAD MEN TELL NO TALES</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-03">October 3, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/hannibal-season-3-blu-ray-review/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/12/Hannibal-Season-3-poster-excerpt-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2015/12/Hannibal-Season-3-poster-excerpt-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2015/12/Hannibal-Season-3-poster-excerpt-300x150.jpg 300w, http://nukethefridge.com/wp-content/uploads/2015/12/Hannibal-Season-3-poster-excerpt.jpg 700w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/hannibal-season-3-blu-ray-review/">'Hannibal' Season 3 Blu-ray Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-12-05">December 5, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/south-park-the-fractured-but-whole-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/south-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/south-park-the-fractured-but-whole-review/">South Park: The Fractured But Whole REVIEW</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/adam-plummer/">Alan Plummer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-19">October 19, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/echo-review-for-playstation-4/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/ECHO_Vault-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/echo-review-for-playstation-4/">ECHO Review For Playstation 4</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/adam-plummer/">Alan Plummer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-17">October 17, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/wish-upon-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/11-wish-upon.w710.h473-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wish Upon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/wish-upon-blu-ray-review/">WISH UPON Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-10">October 10, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/cyberdimension-neptunia-4-goddesses-online-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Cyberdimension-Neptunia_-4-Goddesses-Online_20170927044918-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/cyberdimension-neptunia-4-goddesses-online-review/">Cyberdimension Neptunia: 4 Goddesses Online Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-del-castillo/">Chris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-06">October 6, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/review-the-legend-of-zelda-symphony-of-the-goddesses-concert/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/zelda-symphony-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/review-the-legend-of-zelda-symphony-of-the-goddesses-concert/">Review: The Legend of Zelda: Symphony of the Goddesses concert</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/keira-truong/">Keira Truong</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-06">October 6, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/cult-of-chucky-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Screen-Shot-2017-06-29-at-8.14.03-AM-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cult of Chucky" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/cult-of-chucky-blu-ray-review/">CULT OF CHUCKY Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-02">October 2, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaways/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/the-nerd-report-podcast-ep-4-jungle-book-review-win-free-ratchet-clank-movie-passes-more/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/04/ratchet_and_clank_film-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/the-nerd-report-podcast-ep-4-jungle-book-review-win-free-ratchet-clank-movie-passes-more/">THE NERD REPORT PODCAST Ep 4 - Jungle Book Review, Win FREE Ratchet & Clank Movie Passes & More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-04-19">April 19, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-passes-to-the-world-premiere-of-justice-league/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Justice-League-654x1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-passes-to-the-world-premiere-of-justice-league/">Win Free passes to the World Premiere of JUSTICE LEAGUE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-27">October 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/free-screening-passes-to-justice-league-in-new-york/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/DNAG-t7UMAASwFr-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/free-screening-passes-to-justice-league-in-new-york/">Free Screening Passes to JUSTICE LEAGUE in New York</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-25">October 25, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/free-screening-imax-passes-to-justice-league-in-hollywood/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/DNAG-t7UMAASwFr-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/free-screening-imax-passes-to-justice-league-in-hollywood/">Free Screening IMAX Passes to JUSTICE LEAGUE in Hollywood</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-25">October 25, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-passes-to-daddys-home-2-in-many-cities-inside-the-united-states/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-passes-to-daddys-home-2-in-many-cities-inside-the-united-states/">Win FREE Advance Passes To DADDY&#8217;S HOME 2 in Many Cities Inside The United States!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-25">October 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/murder-on-the-orient-express-prize-pack-giveaway/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/murder-on-the-orient-express-df-11676_r_rgb_copy_-_h_2017-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/murder-on-the-orient-express-prize-pack-giveaway/">MURDER ON THE ORIENT EXPRESS Prize Pack Giveaway!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-24">October 24, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-passes-to-thor-ragnarok-in-many-cities-inside-the-united-states/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/09/thor-ragnarok-1_marvel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-passes-to-thor-ragnarok-in-many-cities-inside-the-united-states/">Win FREE Advance Passes To THOR: RAGNAROK in Many Cities Inside The United States!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-24">October 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>BREAKING NEWS!  <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://nukethefridge.com/whats-the-best-order-to-watch-the-star-wars-films-heres-the-answer/" title="What's the Best order To Watch the STAR WARS films? Here's the Answer!">What's the Best order To Watch the STAR WARS films? Here's the Answer!</a></li><li><a href="http://nukethefridge.com/win-free-passes-to-the-world-premiere-of-justice-league/" title="Win Free passes to the World Premiere of JUSTICE LEAGUE">Win Free passes to the World Premiere of JUSTICE LEAGUE</a></li><li><a href="http://nukethefridge.com/first-trailer-for-l-a-noire-remaster-is-in-4k/" title="First trailer for L.A. NOIRE REMASTER is in 4K">First trailer for L.A. NOIRE REMASTER is in 4K</a></li><li><a href="http://nukethefridge.com/winchester-the-house-that-ghosts-built-new-trailer/" title="WINCHESTER: THE HOUSE THAT GHOSTS BUILT - New Trailer!">WINCHESTER: THE HOUSE THAT GHOSTS BUILT - New Trailer!</a></li><li><a href="http://nukethefridge.com/den-of-thieves-new-trailer/" title="DEN OF THIEVES - New Trailer!">DEN OF THIEVES - New Trailer!</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2016-02-01T11:32:06+00:00">
    <meta itemprop="dateModified" content="2016-02-01T17:44:37+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/star-wars-the-force-awakens-blu-ray-release-date-announced/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/Untitled-4-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/Untitled-4-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="&#8216;Star Wars: The Force Awakens&#8217; Blu-Ray Release Date Announced">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2016/02/image-2.jpg">
        <meta itemprop="width" content="1920">
        <meta itemprop="height" content="1080">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-97541" class="clearfix post-97541 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-trailers">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="1920" height="1080" src="http://nukethefridge.com/wp-content/uploads/2016/02/image-2.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/02/image-2.jpg 1920w, http://nukethefridge.com/wp-content/uploads/2016/02/image-2-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/02/image-2-768x432.jpg 768w, http://nukethefridge.com/wp-content/uploads/2016/02/image-2-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">&#8216;Star Wars: The Force Awakens&#8217; Blu-Ray Release Date Announced</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/carlos-adrian-salamanca/">Carlos Salamanca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-02-01">February 1, 2016</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">450</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2Fstar-wars-the-force-awakens-blu-ray-release-date-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%E2%80%98Star%20Wars%3A%20The%20Force%20Awakens%E2%80%99%20Blu-Ray%20Release%20Date%20Announced&url=http://nukethefridge.com/star-wars-the-force-awakens-blu-ray-release-date-announced/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><p>It&#8217;s being reported that the <strong><em>Star Wars: The Force Awakens</em></strong> Blu-Ray will become available in April. Customers who pre-ordered the <strong><em>Star Wars: The Force Awakens</em></strong> Blu-Ray, received an e-mail from Amazon stating that the estimated release date is April 5th.</p>
<p>You can pre-order the Blu-Ray now on Amazon for $19.99, and is expected to include special features and deleted scenes.</p>
<p><iframe width="750" height="422" src="https://www.youtube.com/embed/sGbxmsDFVnE?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>The film stars <strong>John Boyega</strong>, <strong>Daisy Ridley</strong>, <strong>Adam Driver</strong>, <strong>Oscar Isaac</strong>, <strong>Andy Serkis</strong>, <strong>Domhnall Gleeson</strong>, <strong>Max von Sydow</strong>, <strong>Lupita Nyong&#8217;o</strong>, <strong>Gwendoline Christie</strong>, <strong>Harrison Ford</strong>, <strong>Carrie Fisher</strong>, <strong>Mark Hamill</strong>, <strong>Anthony Daniels</strong>, <strong>Peter Mayhew</strong>, and <strong>Kenny Baker</strong>.</p>
<p>Source:<a href="http://www.cosmicbooknews.com/content/star-wars-force-awakens-blu-ray-said-come-out-april#axzz3ywQRAQyO" target="_blank">Cosmicbookmovie</a></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">450</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2Fstar-wars-the-force-awakens-blu-ray-release-date-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%E2%80%98Star%20Wars%3A%20The%20Force%20Awakens%E2%80%99%20Blu-Ray%20Release%20Date%20Announced&url=http://nukethefridge.com/star-wars-the-force-awakens-blu-ray-release-date-announced/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5-->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><div id="zergnet-widget-58189"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58189';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/wolverine-3-production-date-announced/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/wolverine-3-production-date-announced/" rel="prev">&#8216;Wolverine 3&#8217; Production Date Announced</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/deadpool-image-separates-the-good-guys-and-the-bad-guys-with-boobs/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/deadpool-image-separates-the-good-guys-and-the-bad-guys-with-boobs/" rel="next">Deadpool Image Separates the Good Guys and The Bad Guys With Boobs</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/carlos-adrian-salamanca/"><img alt='' src='http://0.gravatar.com/avatar/0328fdb94cbae1101bf07570fb64cc34?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0328fdb94cbae1101bf07570fb64cc34?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/carlos-adrian-salamanca/"><span class="fn">Carlos Salamanca</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Reporter</span><div class="cb-author-contact"> <a href="http://www.nukethefridge.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-passes-to-the-world-premiere-of-justice-league/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/10/Justice-League-654x1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/win-free-passes-to-the-world-premiere-of-justice-league/">Win Free passes to the World Premiere of JUSTICE LEAGUE</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-27">October 27, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/winchester-the-house-that-ghosts-built-new-trailer/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.01.31-AM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.01.31-AM-360x240.png 360w, http://nukethefridge.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.01.31-AM-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/winchester-the-house-that-ghosts-built-new-trailer/">WINCHESTER: THE HOUSE THAT GHOSTS BUILT &#8211; New Trailer!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/steven/">Andrew Steven</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-26">October 26, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-35" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="7866490957"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</div><!-- MashShare Most Popular Widget //--><div id="mashsb_mostshared_posts_widget-3" class="cb-sidebar-widget widget_mashsb_mostshared_posts_widget"><h3 class="cb-sidebar-widget-title">Most Popular Post</h3><ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/10/Z0066231.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/new-trademark-all-but-confirms-the-release-of-nintendo-64-classic-edition/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/new-trademark-all-but-confirms-the-release-of-nintendo-64-classic-edition/">New Trademark all but Confirms The Release of Nintendo 64 Classic Edit...</a></div><div class="mashsb-excerpt">Last week, Nintendo released the Super Nintendo Classic Edition and it&#8217;s flying off the shelve</div> <span class="mashicon-share">4.4k Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/sw-the-last-jedi-tall-B.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-screening-passes-to-star-wars-the-last-jedi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-screening-passes-to-star-wars-the-last-jedi/">Free Screening Passes to STAR WARS: THE LAST JEDI...</a></div><div class="mashsb-excerpt">We are giving away FREE screening passes to STAR WARS: THE LAST JEDI in Hollywood. If you are intere</div> <span class="mashicon-share">726 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/Superman-Flash-702x336.png);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/exclusive-tom-welling-invites-the-cw-flash-to-race-through-smallville/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/exclusive-tom-welling-invites-the-cw-flash-to-race-through-smallville/">Exclusive: Tom Welling invites the CW Flash to Race Through SMALLVILLE...</a></div><div class="mashsb-excerpt">Luis Lecca here with news that will make every fan of Smallville happy! For over ten years fans, inc</div> <span class="mashicon-share">779 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/maxresdefault-2.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-advance-screening-passes-to-kingsman-the-golden-circle-in-many-cities-inside-the-united-states/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-advance-screening-passes-to-kingsman-the-golden-circle-in-many-cities-inside-the-united-states/">Free Advance Screening Passes To KINGSMAN: THE GOLDEN CIRCLE in Many C...</a></div><div class="mashsb-excerpt">Follow Us On Our Facebook Group By Clicking HERE For A Chance To Win FREE Advance Screening Passes T</div> <span class="mashicon-share">1k Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/10/bawr5tajxhahtnzbwnti.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/dark-horse-comics-unveils-a-deluxe-edition-for-the-legend-of-zelda-encyclopedia/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/dark-horse-comics-unveils-a-deluxe-edition-for-the-legend-of-zelda-encyclopedia/">Dark Horse Comics unveils a Deluxe Edition for The Legend of Zelda Enc...</a></div><div class="mashsb-excerpt">Dark Horse Comics has been on an amazing role with the releases of best sellers The Legend of Zelda</div> <span class="mashicon-share">803 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/10/maxresdefault-1.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/el-capitan-theatre-to-host-a-free-star-wars-the-last-jedi-trailer-screening/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/el-capitan-theatre-to-host-a-free-star-wars-the-last-jedi-trailer-screening/">El Capitan Theatre To Host a free STAR WARS: THE LAST JEDI Trailer Scr...</a></div><div class="mashsb-excerpt">&#8220;There&#8217;s been an awakening, have you felt it&#8230;&#8221; Here we go Star Wars fans! </div> <span class="mashicon-share">832 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/promo325186891.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-passes-to-marvels-thor-ragnarok/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-passes-to-marvels-thor-ragnarok/">WIN Free Passes to Marvel&#8217;s THOR RAGNAROK...</a></div><div class="mashsb-excerpt">We are giving away FREE screening passes to Marvel&#8217;s THOR RAGNAROK in Hollywood. If you are in</div> <span class="mashicon-share">467 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/Blade-Runner-2049-Runtime-Too-Long.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/win-free-screening-passes-to-blade-runner-2049-in-the-usa/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/win-free-screening-passes-to-blade-runner-2049-in-the-usa/">Win Free Screening Passes to BLADE RUNNER 2049 inside the USA...</a></div><div class="mashsb-excerpt">We are giving away FREE Fandango movie passes for BLADE RUNNER 2049 to lucky people inside the USA! </div> <span class="mashicon-share">662 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/153776.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/could-jessica-chastain-play-beverly-in-it-chapter-two/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/could-jessica-chastain-play-beverly-in-it-chapter-two/">Could Jessica Chastain Play Beverly in IT: CHAPTER TWO?...</a></div><div class="mashsb-excerpt">Stephen King&#8217;s IT was a massive success raking in $123 million on opening weekend. So naturall</div> <span class="mashicon-share">544 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/maxresdefault-1-2.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/danny-elfman-says-that-hes-using-john-williams-superman-theme-in-justice-league/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/danny-elfman-says-that-hes-using-john-williams-superman-theme-in-justice-league/">Danny Elfman Says That He&#8217;s Using John Williams&#8217; Superman ...</a></div><div class="mashsb-excerpt">In an interview with Billboard, Justice League composer Danny Elfman has made millions of Superman f</div> <span class="mashicon-share">744 Shares</span></li></ul></div><!-- MashShare Most Popular Widget End //--><div id="social-media-icons-9" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="Onuketehfridge"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/NukeTheFridgeWebsite/"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/nukethefridge"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-f cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"97541","cbSlider":["1300",true,"9900"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

	</body>

</html> <!-- The End. what a ride! -->