
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Nintendo making Wii games available on Nvidia Shield in China</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Nintendo making Wii games available on Nvidia Shield in China" />
<meta property="og:description" content="Nintendo and Nvidia have been good friends as of late, with the Switch being powered by Nvidia's Tegra X1 graphics processor. Now it looks like that partnership has extended past the Switch and over to" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2017/12/Nvidia-Shield.jpg" />
<meta property="og:url" content="http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/groups/nukethefridge/" />
<meta property="fb:app_id" content="129700284236" />
<meta property="article:published_time" content="2017-12-05T14:07:07+00:00" />
<meta property="article:modified_time" content="2017-12-05T14:07:07+00:00" />
<meta property="og:updated_time" content="2017-12-05T14:07:07+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="489" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nintendo making Wii games available on Nvidia Shield in China">
<meta name="twitter:description" content="Nintendo and Nvidia have been good friends as of late, with the Switch being powered by Nvidia's Tegra X1 graphics processor. Now it looks like that partnership has extended past the Switch and over to">
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2017/12/Nvidia-Shield.jpg">
<meta name="twitter:site" content="@nukethefridge">
<meta name="twitter:creator" content="@FerrisWheelPro">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nintendo and Nvidia have been good friends as of late, with the Switch being powered by Nvidia&#039;s Tegra X1 graphics processor. Now it looks like that partne"/>
<meta name="news_keywords" content="china, hd, nintendo, nvidia shield, twilight princess, wii, movies, tv, marvel, dc, star wars, trailers" />
<meta name="original-source" content="http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/" />
<link rel="canonical" href="http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/nukethefridge.com\/","name":"Nuke The Fridge","alternateName":"Nuke The Fridge","potentialAction":{"@type":"SearchAction","target":"http:\/\/nukethefridge.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/nukethefridge.com\/nintendo-making-wii-games-available-on-nvidia-shield-in-china\/","sameAs":["https:\/\/www.facebook.com\/NukeTheFridgeWebsite","https:\/\/www.instagram.com\/nukethefridge\/","https:\/\/plus.google.com\/b\/114506007899521269897\/114506007899521269897\/posts","https:\/\/www.youtube.com\/channel\/UCgAgXy9Cn9FGQBgqHaGxwYQ","https:\/\/twitter.com\/nukethefridge"],"@id":"#organization","name":"Nuke The Fridge","logo":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2014\/03\/NTF-Logo-Shadow-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d669afbd8d2951be650c10d0a2627994"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://nukethefridge.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://nukethefridge.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"512","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/nukethefridge.com\/nintendo-making-wii-games-available-on-nvidia-shield-in-china\/","title":"Nintendo+making+Wii+games+available+on+Nvidia+Shield+in+China","image":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2017\/12\/Nvidia-Shield.jpg","desc":"Nintendo and Nvidia have been good friends as of late, with the Switch being powered by Nvidia's Tegra X1 graphics processor. Now it looks like that partnership has extended past the Switch and over to \u2026","hashtag":"nukethefridge","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=d669afbd8d2951be650c10d0a2627994'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://nukethefridge.com/?p=110080' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2Fnintendo-making-wii-games-available-on-nvidia-shield-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2Fnintendo-making-wii-games-available-on-nvidia-shield-in-china%2F&#038;format=xml" />
    <!-- MailerLite Universal -->
    <script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '544609', 'g4w3u4w5d5', 'load');
    </script>
    <!-- End MailerLite Universal -->
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Joey Ferris"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nukethefridge.com/?wordfence_lh=1&hid=D64F69DC338CF52A00BDA0DE3ED98B27');
</script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#141414;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #141414;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #141414 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #141414;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
  font-size: 20px;
}.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#1e73be; }body {color:#0a0a0a; }.header { background-color: #ffffff; }</style><!-- end custom css -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://nukethefridge.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://nukethefridge.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://nukethefridge.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-109365:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-109365:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-109365 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-109365 .cb-sub-menu { background:#141414!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-109365 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#141414!important; }</style><!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47073747-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-110080 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/Untitled-4-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3856283373"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/star-wars-the-last-jedi-training-day-featurette/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-04-at-2.37.46-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/star-wars-the-last-jedi-training-day-featurette/">STAR WARS THE LAST JEDI “Training Day” Featurette!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-04">December 4, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/mel-rodriguez-on-last-man-on-earth/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/MV5BMjQ3NjQxMzUwNF5BMl5BanBnXkFtZTgwMTQ3ODc2MzI@._V1_SY1000_CR0014961000_AL_-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/mel-rodriguez-on-last-man-on-earth/">Mel Rodriguez on LAST MAN ON EARTH</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-30">November 30, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/the-avengers-infinity-war-trailer-is-finally-here/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/avengers-infinity-war-trailer-832951-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/the-avengers-infinity-war-trailer-is-finally-here/">The AVENGERS INFINITY WAR Trailer is Finally HERE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-29">November 29, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/morgan-is-the-walking-dead-crossover-character/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/the-walking-dead-episode-516-morgan-james-1200-c-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/morgan-is-the-walking-dead-crossover-character/">Morgan is the Walking Dead Crossover Character!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-26">November 26, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/voice-actress-hiromi-tsuru-unexpectedly-passes-away/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/hiromitsuru-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/voice-actress-hiromi-tsuru-unexpectedly-passes-away/">Voice Actress Hiromi Tsuru Unexpectedly Passes Away</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/keira-truong/">Keira Truong</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-20">November 20, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/pixars-incredibles-2-teaser-trailer-is-here/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/Incredibles-2-Teaser-First-Footage-Release-Date-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/pixars-incredibles-2-teaser-trailer-is-here/">Pixar&#8217;s INCREDIBLES 2 Teaser Trailer Is Here!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-18">November 18, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/gods-of-egypt-trailer-teases-the-upcoming-epic-film/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/11/image137-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/gods-of-egypt-trailer-teases-the-upcoming-epic-film/">GODS OF EGYPT Trailer Teases The Upcoming Epic Film</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/carlos-adrian-salamanca/">Carlos Salamanca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-11-17">November 17, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/new-star-wars-the-last-jedi-tempt-promo/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/starwars-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/new-star-wars-the-last-jedi-tempt-promo/">New STAR WARS: THE LAST JEDI &#8220;Tempt&#8221; Promo!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-21">November 21, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/a-wrinkle-in-time-releases-a-new-trailer-images/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/image001-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/a-wrinkle-in-time-releases-a-new-trailer-images/">A WRINKLE IN TIME Releases A New Trailer Images!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-20">November 20, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/sega-announces-valkyria-chronicles-4-is-coming-in-2018-for-the-ps4-xbox-one-and-switch/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/valk4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/sega-announces-valkyria-chronicles-4-is-coming-in-2018-for-the-ps4-xbox-one-and-switch/">Sega announces Valkyria Chronicles 4 is coming in 2018 for the PS4, Xbox One and Switch</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-del-castillo/">Chris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-19">November 19, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/epic-the-team-hispanic-justice-league-movie-spot/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/justice-league-nyc-times-square-1200x630-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/epic-the-team-hispanic-justice-league-movie-spot/">Epic “The Team Hispanic” JUSTICE LEAGUE Movie spot!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-08">November 8, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/disneypixars-coco-has-an-all-new-epic-trailer-plus-tickets-on-sale-now/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/image001-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/disneypixars-coco-has-an-all-new-epic-trailer-plus-tickets-on-sale-now/">Disney/Pixar&#8217;s COCO Has an All-New Epic Trailer &#8211; Plus, Tickets on Sale NOW!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-06">November 6, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/star-wars-the-last-jedi-awake-tv-spot/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-01-at-7.35.24-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/star-wars-the-last-jedi-awake-tv-spot/">STAR WARS: THE LAST JEDI &#8220;Awake&#8221; TV Spot!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-01">November 1, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/interview-sumalee-montano-voices-mera-justice-league-throne-atalantis/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/01/frame-0580001-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2015/01/frame-0580001-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2015/01/frame-0580001-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/interview-sumalee-montano-voices-mera-justice-league-throne-atalantis/">Interview with Sumalee Montano Who Voices Mera in JUSTICE LEAGUE: THRONE OF ATLANTIS</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-salce/">Chris Salce</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-01-15">January 15, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-marvels-runaways-interview-with-allegra-acosta-and-ariela-barer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/la-et-entertainment-news-updates-first-marvel-s-runaways-trailer-shows-1507330587-e1511245736187-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-marvels-runaways-interview-with-allegra-acosta-and-ariela-barer/">Exclusive MARVEL&#8217;S RUNAWAYS Interview with Allegra Acosta and Ariela Barer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-20">November 20, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-daddys-home-2-interview-with-cinematographer-julio-macat/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/DH2-06811K-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-daddys-home-2-interview-with-cinematographer-julio-macat/">Exclusive DADDY&#8217;S HOME 2 Interview with Cinematographer Julio Macat!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-10">November 10, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-justice-league-interview-ray-fisher-says-cyborg-is-like-frankenstein-reborn/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/Flash-Movie-Cast-Ray-Fisher-Cyborg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-justice-league-interview-ray-fisher-says-cyborg-is-like-frankenstein-reborn/">Exclusive JUSTICE LEAGUE interview: Ray Fisher Says Cyborg is Like &#8220;Frankenstein Reborn!&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-09">November 9, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/exclusive-these-scenes-from-the-justice-league-trailer-have-been-cut-from-the-film/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/justice-league-nyc-times-square-1200x630-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/exclusive-these-scenes-from-the-justice-league-trailer-have-been-cut-from-the-film/">Exclusive: These Scenes From The JUSTICE LEAGUE Trailer Have Been Cut From The Film</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-23">October 23, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/father-marcus-tomas-run-out-of-options-in-our-exclusive-clip-from-tonights-the-exorcist/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Exorcist_Backplate_Layered_hires1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/father-marcus-tomas-run-out-of-options-in-our-exclusive-clip-from-tonights-the-exorcist/">&#8220;Father Marcus &#038; Tomas Run Out Of Options&#8221; in our Exclusive Clip From Tonight&#8217;s THE EXORCIST</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-20">October 20, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/sean-teale-on-foxs-the-gifted/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/Promotional_Key_Art_-_Marcos_Diaz_-_Eclipse-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/sean-teale-on-foxs-the-gifted/">Exclusive! Sean Teale on Fox&#8217;s THE GIFTED</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-10">October 10, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/ntf-comic-book-review-adventures-of-a-comic-con-girl-2/"><img width="153" height="240" src="http://nukethefridge.com/wp-content/uploads/2012/10/adventuresofacomiccongi.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2012/10/adventuresofacomiccongi.jpg 508w, http://nukethefridge.com/wp-content/uploads/2012/10/adventuresofacomiccongi-191x300.jpg 191w" sizes="(max-width: 153px) 100vw, 153px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/ntf-comic-book-review-adventures-of-a-comic-con-girl-2/">NTF Comic Book Review - Adventures of a Comic Con Girl #2.  </a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2012-10-15">October 15, 2012</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/despicable-me-3-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/12/Despicable-Me-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Despicable Me Blu-ray" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/despicable-me-3-blu-ray-review/">DESPICABLE ME 3 Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/american-assassin-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="American Assassin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/american-assassin-blu-ray-review/">AMERICAN ASSASSIN Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/rememory-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/w48G33s6zjPEvpO1z9p7cj3ig9m-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ReMemory Blu-ray" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/rememory-blu-ray-review/">REMEMORY Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-28">November 28, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/doom-review-for-nintendo-switch/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/DOOM-Switch_Screenshot_1-800x450-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/doom-review-for-nintendo-switch/">Doom Review for Nintendo Switch</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-18">November 18, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/review-blue-exorcist-kyoto-saga-volume-1/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/ane_0-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/review-blue-exorcist-kyoto-saga-volume-1/">Review: Blue Exorcist: Kyoto Saga, Volume 1</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/keira-truong/">Keira Truong</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-12">November 12, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/sonic-forces-review-for-ps4/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/Sonic-Forces_Team-Logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/sonic-forces-review-for-ps4/">Sonic Forces Review for PS4</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-10">November 10, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaways/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/free-advanced-screening-passes-to-wonder/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/11/447788_m1495676403-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/11/447788_m1495676403-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2017/11/447788_m1495676403-300x150.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/11/447788_m1495676403-1024x512.jpg 1024w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/free-advanced-screening-passes-to-wonder/">Free Advanced Screening Passes to WONDER</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-06">November 6, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-san-jose-ca/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-san-jose-ca/">Win Free Advance Screening Passes to JUMANJI in San Jose, CA</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-06">December 6, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-dallas-tx/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/jumanji-welcome-to-the-jungle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-dallas-tx/">Win Free Advance Screening Passes to JUMANJI in Dallas TX</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-houston-tx/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-houston-tx/">Win Free Advance Screening Passes to JUMANJI in Houston TX</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-chicago-il/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-chicago-il/">Win Free Advance Screening Passes to JUMANJI in Chicago IL</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-new-york/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-new-york/">Win Free Advance Screening Passes to JUMANJI in NEW YORK</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/star-wars-the-last-jedi-prize-pack-giveaway/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/10/star_wars_the_last_jedi_ver2_xxlg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/star-wars-the-last-jedi-prize-pack-giveaway/">STAR WARS: THE LAST JEDI Prize Pack Giveaway!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-109365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109365"><a href="http://nukethefridge.com/video-games/">Gaming</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/order-1886-gets-release-date-collectors-editions/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/06/14364783346_d53a05f89d_o-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2014/06/14364783346_d53a05f89d_o-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2014/06/14364783346_d53a05f89d_o-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/order-1886-gets-release-date-collectors-editions/">The Order: 1886 Gets Release Date and Collector's Editions</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/davidnieves/">David Nieves</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-06-09">June 9, 2014</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#141414;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-miami-fl/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/jumanji-welcome-to-the-jungle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-miami-fl/">Win Free Advance Screening Passes to JUMANJI in MIAMI FL</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/12/Nvidia-Shield-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/">Nintendo making Wii games available on Nvidia Shield in China</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/mega-man-x-collection-will-feature-all-8-games/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/12/snes_mega_man_x_p_xky270.0-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/mega-man-x-collection-will-feature-all-8-games/">Mega Man X Collection will feature all 8 games</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-04">December 4, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/mega-man-legacy-collection-12-coming-to-nintendo-switch/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/12/mega-man-legacy-collection-listing-thumb-01-ps4-us-1aug15-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/mega-man-legacy-collection-12-coming-to-nintendo-switch/">Mega Man Legacy Collection 1+2 coming to Nintendo Switch</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-04">December 4, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/mega-man-11-announced-for-next-year/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/12/Mega-Man-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/mega-man-11-announced-for-next-year/">Mega Man 11 announced for next year</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-04">December 4, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/xenosagas-kos-mos-revealed-for-xenoblade-chronicles-2/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/11/Xenoblade-Chronicles-2-KOS-MOS_001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/xenosagas-kos-mos-revealed-for-xenoblade-chronicles-2/">Xenosaga&#8217;s KOS-MOS revealed for Xenoblade Chronicles 2</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-30">November 30, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>BREAKING NEWS!  <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-san-jose-ca/" title="Win Free Advance Screening Passes to JUMANJI in San Jose, CA">Win Free Advance Screening Passes to JUMANJI in San Jose, CA</a></li><li><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-dallas-tx/" title="Win Free Advance Screening Passes to JUMANJI in Dallas TX">Win Free Advance Screening Passes to JUMANJI in Dallas TX</a></li><li><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-houston-tx/" title="Win Free Advance Screening Passes to JUMANJI in Houston TX">Win Free Advance Screening Passes to JUMANJI in Houston TX</a></li><li><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-chicago-il/" title="Win Free Advance Screening Passes to JUMANJI in Chicago IL">Win Free Advance Screening Passes to JUMANJI in Chicago IL</a></li><li><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-miami-fl/" title="Win Free Advance Screening Passes to JUMANJI in MIAMI FL">Win Free Advance Screening Passes to JUMANJI in MIAMI FL</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-12-05T14:07:07+00:00">
    <meta itemprop="dateModified" content="2017-12-05T14:07:07+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/Untitled-4-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/Untitled-4-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Nintendo making Wii games available on Nvidia Shield in China">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2017/12/Nvidia-Shield.jpg">
        <meta itemprop="width" content="800">
        <meta itemprop="height" content="489">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-110080" class="clearfix post-110080 post type-post status-publish format-standard has-post-thumbnail hentry category-video-games category-nintendo tag-china tag-hd tag-nintendo tag-nvidia-shield tag-twilight-princess tag-wii">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="800" height="489" src="http://nukethefridge.com/wp-content/uploads/2017/12/Nvidia-Shield.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/12/Nvidia-Shield.jpg 800w, http://nukethefridge.com/wp-content/uploads/2017/12/Nvidia-Shield-300x183.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Nintendo making Wii games available on Nvidia Shield in China</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">512</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2Fnintendo-making-wii-games-available-on-nvidia-shield-in-china%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Nintendo%20making%20Wii%20games%20available%20on%20Nvidia%20Shield%20in%20China&url=http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7--><p>Nintendo and Nvidia have been good friends as of late, with the Switch being powered by Nvidia&#8217;s Tegra X1 graphics processor. Now it looks like that partnership has extended past the Switch and over to Nvidia&#8217;s gaming platform Shield, at least in China. Gaming insider Daniel Ahmad posted on Twitter that the Nvidia Shield will be coming to Mainland China for 1499 RMB (around $226 USD) and will run PC games as well as Wii games.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Nvidia Shield is coming to Mainland China. </p>
<p>Will be priced at RMB 1499.</p>
<p>The Shield will focus on games in China. It will run popular PC games as well as Nintendo Wii games such as Mario Galaxy, Twilight Princess and Punch out. <a href="https://t.co/gJlZrclps4">pic.twitter.com/gJlZrclps4</a></p>
<p>&mdash; Daniel Ahmad (@ZhugeEX) <a href="https://twitter.com/ZhugeEX/status/937880613461389312?ref_src=twsrc%5Etfw">December 5, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This does not mean in the slightest that Wii games will be coming to the Shield in the US, since China has a very strange relationship with gaming consoles, as they were banned up until 2015. What is interesting about these Wii games however are the fact that they run in HD and have been optimized to work on the Shield&#8217;s standard controller. Footage below of The Legend of Zelda: Twilight Princess shows the button layout on the HUD to match that of a Shield controller.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Here is some gameplay of Twilight Princess running on Nvidia Shield. </p>
<p>It is said to be running in HD (Not sure what that means exactly in terms of the port).</p>
<p>Wii games on Shield will cost RMB 68. <a href="https://t.co/M84WfV9eWE">pic.twitter.com/M84WfV9eWE</a></p>
<p>&mdash; Daniel Ahmad (@ZhugeEX) <a href="https://twitter.com/ZhugeEX/status/937886221086396418?ref_src=twsrc%5Etfw">December 5, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Does this mean anything for Wii games on the Switch, or better yet Virtual Console? It&#8217;s difficult to say, but we would like to think so. Since this was a China-specific deal, it&#8217;s best we don&#8217;t read too much into what this means for Western audiences, though now we know it&#8217;s possible to optimize these games for different platforms.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">512</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2Fnintendo-making-wii-games-available-on-nvidia-shield-in-china%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Nintendo%20making%20Wii%20games%20available%20on%20Nvidia%20Shield%20in%20China&url=http://nukethefridge.com/nintendo-making-wii-games-available-on-nvidia-shield-in-china/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7-->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://nukethefridge.com/tag/china/" rel="tag">China</a><a href="http://nukethefridge.com/tag/hd/" rel="tag">HD</a><a href="http://nukethefridge.com/tag/nintendo/" rel="tag">Nintendo</a><a href="http://nukethefridge.com/tag/nvidia-shield/" rel="tag">Nvidia Shield</a><a href="http://nukethefridge.com/tag/twilight-princess/" rel="tag">Twilight Princess</a><a href="http://nukethefridge.com/tag/wii/" rel="tag">Wii</a></p><div class="cb-post-large cb-post-footer-block clearfix"><div id="zergnet-widget-58189"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58189';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/free-advance-passes-to-downsizing-in-many-cities-inside-the-united-states/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/free-advance-passes-to-downsizing-in-many-cities-inside-the-united-states/" rel="prev">FREE Advance Passes to DOWNSIZING in Many Cities Inside The United States!</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/american-assassin-blu-ray-review/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/american-assassin-blu-ray-review/" rel="next">AMERICAN ASSASSIN Blu-ray Review</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/joey-ferris/"><img alt='' src='http://0.gravatar.com/avatar/fa961070bb37a48238d797edbd79a4a1?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fa961070bb37a48238d797edbd79a4a1?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/joey-ferris/"><span class="fn">Joey Ferris</span></a></div><div class="cb-author-contact"> <a href="http://www.nukethefridge.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@FerrisWheelPro" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio"><p>Here because I turned my obsession of video games into something productive. My mother doesn&#8217;t believe me though.</p>
</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-miami-fl/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/11/jumanji-welcome-to-the-jungle-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/11/jumanji-welcome-to-the-jungle-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/11/jumanji-welcome-to-the-jungle-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/win-free-advance-screening-passes-to-jumanji-in-miami-fl/">Win Free Advance Screening Passes to JUMANJI in MIAMI FL</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-05">December 5, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#141414;"><a href="http://nukethefridge.com/mega-man-x-collection-will-feature-all-8-games/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/12/snes_mega_man_x_p_xky270.0-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/12/snes_mega_man_x_p_xky270.0-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/12/snes_mega_man_x_p_xky270.0-300x200.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/12/snes_mega_man_x_p_xky270.0-1024x683.jpg 1024w, http://nukethefridge.com/wp-content/uploads/2017/12/snes_mega_man_x_p_xky270.0-600x400.jpg 600w, http://nukethefridge.com/wp-content/uploads/2017/12/snes_mega_man_x_p_xky270.0.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/mega-man-x-collection-will-feature-all-8-games/">Mega Man X Collection will feature all 8 games</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/joey-ferris/">Joey Ferris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-04">December 4, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-35" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="7866490957"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</div><!-- MashShare Most Popular Widget //--><div id="mashsb_mostshared_posts_widget-3" class="cb-sidebar-widget widget_mashsb_mostshared_posts_widget"><h3 class="cb-sidebar-widget-title">Most Popular Post</h3><ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/10/Z0066231.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/new-trademark-all-but-confirms-the-release-of-nintendo-64-classic-edition/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/new-trademark-all-but-confirms-the-release-of-nintendo-64-classic-edition/">New Trademark all but Confirms The Release of Nintendo 64 Classic Edit...</a></div><div class="mashsb-excerpt">Last week, Nintendo released the Super Nintendo Classic Edition and it&#8217;s flying off the shelve</div> <span class="mashicon-share">4.4k Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/sw-the-last-jedi-tall-B.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-screening-passes-to-star-wars-the-last-jedi/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-screening-passes-to-star-wars-the-last-jedi/">Free Screening Passes to STAR WARS: THE LAST JEDI...</a></div><div class="mashsb-excerpt">We are giving away FREE screening passes to STAR WARS: THE LAST JEDI in Hollywood. If you are intere</div> <span class="mashicon-share">728 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/Superman-Flash-702x336.png);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/exclusive-tom-welling-invites-the-cw-flash-to-race-through-smallville/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/exclusive-tom-welling-invites-the-cw-flash-to-race-through-smallville/">Exclusive: Tom Welling invites the CW Flash to Race Through SMALLVILLE...</a></div><div class="mashsb-excerpt">Luis Lecca here with news that will make every fan of Smallville happy! For over ten years fans, inc</div> <span class="mashicon-share">779 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/maxresdefault-2.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-advance-screening-passes-to-kingsman-the-golden-circle-in-many-cities-inside-the-united-states/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-advance-screening-passes-to-kingsman-the-golden-circle-in-many-cities-inside-the-united-states/">Free Advance Screening Passes To KINGSMAN: THE GOLDEN CIRCLE in Many C...</a></div><div class="mashsb-excerpt">Follow Us On Our Facebook Group By Clicking HERE For A Chance To Win FREE Advance Screening Passes T</div> <span class="mashicon-share">1k Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/10/bawr5tajxhahtnzbwnti.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/dark-horse-comics-unveils-a-deluxe-edition-for-the-legend-of-zelda-encyclopedia/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/dark-horse-comics-unveils-a-deluxe-edition-for-the-legend-of-zelda-encyclopedia/">Dark Horse Comics unveils a Deluxe Edition for The Legend of Zelda Enc...</a></div><div class="mashsb-excerpt">Dark Horse Comics has been on an amazing role with the releases of best sellers The Legend of Zelda</div> <span class="mashicon-share">804 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/11/mario-party-e1510695313369.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/mario-film-to-be-made-by-despicable-me-animation-studio/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/mario-film-to-be-made-by-despicable-me-animation-studio/">Mario film to be made by Despicable Me animation studio...</a></div><div class="mashsb-excerpt">Mamma Mia! It looks like the world&#8217;s favorite mustached Italian plumber is going to be getting</div> <span class="mashicon-share">640 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/10/maxresdefault-1.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/el-capitan-theatre-to-host-a-free-star-wars-the-last-jedi-trailer-screening/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/el-capitan-theatre-to-host-a-free-star-wars-the-last-jedi-trailer-screening/">El Capitan Theatre To Host a free STAR WARS: THE LAST JEDI Trailer Scr...</a></div><div class="mashsb-excerpt">&#8220;There&#8217;s been an awakening, have you felt it&#8230;&#8221; Here we go Star Wars fans! </div> <span class="mashicon-share">832 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/11/avengers-infinity-war-trailer-832951-1.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/the-avengers-infinity-war-trailer-is-finally-here/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/the-avengers-infinity-war-trailer-is-finally-here/">The AVENGERS INFINITY WAR Trailer is Finally HERE...</a></div><div class="mashsb-excerpt"></div> <span class="mashicon-share">526 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/promo325186891.jpeg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-passes-to-marvels-thor-ragnarok/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/free-passes-to-marvels-thor-ragnarok/">WIN Free Passes to Marvel&#8217;s THOR RAGNAROK...</a></div><div class="mashsb-excerpt">We are giving away FREE screening passes to Marvel&#8217;s THOR RAGNAROK in Hollywood. If you are in</div> <span class="mashicon-share">468 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://nukethefridge.com/wp-content/uploads/2017/09/Blade-Runner-2049-Runtime-Too-Long.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="http://nukethefridge.com/win-free-screening-passes-to-blade-runner-2049-in-the-usa/" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://nukethefridge.com/win-free-screening-passes-to-blade-runner-2049-in-the-usa/">Win Free Screening Passes to BLADE RUNNER 2049 inside the USA...</a></div><div class="mashsb-excerpt">We are giving away FREE Fandango movie passes for BLADE RUNNER 2049 to lucky people inside the USA! </div> <span class="mashicon-share">664 Shares</span></li></ul></div><!-- MashShare Most Popular Widget End //--><div id="social-media-icons-9" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="Onuketehfridge"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/NukeTheFridgeWebsite/"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/nukethefridge"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-f cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"110080","cbSlider":["1300",true,"9900"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=d669afbd8d2951be650c10d0a2627994'></script>

	</body>

</html> <!-- The End. what a ride! -->