
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Free Advance Screening Passes to ‘Everything, Everything’ in Dallas TX &#8211; Nuke The Fridge</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Free Advance Screening Passes to ‘Everything, Everything’ in Dallas TX" />
<meta property="og:description" content="ENTER FOR A CHANCE TO WIN NOW!!  We are giving away passes to an advance screening of ‘Everything, Everything’ in Houston. If you are interested, submit your email below and we will send you a secret" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2.jpg" />
<meta property="og:url" content="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-dallas-tx/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/groups/nukethefridge/" />
<meta property="article:published_time" content="2017-05-07T13:56:00+00:00" />
<meta property="article:modified_time" content="2017-05-07T13:56:00+00:00" />
<meta property="og:updated_time" content="2017-05-07T13:56:00+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Free Advance Screening Passes to ‘Everything, Everything’ in Dallas TX">
<meta name="twitter:description" content="ENTER FOR A CHANCE TO WIN NOW!!  We are giving away passes to an advance screening of ‘Everything, Everything’ in Houston. If you are interested, submit your email below and we will send you a secret">
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2.jpg">
<meta name="twitter:site" content="@nukethefridge">
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style-1020px.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"500","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/nukethefridge.com\/2017\/05\/07\/free-advance-screening-passes-to-everything-everything-in-dallas-tx\/","title":"Free+Advance+Screening+Passes+to+%E2%80%98Everything%2C+Everything%E2%80%99+in+Dallas+TX","image":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2017\/05\/maxresdefault-2.jpg","desc":"ENTER FOR A CHANCE TO WIN NOW!!\r\nWe are giving away passes to an advance screening of \u2018Everything, Everything\u2019 in Houston. If you are interested, submit your email below and we will send you a secret \u2026","hashtag":"nukethefridge","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free Advance Screening Passes to ‘Everything, Everything’ in Houston TX' href='http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-houston-tx/' />
<link rel='next' title='Free Advance Screening Passes to ‘Everything, Everything’ in McAllen TX' href='http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-mcallen-tx/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-dallas-tx/" />
<link rel='shortlink' href='http://nukethefridge.com/?p=115590' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2017%2F05%2F07%2Ffree-advance-screening-passes-to-everything-everything-in-dallas-tx%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2017%2F05%2F07%2Ffree-advance-screening-passes-to-everything-everything-in-dallas-tx%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Nuke The Fridge"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
    color: black;
}
p {
    font-size: 17px;
}.entry-content a, .entry-content a:visited {color:#2727f7; }#cb-top-menu .cb-breaking-news ul li a { color:#fc3a3a; }body { font-size: 14pxpx; }@media only screen and (min-width: 1020px){ body { font-size: 18pxpx; }}</style><!-- end custom css --><meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2.jpg"><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu { background:#eb9812!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-115590 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-medium cb-h-block cb-block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top02 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3922742897"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88522"><a href="http://nukethefridge.com/category/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/05/star-wars-weekly-report-mark-hamill-surprise-visit-new-hasbro-action-figure-announced-and-more/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/star_wars_the_last_jedi_poster_1688-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/05/star-wars-weekly-report-mark-hamill-surprise-visit-new-hasbro-action-figure-announced-and-more/">STAR WARS Weekly Report: Mark Hamill Surprise Visit New Hasbro Action Figure Announced And More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-05">May 5, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/04/is-josh-gad-in-the-upcoming-standalone-batman-movie/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2014/10/ben-affleck-batman-fan-made-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/04/is-josh-gad-in-the-upcoming-standalone-batman-movie/">Is Josh Gad in the Upcoming Standalone “Batman” Movie?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/crystal-moore/">Crystal Moore</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-04">May 4, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/04/matt-reeves-give-his-vision-for-the-batman/"><img width="80" height="45" src="http://nukethefridge.com/wp-content/uploads/2017/02/gallery-1474456727-batman-ben-affleck.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/gallery-1474456727-batman-ben-affleck.jpg 1600w, http://nukethefridge.com/wp-content/uploads/2017/02/gallery-1474456727-batman-ben-affleck-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/02/gallery-1474456727-batman-ben-affleck-1024x576.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/04/matt-reeves-give-his-vision-for-the-batman/">Matt Reeves Give his Vision for &#8216;The Batman&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/cat-arcori/">Cat Arcori</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-04">May 4, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/04/james-wan-announces-the-start-of-aquaman-filming/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/Aquaman-Jason-Momo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/04/james-wan-announces-the-start-of-aquaman-filming/">James Wan Announces the Start of &#8216;Aquaman&#8217; Filming!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/cat-arcori/">Cat Arcori</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-04">May 4, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/03/new-wonder-woman-trailer-poster-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/wonder-woman-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/03/new-wonder-woman-trailer-poster-released/">New &#8216;Wonder Woman&#8217; Trailer and Poster Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/solana-lightfalls/">Solana Lightfalls</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-03">May 3, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/02/exclusive-interview-with-carla-jimenez-from-fox-tvs-the-mick/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/02/exclusive-interview-with-carla-jimenez-from-fox-tvs-the-mick/">Exclusive Interview With Carla Jimenez From Fox TV&#8217;s THE MICK!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-02">May 2, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88520"><a href="http://nukethefridge.com/category/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/19/lemony-snickets-a-series-of-unfortunate-events-trailer-is-finally-here/"><img width="472" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/11/a-series-of-unfortunate-events.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/a-series-of-unfortunate-events.jpg 620w, http://nukethefridge.com/wp-content/uploads/2016/11/a-series-of-unfortunate-events-300x152.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/19/lemony-snickets-a-series-of-unfortunate-events-trailer-is-finally-here/">Lemony Snicket’s A Series of Unfortunate Events Trailer is Finally Here!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-19">November 19, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/07/heres-the-final-wonder-woman-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/04/wonder-woman-movie-cast-slice-600x200-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/07/heres-the-final-wonder-woman-trailer/">Here&#8217;s the Final &#8216;Wonder Woman&#8217; Trailer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/05/blade-runner-2049-trailer-tease-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/Blade-e1494011305791-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/05/blade-runner-2049-trailer-tease-released/">&#8216;Blade Runner 2049&#8217; Trailer Tease Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-05">May 5, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/05/in-nolan-we-trust-dunkirk-official-main-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/dunkirk-movie-preview-01_feature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/05/in-nolan-we-trust-dunkirk-official-main-trailer/">In Nolan We Trust: &#8216;Dunkirk&#8217; Official Main Trailer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-05">May 5, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/03/the-dark-tower-trailer-and-images-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/DT1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/03/the-dark-tower-trailer-and-images-released/">&#8216;The Dark Tower&#8217; Trailer and Images Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-03">May 3, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/28/first-us-trailer-and-one-sheet-for-47-meters-down/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/47monesheet-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/28/first-us-trailer-and-one-sheet-for-47-meters-down/">First US Trailer and One-Sheet For &#8217;47 Meters Down&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-28">April 28, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/28/wonder-womans-big-bad-finally-revealed-in-latest-tv-spots/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/WonderWomanAres-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/28/wonder-womans-big-bad-finally-revealed-in-latest-tv-spots/">Wonder Woman&#8217;s Big Bad Finally Revealed in Latest TV Spots</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/solana-lightfalls/">Solana Lightfalls</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-28">April 28, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/category/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/">Exclusive TROLLS Interview With Kunal Nayyar!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-02">November 2, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/05/exclusive-james-gunn-on-stan-lees-cameo-in-guardians-of-the-galaxy-vol-2/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2014/08/stan-lee-comicbooks-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/05/exclusive-james-gunn-on-stan-lees-cameo-in-guardians-of-the-galaxy-vol-2/">Exclusive: James Gunn on Stan Lee&#8217;s Cameo in &#8216;Guardians of the Galaxy Vol. 2&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-05">May 5, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/03/pixars-cars-3-footage-reaction/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/CARS_3-CMYK-197677_a485_107b_pub_pub16_679_R1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/03/pixars-cars-3-footage-reaction/">Pixar&#8217;s &#8216;Cars 3&#8217; Footage Reaction!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-03">May 3, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/13/advance-screening-passes-to-guardians-of-the-galaxy-vol-2/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/13/advance-screening-passes-to-guardians-of-the-galaxy-vol-2/">Advance Screening Passes to &#8216;Guardians of the Galaxy Vol. 2&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-13">April 13, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/07/smurfs-the-lost-village-exclusive-interview-with-visual-development-artist-aurora-jimenez/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/smurfs0005-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/07/smurfs-the-lost-village-exclusive-interview-with-visual-development-artist-aurora-jimenez/">SMURFS: THE LOST VILLAGE Exclusive Interview With Visual Development Artist Aurora Jimenez</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-07">April 7, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/27/24-legacy-exclusive-interview-with-jimmy-smits/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/02/Untitled-1-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/27/24-legacy-exclusive-interview-with-jimmy-smits/">24 LEGACY: Exclusive Interview With Jimmy Smits!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-27">February 27, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/25/win-tickets-to-the-los-angeles-premiere-of-kong-skull-island/"><img width="80" height="43" src="http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver8_xlg-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver8_xlg-1.jpg 842w, http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver8_xlg-1-300x161.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/25/win-tickets-to-the-los-angeles-premiere-of-kong-skull-island/">Win Tickets to the Premiere of KONG: SKULL ISLAND</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-25">February 25, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/09/14/review-lego-star-wars-the-new-yoda-chronicles-dvd-brings-balance-to-the-force/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/07/LegoStarWarsTheNewYodaChroniclesDVD-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2015/07/LegoStarWarsTheNewYodaChroniclesDVD-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2015/07/LegoStarWarsTheNewYodaChroniclesDVD-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/09/14/review-lego-star-wars-the-new-yoda-chronicles-dvd-brings-balance-to-the-force/">Review: LEGO STAR WARS: THE NEW YODA CHRONICLES DVD- Brings Balance to the Force</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-salce/">Chris Salce</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-09-14">September 14, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/"><img width="80" height="38" src="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300-300x141.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/">SUPERGIRL Season 2 Episode 13 &#8220;Mr. &#038; Mrs. Mxyzptlk&#8221; Discussion!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-20">February 20, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/"><img width="49" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png 883w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-245x300.png 245w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-837x1024.png 837w" sizes="(max-width: 49px) 100vw, 49px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/">THE FLASH: &#8220;Attack On Gorilla City&#8221; Poster Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-15">February 15, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/"><img width="80" height="41" src="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg 574w, http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM-300x154.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/">ROGUE ONE: A STAR WARS STORY Movie Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">December 13, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/"><img width="80" height="45" src="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg 636w, http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg-300x170.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/">Reaction to 28 minutes of ROGUE ONE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-11">December 11, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/08/storks_2016_movie-1600x900-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/">STORKS Movie Review: The heart and soul of the film delivers!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-22">September 22, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/07/Criminal-2016-Movie-Wallpaper-21-1280x790-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/">CRIMINAL Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-11">July 11, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/category/giveaways/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/31/win-premiere-passes-to-the-lego-batman-movie/"><img width="427" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395.jpg 1920w, http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395-1024x576.jpg 1024w" sizes="(max-width: 427px) 100vw, 427px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2017/01/31/win-premiere-passes-to-the-lego-batman-movie/">Win premiere passes to THE LEGO BATMAN MOVIE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-31">January 31, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-wonder-woman-in-los-angeles/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/wonder-woman-poster-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-wonder-woman-in-los-angeles/">Free Movie Passes to ‘Wonder Woman’ in Los Angeles!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-king-arthur-legend-of-the-sword-in-miami/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-1-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-king-arthur-legend-of-the-sword-in-miami/">Free Movie Passes to ‘King Arthur: Legend of the Sword’ in MIAMI</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-san-diego/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-san-diego/">Free Advance Screening Passes to ‘Everything, Everything’ in San Diego</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-phoenix-az/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-phoenix-az/">Free Advance Screening Passes to ‘Everything, Everything’ in Phoenix AZ</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-san-jose-ca/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-san-jose-ca/">Free Advance Screening Passes to ‘Everything, Everything’ in San Jose CA</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-mcallen-tx/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-mcallen-tx/">Free Advance Screening Passes to ‘Everything, Everything’ in McAllen TX</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-113448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113448"><a href="http://nukethefridge.com/contact-info/">Contact Info, Staff, &#038; Privacy Policy</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker">You need to install Jetpack plugin and enable "Stats".</ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://nukethefridge.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nukethefridge.com/category/giveaways/" title="View all posts in Giveaways" itemprop="url"><span itemprop="title">Giveaways</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Free Advance Screening Passes to ‘Everything, Everything’ in Dallas TX</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-1200x520.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-05-07T13:56:00+00:00">
    <meta itemprop="dateModified" content="2017-05-07T13:56:00+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-dallas-tx/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Free Advance Screening Passes to ‘Everything, Everything’ in Dallas TX">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2.jpg">
        <meta itemprop="width" content="1280">
        <meta itemprop="height" content="720">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-115590" class="clearfix post-115590 post type-post status-publish format-standard has-post-thumbnail hentry category-giveaways">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">500</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2017%2F05%2F07%2Ffree-advance-screening-passes-to-everything-everything-in-dallas-tx%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Free%20Advance%20Screening%20Passes%20to%20%E2%80%98Everything%2C%20Everything%E2%80%99%20in%20Dallas%20TX&url=http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-dallas-tx/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><p style="text-align: center;"><strong>ENTER FOR A CHANCE TO WIN NOW!!</strong></p>
<p>We are giving away passes to an advance screening of ‘Everything, Everything’ in Houston. If you are interested, <span style="color: #0000ff;"><strong>submit your email below</strong></span> and we will send you a secret link where you can print your passes while supplies last.<span id="more-115590"></span></p>
<p>DETAILS:</p>
<p>DALLAS &#8211; 5/17 @7:30PM<br />
AMC NorthPark 15<br />
8687 N. Central Expressway<br />
Dallas TX, 75225</p>
<p><script type="text/javascript" src="//static.mailerlite.com/data/webforms/205841/d1h4i0.js?v5"></script></p>
<p>Good Luck!</p>
<p><strong>SYNOPSIS:</strong></p>
<p>What if you couldn’t touch anything in the outside world? Never breathe in the fresh air, feel the sun warm your face…or kiss the boy next door? Everything, Everything tells the unlikely love story of Maddy, a smart, curious and imaginative 18-year-old who due to an illness cannot leave the protection of the hermetically sealed environment within her house, and Olly, the boy next door who won’t let that stop them. Maddy is desperate to experience the much more stimulating outside world, and the promise of her first romance. Gazing through windows and talking only through texts, she and Olly form a deep bond that leads them to risk everything to be together…even if it means losing everything.</p>
<p>#EverythingEverything<br />
http://EverythingEverythingMovie.com</p>
<p><img class="alignleft size-full wp-image-115489" src="http://nukethefridge.com/wp-content/uploads/2017/05/imgres-1.jpg" alt="" width="280" height="180" /></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">500</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2017%2F05%2F07%2Ffree-advance-screening-passes-to-everything-everything-in-dallas-tx%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Free%20Advance%20Screening%20Passes%20to%20%E2%80%98Everything%2C%20Everything%E2%80%99%20in%20Dallas%20TX&url=http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-dallas-tx/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2-->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="1871246892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-houston-tx/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-houston-tx/" rel="prev">Free Advance Screening Passes to ‘Everything, Everything’ in Houston TX</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-mcallen-tx/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-mcallen-tx/" rel="next">Free Advance Screening Passes to ‘Everything, Everything’ in McAllen TX</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/admin/"><img alt='' src='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/admin/"><span class="fn">Nuke The Fridge</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-wonder-woman-in-los-angeles/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/05/wonder-woman-poster-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/05/wonder-woman-poster-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/05/wonder-woman-poster-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-wonder-woman-in-los-angeles/">Free Movie Passes to ‘Wonder Woman’ in Los Angeles!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-king-arthur-legend-of-the-sword-in-miami/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-1-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-1-1-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-1-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/05/07/free-movie-passes-to-king-arthur-legend-of-the-sword-in-miami/">Free Movie Passes to ‘King Arthur: Legend of the Sword’ in MIAMI</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-san-diego/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-san-diego/">Free Advance Screening Passes to ‘Everything, Everything’ in San Diego</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-phoenix-az/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/05/maxresdefault-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/05/07/free-advance-screening-passes-to-everything-everything-in-phoenix-az/">Free Advance Screening Passes to ‘Everything, Everything’ in Phoenix AZ</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-07">May 7, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-35" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Disney -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="2267237292"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"115590","cbSlider":["800",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

	</body>

</html> <!-- The End. what a ride! -->