
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Miley Cyrus to voice character in Guardians of the Galaxy Vol. 2</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Miley Cyrus to voice character in Guardians of the Galaxy Vol. 2" />
<meta property="og:description" content="With the release date of the highly anticipated Guardians of the Galaxy sequel looming the internet has been absolutely permeated with news on James Gunn's subsequent film.        In this week's latest news we have learned that" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-e1489803408558.jpg" />
<meta property="og:url" content="http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/groups/nukethefridge/" />
<meta property="fb:app_id" content="129700284236" />
<meta property="article:published_time" content="2017-04-24T09:54:13+00:00" />
<meta property="article:modified_time" content="2017-04-24T09:54:41+00:00" />
<meta property="og:updated_time" content="2017-04-24T09:54:41+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Miley Cyrus to voice character in Guardians of the Galaxy Vol. 2">
<meta name="twitter:description" content="With the release date of the highly anticipated Guardians of the Galaxy sequel looming the internet has been absolutely permeated with news on James Gunn's subsequent film.        In this week's latest news we have learned that">
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-e1489803408558.jpg">
<meta name="twitter:site" content="@nukethefridge">
<!-- Twitter Card generated by MashShare 3.4.1 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With the release date of the highly anticipated Guardians of the Galaxy sequel looming the internet has been absolutely permeated with news on James Gunn&#039;s"/>
<meta name="news_keywords" content="movies, tv, marvel, dc, star wars, trailers" />
<meta name="original-source" content="http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ff3a2ca8945439e75baf34ef29853398"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style-1020px.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"609","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/nukethefridge.com\/2017\/04\/24\/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2\/","title":"Miley+Cyrus+to+voice+character+in+Guardians+of+the+Galaxy+Vol.+2","image":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2017\/03\/Guardians-Galaxy-Vol-2-New-Logo-2-e1489803408558.jpg","desc":"With the release date of the highly anticipated Guardians of the Galaxy sequel looming the internet has been absolutely permeated with news on James Gunn's subsequent film.\r\n\r\n\r\n\r\nIn this week's latest news we have learned that \u2026","hashtag":"nukethefridge","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://nukethefridge.com/?p=115008' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2017%2F04%2F24%2Fmiley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2017%2F04%2F24%2Fmiley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Ian Messenger"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nukethefridge.com/?wordfence_logHuman=1&hid=558B060184CA940CA3FF0868DD54141A');
</script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
    color: black;
}
p {
    font-size: 17px;
}.entry-content a, .entry-content a:visited {color:#2727f7; }#cb-top-menu .cb-breaking-news ul li a { color:#fc3a3a; }body { font-size: 14pxpx; }@media only screen and (min-width: 1020px){ body { font-size: 18pxpx; }}</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu { background:#eb9812!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-115008 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-medium cb-h-block cb-block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top02 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3922742897"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/24/heath-ledgers-sisters-speak-on-joker-role-contributing-to-his-death/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/mcddakn_ec045_h-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/24/heath-ledgers-sisters-speak-on-joker-role-contributing-to-his-death/">Heath Ledger&#8217;s Sisters Speak on &#8220;Joker&#8221; Role Contributing To His Death</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/solana-lightfalls/">Solana Lightfalls</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/24/baywatch-zac-efron-and-cast-host-first-ever-slow-mo-marathon/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-12.40.07-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/24/baywatch-zac-efron-and-cast-host-first-ever-slow-mo-marathon/">BAYWATCH &#8211; Zac Efron and Cast Host First Ever Slow Mo Marathon!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/steven/">Andrew Steven</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/24/star-wars-weekly-report-celebration-recap-a-new-hope-outtakes-almost-life-size-rc-bb-8-and-more/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/C-GDvOyXoAA4EHL.jpg-large-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/24/star-wars-weekly-report-celebration-recap-a-new-hope-outtakes-almost-life-size-rc-bb-8-and-more/">STAR WARS Weekly Report: Celebration Recap A NEW HOPE Outtakes Almost Life Size R/C BB-8 And More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/24/zac-efron-the-cast-of-baywatch-hosted-the-first-slowmo-marathon/"><img width="80" height="53" src="http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1.jpg 5184w, http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1-300x200.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1-1024x683.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/24/zac-efron-the-cast-of-baywatch-hosted-the-first-slowmo-marathon/">Zac Efron &#038; the Cast of BAYWATCH Hosted the First SlowMo Marathon</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/">Miley Cyrus to voice character in Guardians of the Galaxy Vol. 2</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/ian-messenger/">Ian Messenger</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/23/supergirl-casts-man-of-steel-and-smallville-alum-marc-gibbon-as-general-zod/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/mark-gibbon-in-man-of-steel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/23/supergirl-casts-man-of-steel-and-smallville-alum-marc-gibbon-as-general-zod/">&#8216;Supergirl&#8217; Casts General Zod</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/solana-lightfalls/">Solana Lightfalls</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-23">April 23, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/03/23/new-sniper-ghost-warrior-3-video-shows-off-open-world-stealth-gameplay-more/"><img width="427" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo.jpg 1280w, http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo-1024x576.jpg 1024w" sizes="(max-width: 427px) 100vw, 427px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2017/03/23/new-sniper-ghost-warrior-3-video-shows-off-open-world-stealth-gameplay-more/">New Sniper Ghost Warrior 3 Video Shows Off Open World, Stealth Gameplay &amp; More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-03-23">March 23, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/21/marcos-tells-rosie-that-he-is-holding-villa-back-in-an-exclusive-clip-from-foxs-rosewood/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/09/morris-chestnut-jaina-lee-ortiz-rosewood-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/21/marcos-tells-rosie-that-he-is-holding-villa-back-in-an-exclusive-clip-from-foxs-rosewood/">Marcos Tells Rosie That He Is Holding Villa Back in an Exclusive Clip From Fox&#8217;s &#8216;Rosewood&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-21">April 21, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/19/marvel-releases-teaser-trailer-for-cloak-and-dagger-series/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/5706b84196686-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/19/marvel-releases-teaser-trailer-for-cloak-and-dagger-series/">Marvel Releases Teaser Trailer for &#8216;Cloak and Dagger&#8217; Series!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/karla-ramirez/">Karla Ramirez</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-19">April 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/17/the-first-official-trailer-for-star-wars-battlefront-2-is-finally-here/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/star-wars-battlefront-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/17/the-first-official-trailer-for-star-wars-battlefront-2-is-finally-here/">The First Official Trailer for Star Wars: Battlefront 2 is Finally Here!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-17">April 17, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/14/watch-the-first-star-wars-the-last-jedi-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/star-wars-the-last-jedi-daisy-ridley-rey-226872-1280x0-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/14/watch-the-first-star-wars-the-last-jedi-trailer/">Watch The First ‘Star Wars: The Last Jedi’ Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-14">April 14, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/13/first-trailer-for-detroit/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/NE5eq9acHSij7e_2_b-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/13/first-trailer-for-detroit/">First Trailer For &#8216;Detroit&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-13">April 13, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/12/watch-the-new-transformers-the-last-knight-trailer-now/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/C4BD4F5F-FFFC-485D-BFFC-D780CFF2439B-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/12/watch-the-new-transformers-the-last-knight-trailer-now/">Watch The New &#8216;Transformers: The Last Knight&#8217; Trailer Now!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-12">April 12, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/">Exclusive TROLLS Interview With Kunal Nayyar!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-02">November 2, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/13/advance-screening-passes-to-guardians-of-the-galaxy-vol-2/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/13/advance-screening-passes-to-guardians-of-the-galaxy-vol-2/">Advance Screening Passes to &#8216;Guardians of the Galaxy Vol. 2&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-13">April 13, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/07/smurfs-the-lost-village-exclusive-interview-with-visual-development-artist-aurora-jimenez/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/smurfs0005-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/07/smurfs-the-lost-village-exclusive-interview-with-visual-development-artist-aurora-jimenez/">SMURFS: THE LOST VILLAGE Exclusive Interview With Visual Development Artist Aurora Jimenez</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-07">April 7, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/27/24-legacy-exclusive-interview-with-jimmy-smits/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/02/Untitled-1-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/27/24-legacy-exclusive-interview-with-jimmy-smits/">24 LEGACY: Exclusive Interview With Jimmy Smits!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-27">February 27, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/25/win-tickets-to-the-los-angeles-premiere-of-kong-skull-island/"><img width="80" height="43" src="http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver8_xlg-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver8_xlg-1.jpg 842w, http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver8_xlg-1-300x161.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/25/win-tickets-to-the-los-angeles-premiere-of-kong-skull-island/">Win Tickets to the Premiere of KONG: SKULL ISLAND</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-25">February 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/23/exclusive-interview-jorge-garcia-talks-rock-dog/"><img width="80" height="53" src="http://nukethefridge.com/wp-content/uploads/2017/02/rockdog_still.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/rockdog_still.jpg 1100w, http://nukethefridge.com/wp-content/uploads/2017/02/rockdog_still-300x200.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/02/rockdog_still-1024x682.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/23/exclusive-interview-jorge-garcia-talks-rock-dog/">Exclusive Interview: Jorge Garcia Talks ROCK DOG</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-23">February 23, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/19/ntf-scoop-kong-skull-island-deleted-scene-details/"><img width="80" height="37" src="http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver6_xxlg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver6_xxlg.jpg 2048w, http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver6_xxlg-300x139.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/02/kong_skull_island_ver6_xxlg-1024x474.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/19/ntf-scoop-kong-skull-island-deleted-scene-details/">NTF Scoop: KONG: SKULL ISLAND Deleted Scene Details!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-19">February 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2011/08/01/ntf-comic-spotlight-secret-warriors-28/"><img src="http://nukethefridge.com/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="http://nukethefridge.com/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2011/08/01/ntf-comic-spotlight-secret-warriors-28/">NTF Comic Spotlight: Secret Warriors #28</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/abrestholecek444/">aBrestHolecek444</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2011-08-01">August 1, 2011</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/"><img width="80" height="38" src="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300-300x141.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/">SUPERGIRL Season 2 Episode 13 &#8220;Mr. &#038; Mrs. Mxyzptlk&#8221; Discussion!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-20">February 20, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/"><img width="49" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png 883w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-245x300.png 245w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-837x1024.png 837w" sizes="(max-width: 49px) 100vw, 49px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/">THE FLASH: &#8220;Attack On Gorilla City&#8221; Poster Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-15">February 15, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/"><img width="80" height="41" src="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg 574w, http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM-300x154.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/">ROGUE ONE: A STAR WARS STORY Movie Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">December 13, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/"><img width="80" height="45" src="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg 636w, http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg-300x170.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/">Reaction to 28 minutes of ROGUE ONE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-11">December 11, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/08/storks_2016_movie-1600x900-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/">STORKS Movie Review: The heart and soul of the film delivers!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-22">September 22, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/07/Criminal-2016-Movie-Wallpaper-21-1280x790-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/">CRIMINAL Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-11">July 11, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaways/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/10/25/trolls-movies-passes-yogurtland-gift-cards-giveaways/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/10/25/trolls-movies-passes-yogurtland-gift-cards-giveaways/">TROLLS Movies Passes & Yogurtland Gift Cards Giveaways!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-10-25">October 25, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/23/win-passes-to-heat-directors-definitive-edition-featuring-a-qa-with-director-michael-mann/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/81bfb895044ce3843c5c91f23b887b4b-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/23/win-passes-to-heat-directors-definitive-edition-featuring-a-qa-with-director-michael-mann/">Win passes to a Screening of &#8216;HEAT&#8217; DIRECTOR’S DEFINITIVE EDITION, featuring a Q+A with Director Michael Mann</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-23">April 23, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/20/win-passes-to-guardians-of-the-galaxy-vol-2-in-hollywood/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/rs-guardians-of-the-galaxy-vol-2-10e673f6-3a1a-4983-826a-e5235aa79986-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/20/win-passes-to-guardians-of-the-galaxy-vol-2-in-hollywood/">Win Passes To &#8216;Guardians of the Galaxy Vol. 2&#8217; in Hollywood</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-20">April 20, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/13/win-orange-is-the-new-black-on-blu-ray/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/04/94673_front-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/13/win-orange-is-the-new-black-on-blu-ray/">Win &#8216;Orange is the New Black&#8217; on Blu-ray</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-13">April 13, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/13/win-john-wick-chapter-2-on-blu-ray/"><img width="80" height="45" src="http://nukethefridge.com/wp-content/uploads/2017/02/john_wick_still_1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/john_wick_still_1.jpg 928w, http://nukethefridge.com/wp-content/uploads/2017/02/john_wick_still_1-300x169.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/13/win-john-wick-chapter-2-on-blu-ray/">Win &#8216;John Wick: Chapter 2&#8217; On Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-13">April 13, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/13/win-la-la-land-on-blu-ray/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/08/FIN05_LaLaLand_10inVinylCover2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/13/win-la-la-land-on-blu-ray/">Win &#8216;La La Land&#8217; on Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-13">April 13, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/04/13/advance-screening-passes-to-guardians-of-the-galaxy-vol-2/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/04/13/advance-screening-passes-to-guardians-of-the-galaxy-vol-2/">Advance Screening Passes to &#8216;Guardians of the Galaxy Vol. 2&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-13">April 13, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-113448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113448"><a href="http://nukethefridge.com/contact-info/">Contact Info, Staff, &#038; Privacy Policy</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker">You need to install Jetpack plugin and enable "Stats".</ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://nukethefridge.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nukethefridge.com/marvel/" title="View all posts in Marvel" itemprop="url"><span itemprop="title">Marvel</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Miley Cyrus to voice character in Guardians of the Galaxy Vol. 2</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/ian-messenger/">Ian Messenger</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-1200x520.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-04-24T09:54:13+00:00">
    <meta itemprop="dateModified" content="2017-04-24T09:54:41+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Miley Cyrus to voice character in Guardians of the Galaxy Vol. 2">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2017/03/Guardians-Galaxy-Vol-2-New-Logo-2-e1489803408558.jpg">
        <meta itemprop="width" content="500">
        <meta itemprop="height" content="250">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-115008" class="clearfix post-115008 post type-post status-publish format-standard has-post-thumbnail hentry category-marvel category-news">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">609</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2017%2F04%2F24%2Fmiley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Miley%20Cyrus%20to%20voice%20character%20in%20Guardians%20of%20the%20Galaxy%20Vol.%202&url=http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.1--><p>With the release date of the highly anticipated Guardians of the Galaxy sequel looming the internet has been absolutely permeated with news on James Gunn&#8217;s subsequent film.</p>
<p><img class="alignleft size-full wp-image-115011" src="http://nukethefridge.com/wp-content/uploads/2017/04/e291ecae-8109-441b-8789-c17ee96ef756.jpg" alt="" width="1920" height="1080" srcset="http://nukethefridge.com/wp-content/uploads/2017/04/e291ecae-8109-441b-8789-c17ee96ef756.jpg 1920w, http://nukethefridge.com/wp-content/uploads/2017/04/e291ecae-8109-441b-8789-c17ee96ef756-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/04/e291ecae-8109-441b-8789-c17ee96ef756-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /><span id="more-115008"></span></p>
<p>In this week&#8217;s latest news we have learned that former Disney child star and now mega-hit recording artist Miley Cyrus has joined the cast as the voice of a huge alternate universe character!</p>
<p>Who is it you&#8217;re wondering? Well, it turns out Cyrus will be lending her voice to Mainframe, the alternate universe&#8217;s answer to the Avenger&#8217;s Vision!</p>
<p>How will Marvel handle Mainframe? Well, that&#8217;s still a mystery!</p>
<p>Plot:</p>
<p>The team struggles to keep its newfound family together as it tries to unravel the mystery of Peter Quill&#8217;s true parentage in the outer reaches of the galaxy.</p>
<p>Source: <a href="http://people.com/movies/miley-cyrus-secret-role-guardians-of-the-galaxy-vol-2/" target="_blank" rel="noopener noreferrer">People </a></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">609</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2017%2F04%2F24%2Fmiley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Miley%20Cyrus%20to%20voice%20character%20in%20Guardians%20of%20the%20Galaxy%20Vol.%202&url=http://nukethefridge.com/2017/04/24/miley-cyrus-to-voice-character-in-guardians-of-the-galaxy-vol-2/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.1-->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="1871246892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/2017/04/23/win-passes-to-heat-directors-definitive-edition-featuring-a-qa-with-director-michael-mann/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/2017/04/23/win-passes-to-heat-directors-definitive-edition-featuring-a-qa-with-director-michael-mann/" rel="prev">Win passes to a Screening of &#8216;HEAT&#8217; DIRECTOR’S DEFINITIVE EDITION, featuring a Q+A with Director Michael Mann</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/2017/04/24/zac-efron-the-cast-of-baywatch-hosted-the-first-slowmo-marathon/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/2017/04/24/zac-efron-the-cast-of-baywatch-hosted-the-first-slowmo-marathon/" rel="next">Zac Efron &#038; the Cast of BAYWATCH Hosted the First SlowMo Marathon</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/ian-messenger/"><img alt='' src='http://1.gravatar.com/avatar/105da23b11a823c7beff9dd3388fcccc?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/105da23b11a823c7beff9dd3388fcccc?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/ian-messenger/"><span class="fn">Ian Messenger</span></a></div><div class="cb-author-contact"> <a href="http://www.nukethefridge.com%20" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/04/24/heath-ledgers-sisters-speak-on-joker-role-contributing-to-his-death/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/04/mcddakn_ec045_h-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/04/mcddakn_ec045_h-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/04/mcddakn_ec045_h-300x200.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/04/mcddakn_ec045_h-600x400.jpg 600w, http://nukethefridge.com/wp-content/uploads/2017/04/mcddakn_ec045_h.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/04/24/heath-ledgers-sisters-speak-on-joker-role-contributing-to-his-death/">Heath Ledger&#8217;s Sisters Speak on &#8220;Joker&#8221; Role Contributing To His Death</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/solana-lightfalls/">Solana Lightfalls</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/04/24/baywatch-zac-efron-and-cast-host-first-ever-slow-mo-marathon/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-12.40.07-PM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-12.40.07-PM-360x240.png 360w, http://nukethefridge.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-12.40.07-PM-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/04/24/baywatch-zac-efron-and-cast-host-first-ever-slow-mo-marathon/">BAYWATCH &#8211; Zac Efron and Cast Host First Ever Slow Mo Marathon!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/steven/">Andrew Steven</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/04/24/star-wars-weekly-report-celebration-recap-a-new-hope-outtakes-almost-life-size-rc-bb-8-and-more/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/04/C-GDvOyXoAA4EHL.jpg-large-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/04/C-GDvOyXoAA4EHL.jpg-large-360x240.jpeg 360w, http://nukethefridge.com/wp-content/uploads/2017/04/C-GDvOyXoAA4EHL.jpg-large-600x400.jpeg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/04/24/star-wars-weekly-report-celebration-recap-a-new-hope-outtakes-almost-life-size-rc-bb-8-and-more/">STAR WARS Weekly Report: Celebration Recap A NEW HOPE Outtakes Almost Life Size R/C BB-8 And More!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/04/24/zac-efron-the-cast-of-baywatch-hosted-the-first-slowmo-marathon/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1.jpg 5184w, http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1-300x200.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/bw-16917r-1-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/04/24/zac-efron-the-cast-of-baywatch-hosted-the-first-slowmo-marathon/">Zac Efron &#038; the Cast of BAYWATCH Hosted the First SlowMo Marathon</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-24">April 24, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-35" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Disney -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="2267237292"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"115008","cbSlider":["800",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=ff3a2ca8945439e75baf34ef29853398'></script>

	</body>

</html> <!-- The End. what a ride! -->