
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>“TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="  PARAMOUNT PICTURES AND NICKELODEON MOVIES’ HIT FILM “TEENAGE MUTANT NINJA TURTLES” TO BE RELEASED IN IMAX® 3D THEATERS FOR A ONE-WEEK LIMITED ENGAGEMENT"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://nukethefridge.com/2014/09/04/teenage-mutant-ninja-turtles-open-imax-3d/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D" />
<meta property="og:description" content="  PARAMOUNT PICTURES AND NICKELODEON MOVIES’ HIT FILM “TEENAGE MUTANT NINJA TURTLES” TO BE RELEASED IN IMAX® 3D THEATERS FOR A ONE-WEEK LIMITED ENGAGEMENT" />
<meta property="og:url" content="http://nukethefridge.com/2014/09/04/teenage-mutant-ninja-turtles-open-imax-3d/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/NukeTheFridgeWebsite" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2014-09-04T11:28:19+00:00" />
<meta property="fb:app_id" content="129700284236" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2014/09/Teenage-Mutant-Ninja-Turtles-poster.jpg" />
<meta property="og:image:width" content="1712" />
<meta property="og:image:height" content="898" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="  PARAMOUNT PICTURES AND NICKELODEON MOVIES’ HIT FILM “TEENAGE MUTANT NINJA TURTLES” TO BE RELEASED IN IMAX® 3D THEATERS FOR A ONE-WEEK LIMITED ENGAGEMENT" />
<meta name="twitter:title" content="“TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D" />
<meta name="twitter:site" content="@nukethefridge" />
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2014/09/Teenage-Mutant-Ninja-Turtles-poster.jpg" />
<meta name="twitter:creator" content="@nukethefridge" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; “TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D Comments Feed" href="http://nukethefridge.com/2014/09/04/teenage-mutant-ninja-turtles-open-imax-3d/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://nukethefridge.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://nukethefridge.com/?p=67932' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2014%2F09%2F04%2Fteenage-mutant-ninja-turtles-open-imax-3d%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2014%2F09%2F04%2Fteenage-mutant-ninja-turtles-open-imax-3d%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Nuke The Fridge"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
    color: #1C2833;
}
@media only screen and (min-width: 1020px){ body { font-size: 16px; }}</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-105227:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-sub-menu { background:#eb9812!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-67932 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-medium cb-h-block cb-block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top02 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3922742897"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/news/" title="View all posts in News">News</a>,  <a href="http://nukethefridge.com/tv/" title="View all posts in TV">TV</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/#comments">164</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/new-worlds-adrift-news/"><img width="760" height="428" src="http://nukethefridge.com/wp-content/uploads/2017/01/Worlds-Adrift-760x428.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/Worlds-Adrift-760x428.jpg 760w, http://nukethefridge.com/wp-content/uploads/2017/01/Worlds-Adrift-760x428-300x169.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/new-worlds-adrift-news/">New Worlds Adrift News, Biomes are coming to the game!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/star-wars-weekly-report-star-wars-the-last-jedi-rogue-one-news-and-more/"><img width="1080" height="651" src="http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1.jpg 1080w, http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1-300x181.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1-1024x617.jpg 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/star-wars-weekly-report-star-wars-the-last-jedi-rogue-one-news-and-more/">STAR WARS Weekly Report: STAR WARS: THE LAST JEDI ROGUE ONE News And More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/25/new-nvidia-geforce-378-49/"><img width="1920" height="1080" src="http://nukethefridge.com/wp-content/uploads/2017/01/v8dNku.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/v8dNku.png 1920w, http://nukethefridge.com/wp-content/uploads/2017/01/v8dNku-300x169.png 300w, http://nukethefridge.com/wp-content/uploads/2017/01/v8dNku-1024x576.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/25/new-nvidia-geforce-378-49/">New NVIDIA GeForce 378.49 WHQL driver is out, optimizes Resident Evil 7 and More Detailed Here!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-25">January 25, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/25/battlefield-dlc/"><img width="1920" height="1080" src="http://nukethefridge.com/wp-content/uploads/2017/01/zLVPP4hFdrzVTjWnasuNGR-650-80.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/zLVPP4hFdrzVTjWnasuNGR-650-80.jpg 1920w, http://nukethefridge.com/wp-content/uploads/2017/01/zLVPP4hFdrzVTjWnasuNGR-650-80-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/zLVPP4hFdrzVTjWnasuNGR-650-80-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/25/battlefield-dlc/">UPDATE: Battlefield 1 Finally Gets Its First DLC Add-On!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-25">January 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/25/prey/"><img width="725" height="408" src="http://nukethefridge.com/wp-content/uploads/2017/01/Prey_GP1_Posterframes.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/Prey_GP1_Posterframes.jpg 725w, http://nukethefridge.com/wp-content/uploads/2017/01/Prey_GP1_Posterframes-300x169.jpg 300w" sizes="(max-width: 725px) 100vw, 725px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/25/prey/">Is the Prey 2017 Video Game Release Date Finally Confirmed?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-25">January 25, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/25/win-deepwater-horizon-on-blu-ray/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/03/casting-call-deepwater-horizon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/25/win-deepwater-horizon-on-blu-ray/">Win DEEPWATER HORIZON on Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-25">January 25, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2014/05/14/chef-tweets-public-clip/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/05/cheffavreau-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2014/05/cheffavreau-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2014/05/cheffavreau-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2014/05/14/chef-tweets-public-clip/">"Chef" 'Tweets Are Public' Clip! </a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-05-14">May 14, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/trailers/" title="View all posts in Trailers">Trailers</a>,  <a href="http://nukethefridge.com/videos/" title="View all posts in Videos">Videos</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2014/05/14/chef-tweets-public-clip/#comments">410</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/lowriders-movie-trailer-is-here/"><img width="320" height="214" src="http://nukethefridge.com/wp-content/uploads/2017/01/2466_D006_00781.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/2466_D006_00781.jpeg 320w, http://nukethefridge.com/wp-content/uploads/2017/01/2466_D006_00781-300x201.jpeg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/lowriders-movie-trailer-is-here/">LOWRIDERS Movie Trailer Is Here</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/check-out-these-kong-skull-island-tv-spots/"><img width="696" height="464" src="http://nukethefridge.com/wp-content/uploads/2017/01/two-new-kong-skull-island-posters.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/two-new-kong-skull-island-posters.jpg 696w, http://nukethefridge.com/wp-content/uploads/2017/01/two-new-kong-skull-island-posters-300x200.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/check-out-these-kong-skull-island-tv-spots/">Check Out These KONG: SKULL ISLAND TV Spots</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/20/new-trailer-for-the-belko-experiment/"><img width="640" height="360" src="http://nukethefridge.com/wp-content/uploads/2017/01/belko-header43.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/belko-header43.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/01/belko-header43-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/20/new-trailer-for-the-belko-experiment/">New Trailer For THE BELKO EXPERIMENT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-20">January 20, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/19/sabans-power-rangers-movie-has-a-new-trailer/"><img width="2048" height="1066" src="http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121.jpg 2048w, http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121-300x156.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121-1024x533.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/19/sabans-power-rangers-movie-has-a-new-trailer/">Saban&#8217;s POWER RANGERS Movie Has a New Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">January 19, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/19/final-trailer-for-logan/"><img width="640" height="372" src="http://nukethefridge.com/wp-content/uploads/2017/01/logan-trailer.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/logan-trailer.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/01/logan-trailer-300x174.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/19/final-trailer-for-logan/">Final Trailer For LOGAN</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">January 19, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/16/new-promo-for-next-weeks-gotham/"><img width="595" height="397" src="http://nukethefridge.com/wp-content/uploads/2017/01/Gotham-313_scn31_JM0056_f_hires1_595_Mini-Logo-TV-white-Gallery.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/Gotham-313_scn31_JM0056_f_hires1_595_Mini-Logo-TV-white-Gallery.jpg 595w, http://nukethefridge.com/wp-content/uploads/2017/01/Gotham-313_scn31_JM0056_f_hires1_595_Mini-Logo-TV-white-Gallery-300x200.jpg 300w" sizes="(max-width: 595px) 100vw, 595px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/16/new-promo-for-next-weeks-gotham/">New Promo For Next Week&#8217;s GOTHAM</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-16">January 16, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/">Exclusive TROLLS Interview With Kunal Nayyar!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-02">November 2, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/exclusive/" title="View all posts in Exclusive">Exclusive</a>,  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/interviews-collecting-2/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/william-levy-on-resident-evil-the-final-chapter/"><img width="634" height="310" src="http://nukethefridge.com/wp-content/uploads/2017/01/3989B55000000578-3853634-Coming_soon_Resident_Evil_The_Final_Chapter_will_hit_cinemas_Jan-m-58_1476934413734.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/3989B55000000578-3853634-Coming_soon_Resident_Evil_The_Final_Chapter_will_hit_cinemas_Jan-m-58_1476934413734.jpg 634w, http://nukethefridge.com/wp-content/uploads/2017/01/3989B55000000578-3853634-Coming_soon_Resident_Evil_The_Final_Chapter_will_hit_cinemas_Jan-m-58_1476934413734-300x147.jpg 300w" sizes="(max-width: 634px) 100vw, 634px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/william-levy-on-resident-evil-the-final-chapter/">William Levy on RESIDENT EVIL: THE FINAL CHAPTER</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/24/exclusive-d-j-caruso-on-the-insane-action-in-xxx-return-of-xander-cage/"><img width="1723" height="1053" src="http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang.jpg 1723w, http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang-300x183.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang-1024x626.jpg 1024w" sizes="(max-width: 1723px) 100vw, 1723px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/24/exclusive-d-j-caruso-on-the-insane-action-in-xxx-return-of-xander-cage/">Exclusive: D.J. Caruso on the &#8220;Insane Action&#8221; in XXX: RETURN OF XANDER CAGE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-24">January 24, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/20/exclusive-clip-from-detour/"><img width="635" height="359" src="http://nukethefridge.com/wp-content/uploads/2017/01/MV5BMjA4MTIzNTE4NF5BMl5BanBnXkFtZTgwNzc0NTY2MDI@._V1_.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/MV5BMjA4MTIzNTE4NF5BMl5BanBnXkFtZTgwNzc0NTY2MDI@._V1_.jpg 635w, http://nukethefridge.com/wp-content/uploads/2017/01/MV5BMjA4MTIzNTE4NF5BMl5BanBnXkFtZTgwNzc0NTY2MDI@._V1_-300x170.jpg 300w" sizes="(max-width: 635px) 100vw, 635px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/20/exclusive-clip-from-detour/">Exclusive Clip From DETOUR</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-20">January 20, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/12/exclusive-stacy-title-and-trevor-macy-on-the-bye-bye-man/"><img width="457" height="262" src="http://nukethefridge.com/wp-content/uploads/2017/01/byebyeman.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/byebyeman.jpg 457w, http://nukethefridge.com/wp-content/uploads/2017/01/byebyeman-300x172.jpg 300w" sizes="(max-width: 457px) 100vw, 457px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/12/exclusive-stacy-title-and-trevor-macy-on-the-bye-bye-man/">Exclusive: Stacy Title and Trevor Macy on THE BYE BYE MAN</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-12">January 12, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/12/carrie-anne-moss-douglas-smith-on-the-bye-bye-man/"><img width="572" height="302" src="http://nukethefridge.com/wp-content/uploads/2017/01/15871531_568765536647841_2397650973856563720_n-e1483651805195.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/15871531_568765536647841_2397650973856563720_n-e1483651805195.jpg 572w, http://nukethefridge.com/wp-content/uploads/2017/01/15871531_568765536647841_2397650973856563720_n-e1483651805195-300x158.jpg 300w" sizes="(max-width: 572px) 100vw, 572px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/12/carrie-anne-moss-douglas-smith-on-the-bye-bye-man/">Exclusive: Carrie-Anne Moss &#038; Douglas Smith on THE BYE BYE MAN</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-12">January 12, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/06/burt-dalton-on-the-visual-effects-of-deepwater-horizon/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/03/casting-call-deepwater-horizon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/06/burt-dalton-on-the-visual-effects-of-deepwater-horizon/">Burt Dalton on the Visual Effects of DEEPWATER HORIZON</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-06">January 6, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2012/10/30/ntf-exclusive-tron-30th-anniversary-screening-review/"><img width="792" height="416" src="http://nukethefridge.com/wp-content/uploads/2012/10/Tron-by-Brad-Klausen-Mondo.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2012/10/Tron-by-Brad-Klausen-Mondo.jpg 792w, http://nukethefridge.com/wp-content/uploads/2012/10/Tron-by-Brad-Klausen-Mondo-300x157.jpg 300w" sizes="(max-width: 792px) 100vw, 792px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2012/10/30/ntf-exclusive-tron-30th-anniversary-screening-review/">NTF Exclusive - Tron 30th Anniversary Screening Review! </a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2012-10-30">October 30, 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/reviews/" title="View all posts in Reviews">Reviews</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2012/10/30/ntf-exclusive-tron-30th-anniversary-screening-review/#comments">290</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/"><img width="574" height="294" src="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg 574w, http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM-300x154.jpg 300w" sizes="(max-width: 574px) 100vw, 574px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/">ROGUE ONE: A STAR WARS STORY Movie Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">December 13, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/"><img width="636" height="361" src="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg 636w, http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg-300x170.jpg 300w" sizes="(max-width: 636px) 100vw, 636px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/">Reaction to 28 minutes of ROGUE ONE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-11">December 11, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/08/storks_2016_movie-1600x900-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/">STORKS Movie Review: The heart and soul of the film delivers!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-22">September 22, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/07/Criminal-2016-Movie-Wallpaper-21-1280x790-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/">CRIMINAL Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-11">July 11, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/#comments">282</a></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/06/1411287721_2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/">THE LEVENGER TAPES DVD Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-01">July 1, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/#comments">3</a></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/06/maxresdefault-8-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/">CODE OF HONOR Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-01">July 1, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaway/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/02/18/win-the-good-dinosaur-on-blu-ray/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-480x240.png 480w, http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-300x150.png 300w, http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur-610x305.png 610w, http://nukethefridge.com/wp-content/uploads/2015/11/yayomg-the-good-dinosaur.png 800w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/02/18/win-the-good-dinosaur-on-blu-ray/">Win 'The Good Dinosaur' On Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-02-18">February 18, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/giveaway/" title="View all posts in Giveaway">Giveaway</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/win-a-copy-of-the-monster-on-blu-ray/"><img width="414" height="500" src="http://nukethefridge.com/wp-content/uploads/2017/01/The-Monste12-16-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/The-Monste12-16-2.jpg 414w, http://nukethefridge.com/wp-content/uploads/2017/01/The-Monste12-16-2-248x300.jpg 248w" sizes="(max-width: 414px) 100vw, 414px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/win-a-copy-of-the-monster-on-blu-ray/">Win a copy of THE MONSTER on Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/win-a-copy-of-uss-indianapolis-on-blu-ray/"><img width="640" height="422" src="http://nukethefridge.com/wp-content/uploads/2017/01/ussindian.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/ussindian.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/01/ussindian-300x198.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/win-a-copy-of-uss-indianapolis-on-blu-ray/">Win a copy of USS INDIANAPOLIS on Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/win-a-john-wick-chapter-2-prize-pack/"><img width="3491" height="2323" src="http://nukethefridge.com/wp-content/uploads/2017/01/Photo-Jan-26-1-55-12-PM.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/Photo-Jan-26-1-55-12-PM.jpg 3491w, http://nukethefridge.com/wp-content/uploads/2017/01/Photo-Jan-26-1-55-12-PM-300x200.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/Photo-Jan-26-1-55-12-PM-1024x681.jpg 1024w" sizes="(max-width: 3491px) 100vw, 3491px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/win-a-john-wick-chapter-2-prize-pack/">Win a JOHN WICK: CHAPTER 2 Prize Pack!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/25/win-a-copy-of-the-whole-truth-on-blu-ray/"><img width="600" height="315" src="http://nukethefridge.com/wp-content/uploads/2017/01/NEKmVjRHbX4YOQ_1_b.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/NEKmVjRHbX4YOQ_1_b.jpg 600w, http://nukethefridge.com/wp-content/uploads/2017/01/NEKmVjRHbX4YOQ_1_b-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/25/win-a-copy-of-the-whole-truth-on-blu-ray/">Win A Copy of THE WHOLE TRUTH on Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-25">January 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/25/win-girl-on-the-train-on-blu-ray/"><img width="640" height="417" src="http://nukethefridge.com/wp-content/uploads/2017/01/girlontrainheader.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/girlontrainheader.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/01/girlontrainheader-300x195.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/25/win-girl-on-the-train-on-blu-ray/">Win GIRL ON THE TRAIN on Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-25">January 25, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/23/win-a-resident-evil-the-final-chapter-prize-pack-includes-movie-passes-100-gift-card/"><img width="1000" height="667" src="http://nukethefridge.com/wp-content/uploads/2017/01/thumbnail-large.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/thumbnail-large.jpg 1000w, http://nukethefridge.com/wp-content/uploads/2017/01/thumbnail-large-300x200.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/23/win-a-resident-evil-the-final-chapter-prize-pack-includes-movie-passes-100-gift-card/">Win a RESIDENT EVIL: THE FINAL CHAPTER Prize Pack (Includes Movie Passes &#038; $100 Gift Card)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-23">January 23, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-105227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105227"><a href="http://nukethefridge.com/nuke-the-fridge-con-2016/">NUKE THE FRIDGE CON 2016</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://nukethefridge.com/2017/01/27/first-clip-from-a-cure-for-wellness/" title="First Clip From A CURE FOR WELLNESS">First Clip From A CURE FOR WELLNESS</a></li><li><a href="http://nukethefridge.com/2017/01/27/lowriders-movie-trailer-is-here/" title="LOWRIDERS Movie Trailer Is Here">LOWRIDERS Movie Trailer Is Here</a></li><li><a href="http://nukethefridge.com/2017/01/27/new-baywatch-character-posters-released/" title="New BAYWATCH Character Posters Released!">New BAYWATCH Character Posters Released!</a></li><li><a href="http://nukethefridge.com/2017/01/27/new-worlds-adrift-news/" title="New Worlds Adrift News, Biomes are coming to the game!">New Worlds Adrift News, Biomes are coming to the game!</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://nukethefridge.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nukethefridge.com/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2014-09-04T11:28:19+00:00">
    <meta itemprop="dateModified" content="2014-09-04T11:28:19+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/2014/09/04/teenage-mutant-ninja-turtles-open-imax-3d/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="“TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/09/Teenage-Mutant-Ninja-Turtles-poster.jpg">
        <meta itemprop="width" content="1712">
        <meta itemprop="height" content="898">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-67932" class="clearfix post-67932 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://nukethefridge.com/wp-content/uploads/2014/09/Teenage-Mutant-Ninja-Turtles-poster-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">“TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-09-04">September 4, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/news/" title="View all posts in News">News</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2014/09/04/teenage-mutant-ninja-turtles-open-imax-3d/#comments">359</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://nukethefridge.com/2014/09/04/teenage-mutant-ninja-turtles-open-imax-3d/" data-a2a-title="“TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://nukethefridge.com/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div><p id="yui_3_16_0_1_1409855078532_2259" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; text-align: center; margin: 0in 0in 0.0001pt 0in;" align="center"><b><span style="font-size: 12pt;">  </span></b></p>
<p id="yui_3_16_0_1_1409855078532_2260" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; text-align: center; margin: 0in 0in 0.0001pt 0in;" align="center"><b id="yui_3_16_0_1_1409855078532_2321"><span id="yui_3_16_0_1_1409855078532_2320" style="font-size: 12pt;">PARAMOUNT PICTURES AND NICKELODEON MOVIES’ HIT FILM</span></b></p>
<p id="yui_3_16_0_1_1409855078532_2261" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; text-align: center; margin: 0in 0in 0.0001pt 0in;" align="center"><b id="yui_3_16_0_1_1409855078532_2317"><span id="yui_3_16_0_1_1409855078532_2316" style="font-size: 12pt;">“TEENAGE MUTANT NINJA TURTLES” TO BE RELEASED IN IMAX® 3D THEATERS FOR A</span></b></p>
<p id="yui_3_16_0_1_1409855078532_2262" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; text-align: center; margin: 0in 0in 0.0001pt 0in;" align="center"><b id="yui_3_16_0_1_1409855078532_2327"><span id="yui_3_16_0_1_1409855078532_2326" style="font-size: 12pt;">ONE-WEEK LIMITED ENGAGEMENT BEGINNING</span></b><span id="yui_3_16_0_1_1409855078532_2323" style="font-size: 12pt;"> <b id="yui_3_16_0_1_1409855078532_2322">FRIDAY, SEPTEMBER 12<sup id="yui_3_16_0_1_1409855078532_2324">th</sup></b></span></p>
<p class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; text-align: center; margin: 0in 0in 0.0001pt 0in;" align="center"><a href="http://nukethefridge.com/wp-content/uploads/2014/09/A539F757-DA08-4A96-99E7-85EC94A530D7.png"><img class="aligncenter size-full wp-image-67934" src="http://nukethefridge.com/wp-content/uploads/2014/09/A539F757-DA08-4A96-99E7-85EC94A530D7.png" alt="A539F757-DA08-4A96-99E7-85EC94A530D7" width="154" height="144" /></a></p>
<p id="yui_3_16_0_1_1409855078532_2328" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;"> </span></p>
<p id="yui_3_16_0_1_1409855078532_2330" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2329" style="font-size: 12pt;">HOLLYWOOD, CA (September 4, 2014) – Paramount Pictures and Nickelodeon Movies’ blockbuster film “TEENAGE MUTANT NINJA TURTLES,” directed by Jonathan Liebesman and produced by Michael Bay, will be released in IMAX® 3D Theatres nationwide for a special one-week run beginning Friday, September 12<sup>th</sup>.</span></p>
<p id="yui_3_16_0_1_1409855078532_2343" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;"> </span></p>
<p id="yui_3_16_0_1_1409855078532_2345" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2344" style="font-size: 12pt;">The limited engagement will kick off with advance screenings on Thursday, September 11<sup>th</sup> at 7:00 p.m. local times nationwide. The first 300 ticketholders at each of these advance screenings will receive one of three special Legends of the Yokai Teenage Mutant Ninja Turtles Collector’s Artist Posters, while supplies last. </span></p>
<p id="yui_3_16_0_1_1409855078532_2346" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;">  </span></p>
<p id="yui_3_16_0_1_1409855078532_2348" class="yiv9580010871MsoPlainText" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2347" style="font-size: 12pt;">Tickets for “TEENAGE MUTANT NINJA TURTLES” in IMAX 3D are available at </span><a style="color: blue; text-decoration: underline;" href="http://www.IMAX.com/NinjaTurtles" target="_blank" rel="nofollow"><span style="font-size: 12pt;">www.IMAX.com/NinjaTurtles</span></a><span style="font-size: 12pt;"> and participating theater box offices.</span></p>
<p id="yui_3_16_0_1_1409855078532_2349" class="yiv9580010871MsoPlainText" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;">  </span></p>
<p id="yui_3_16_0_1_1409855078532_2351" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2350" style="font-size: 12pt;">The IMAX release of “TEENAGE MUTANT NINJA TURTLES”<i> </i>will be digitally re-mastered into the image and sound quality of The IMAX Experience® with proprietary IMAX DMR® (Digital Re-mastering) technology. The crystal-clear images, coupled with IMAX&#8217;s customized theatre geometry and powerful digital audio, create a unique environment that will make audiences feel as if they are in the movie.</span></p>
<p class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;"> </span></p>
<p id="yui_3_16_0_1_1409855078532_2352" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2353" style="font-size: 12pt;">“TEENAGE MUTANT NINJA TURTLES” debuted in theaters on August 8<sup>th</sup>, earning more than $270 million worldwide to-date<a rel="nofollow" name="_GoBack"></a>. The film is a modern-day iteration of the popular franchise that has captivated audiences of all ages for decades. The Turtles must work with fearless reporter April O’Neil (Megan Fox) and her wise-cracking cameraman Vern Fenwick (Will Arnett) to save New York City and unravel Shredder’s diabolical plan.  Based on the Teenage Mutant Ninja Turtles characters created by Peter Laird and Kevin Eastman, written by Josh Appelbaum &amp; André Nemec and Evan Daugherty, Teenage Mutant Ninja Turtles is produced by Michael Bay (director and executive producer of the blockbuster Transformers franchise), Andrew Form, Brad Fuller, Galen Walker, Scott Mednick and Ian Bryce, and directed by Jonathan Liebesman (“WRATH OF THE TITANS”).</span></p>
<p class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;"> </span></p>
<p id="yui_3_16_0_1_1409855078532_2354" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; text-align: center; margin: 0in 0in 0.0001pt 0in;" align="center"><span style="font-size: 12pt;"># # #</span></p>
<p class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; text-align: center; margin: 0in 0in 0.0001pt 0in;" align="center"><span style="font-size: 12pt;">  </span></p>
<p id="yui_3_16_0_1_1409855078532_2355" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><b><span style="font-size: 12pt;">About Paramount Pictures Corporation</span></b><b></b></p>
<p class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;">  </span></p>
<p id="yui_3_16_0_1_1409855078532_2357" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2356" style="font-size: 12pt;">Paramount Pictures Corporation (PPC), a global producer and distributor of filmed entertainment, is a unit of Viacom (NASDAQ: VIAB, VIA), a leading content company with prominent and respected film, television and digital entertainment brands. Paramount controls a collection of some of the most powerful brands in filmed entertainment, including Paramount Pictures, Paramount Animation, Paramount Vantage, Paramount Classics, Insurge Pictures, MTV Films, and Nickelodeon Movies. PPC operations also include Paramount Home Media Distribution, Paramount Pictures International, Paramount Licensing Inc., and Paramount Studio Group.</span></p>
<p id="yui_3_16_0_1_1409855078532_2358" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;">  </span></p>
<p id="yui_3_16_0_1_1409855078532_2378" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><b><span style="font-size: 12pt;">About IMAX Corporation</span></b></p>
<p id="yui_3_16_0_1_1409855078532_2360" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><b><span style="font-size: 12pt;"><br />
</span></b><span id="yui_3_16_0_1_1409855078532_2359" style="font-size: 12pt;">IMAX, an innovator in entertainment technology, combines proprietary software, architecture and equipment to create experiences that take you beyond the edge of your seat to a world you&#8217;ve never imagined. Top filmmakers and studios are utilizing IMAX theatres to connect with audiences in extraordinary ways, and, as such, IMAX&#8217;s network is among the most important and successful theatrical distribution platforms for major event films around the globe.</span></p>
<p id="yui_3_16_0_1_1409855078532_2372" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;">  </span></p>
<p id="yui_3_16_0_1_1409855078532_2371" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2370" style="font-size: 12pt;">IMAX is headquartered in New York, Toronto and Los Angeles, with offices in London, Tokyo, Shanghai and Beijing.  As of March 31, 2014, there were 840 IMAX theatres (707 commercial multiplexes, 18 commercial destinations and 115 institutions) in 57 countries.</span></p>
<p id="yui_3_16_0_1_1409855078532_2361" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span style="font-size: 12pt;">  </span></p>
<p id="yui_3_16_0_1_1409855078532_2364" class="yiv9580010871MsoNormal" style="font-size: 11pt; font-family: Calibri, sans-serif; margin: 0in 0in 0.0001pt 0in;"><span id="yui_3_16_0_1_1409855078532_2369" style="font-size: 12pt;">IMAX®, IMAX® 3D, IMAX DMR®, Experience It In IMAX®, An IMAX 3D Experience®, The IMAX Experience®, IMAX Is Believing® and IMAX nXos® are trademarks of IMAX Corporation. More information about the Company can be found at </span><a style="color: blue; text-decoration: underline;" href="http://www.imax.com/" target="_blank" rel="nofollow"><span style="font-size: 12pt;">www.imax.com</span></a><span style="font-size: 12pt;">. You may also connect with IMAX on Facebook (</span><a style="color: blue; text-decoration: underline;" href="http://www.facebook.com/imax" target="_blank" rel="nofollow"><span style="font-size: 12pt;">www.facebook.com/imax</span></a><span style="font-size: 12pt;">), Twitter (</span><a id="yui_3_16_0_1_1409855078532_2363" style="color: blue; text-decoration: underline;" href="http://www.twitter.com/imax" target="_blank" rel="nofollow"><span id="yui_3_16_0_1_1409855078532_2362" style="font-size: 12pt;">www.twitter.com/imax</span></a><span id="yui_3_16_0_1_1409855078532_2373" style="font-size: 12pt;">) and YouTube (</span><a id="yui_3_16_0_1_1409855078532_2375" style="color: blue; text-decoration: underline;" href="http://www.youtube.com/imaxmovies" target="_blank" rel="nofollow"><span id="yui_3_16_0_1_1409855078532_2374" style="font-size: 12pt;">www.youtube.com/imaxmovies</span></a><span id="yui_3_16_0_1_1409855078532_2376" style="font-size: 12pt;">).</span></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://nukethefridge.com/2014/09/04/teenage-mutant-ninja-turtles-open-imax-3d/" data-a2a-title="“TEENAGE MUTANT NINJA TURTLES” to Open in IMAX® 3D"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://nukethefridge.com/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="1871246892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/2014/09/03/major-characters-will-hiatus-season-5-game-thrones/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/2014/09/03/major-characters-will-hiatus-season-5-game-thrones/" rel="prev">Major Characters Will Be on Hiatus for Season 5 of GAME OF THRONES</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/2014/09/04/grammy-winning-music-star-joins-jane-virgin/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/2014/09/04/grammy-winning-music-star-joins-jane-virgin/" rel="next">Grammy Winning Music Star Joins “JANE THE VIRGIN”</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/admin/"><img alt='' src='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/admin/"><span class="fn">Nuke The Fridge</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2012/11/01/jamie-foxx-to-play-electro-in-the-amazing-spider-man-2/"><img width="600" height="337" src="http://nukethefridge.com/wp-content/uploads/2012/11/Electro_SSM_2.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2012/11/Electro_SSM_2.jpg 600w, http://nukethefridge.com/wp-content/uploads/2012/11/Electro_SSM_2-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2012/11/01/jamie-foxx-to-play-electro-in-the-amazing-spider-man-2/">Jamie Foxx to Play Electro in &#8220;The Amazing Spider-Man 2&#8221;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2012-11-01">November 1, 2012</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2012/11/01/jamie-foxx-to-play-electro-in-the-amazing-spider-man-2/#comments">10</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2014/05/19/jurassic-world-trying-throw-cthulhu-mythology-story/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/05/cthulhu-Rising-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2014/05/cthulhu-Rising-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2014/05/cthulhu-Rising-300x200.jpg 300w, http://nukethefridge.com/wp-content/uploads/2014/05/cthulhu-Rising-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2014/05/19/jurassic-world-trying-throw-cthulhu-mythology-story/">Is JURASSIC WORLD Trying to Throw Cthulhu Mythology into the Story?</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/namtar-2/">Namtar.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-05-19">May 19, 2014</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2014/05/19/jurassic-world-trying-throw-cthulhu-mythology-story/#comments">264</a></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Nuke The Fridge</h3><a href="https://twitter.com/NukeTheFridge"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/NukeTheFridgeWebsite"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/NukeTheFridgeTV"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://nukethefridge.com/"><img class=" wp-image-109571 aligncenter" src="http://nukethefridge.com/wp-content/uploads/2016/11/12227047_1190663014296195_8095874054783775608_n.jpg" alt="12227047_1190663014296195_8095874054783775608_n" width="295" height="351" /></a></center></div>
		</div><div id="text-22" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="7866490957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-27" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="zergnet-widget-46229"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46229';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>
		</div><div id="text-28" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="https://www.facebook.com/clubnerdtopia/" target="_blank"><img class="aligncenter wp-image-110471 " src="http://nukethefridge.com/wp-content/uploads/2016/12/15622510_1797130970546877_1013852818417997428_n.jpg" width="280" height="362" /></a></center></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-20" class="cb-footer-widget widget_text">			<div class="textwidget"></div>
		</div>                            </div>
                                                                        
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-47073747-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nukethefridgewebsite';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"67932","cbSlider":["800",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	</body>

</html> <!-- The End. what a ride! -->