
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>BATMAN V SUPERMAN: DAWN OF JUSTICE Fan Made Posters!</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="BATMAN V SUPERMAN: DAWN OF JUSTICE Fan Made Posters!" />
<meta property="og:description" content="A teaser poster for Zack Snyder's Batman v Superman: Dawn of Justice is several months away from being released but that's not stopping fans from creating there own.  Check out some well made fan made" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2014/07/batman-v-superman-dawn-of-justice-logo.jpg" />
<meta property="og:url" content="http://nukethefridge.com/2014/07/29/batman-v-superman-dawn-justice-fan-made-posters/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/groups/nukethefridge/" />
<meta property="fb:app_id" content="129700284236" />
<meta property="article:published_time" content="2014-07-29T23:24:15+00:00" />
<meta property="article:modified_time" content="2014-07-29T23:25:28+00:00" />
<meta property="og:updated_time" content="2014-07-29T23:25:28+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="774" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="BATMAN V SUPERMAN: DAWN OF JUSTICE Fan Made Posters!">
<meta name="twitter:description" content="A teaser poster for Zack Snyder's Batman v Superman: Dawn of Justice is several months away from being released but that's not stopping fans from creating there own.  Check out some well made fan made">
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2014/07/batman-v-superman-dawn-of-justice-logo.jpg">
<meta name="twitter:site" content="@nukethefridge">
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A teaser poster for Zack Snyder&#039;s Batman v Superman: Dawn of Justice is several months away from being released but that&#039;s not stopping fans from creating"/>
<meta name="news_keywords" content="movies, tv, marvel, dc, star wars, trailers" />
<meta name="original-source" content="http://nukethefridge.com/2014/07/29/batman-v-superman-dawn-justice-fan-made-posters/" />
<link rel="canonical" href="http://nukethefridge.com/2014/07/29/batman-v-superman-dawn-justice-fan-made-posters/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; BATMAN V SUPERMAN: DAWN OF JUSTICE Fan Made Posters! Comments Feed" href="http://nukethefridge.com/2014/07/29/batman-v-superman-dawn-justice-fan-made-posters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style-1020px.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"457","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/nukethefridge.com\/2014\/07\/29\/batman-v-superman-dawn-justice-fan-made-posters\/","title":"BATMAN+V+SUPERMAN%3A+DAWN+OF+JUSTICE+Fan+Made+Posters%21","image":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2014\/07\/batman-v-superman-dawn-of-justice-logo.jpg","desc":"A teaser poster for Zack Snyder's Batman v Superman: Dawn of Justice is several months away from being released but that's not stopping fans from creating there own.\u00a0 Check out some well made fan made \u2026","hashtag":"nukethefridge","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://nukethefridge.com/?p=65036' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2014%2F07%2F29%2Fbatman-v-superman-dawn-justice-fan-made-posters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2014%2F07%2F29%2Fbatman-v-superman-dawn-justice-fan-made-posters%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Nuke The Fridge"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
    color: black;
}
p {
    font-size: 20px;
}.entry-content a, .entry-content a:visited {color:#2727f7; }#cb-top-menu .cb-breaking-news ul li a { color:#02e542; }body { font-size: 14pxpx; }@media only screen and (min-width: 1020px){ body { font-size: 18pxpx; }}</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu { background:#eb9812!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }</style><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47073747-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-65036 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-standard cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker">You need to install Jetpack plugin and enable "Stats".</ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-medium cb-h-block cb-block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top02 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3922742897"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/08/02/the-cws-epic-superhero-crossover-event-announced/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/08/cw-crossover-2016-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/08/02/the-cws-epic-superhero-crossover-event-announced/">The CW&#8217;s EPIC Superhero Crossover Event Announced</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-02">August 2, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/08/02/friday-the-13th-the-game-gets-physical-release-date/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/08/friday-the-13th-developer-interview-brutality-by-design-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/08/02/friday-the-13th-the-game-gets-physical-release-date/">FRIDAY THE 13TH: The Game Gets Physical Release Date</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-02">August 2, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/08/02/win-advance-vip-passes-to-annabelle-creation-in-many-cities-inside-the-united-states/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/creation-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/08/02/win-advance-vip-passes-to-annabelle-creation-in-many-cities-inside-the-united-states/">Win Advance VIP Passes To ANNABELLE: CREATION in Many Cities inside the United States!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-02">August 2, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/08/01/daisuki-streaming-platform-to-end-service/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/08/daisukiProgress-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/08/01/daisuki-streaming-platform-to-end-service/">DAISUKI Streaming Platform to End Service</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/keira-truong/">Keira Truong</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-01">August 1, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/08/01/midsummer-scream-halloween-festival-recap-knotts-scary-farm-and-universal-halloween-horror-nights/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/08/IMG_2476-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/08/01/midsummer-scream-halloween-festival-recap-knotts-scary-farm-and-universal-halloween-horror-nights/">Midsummer Scream Halloween Festival Recap: Knott&#8217;s Scary Farm And Universal Halloween Horror Nights!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-01">August 1, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/08/01/jnx-gaming-wear-line-is-heading-hot-topic/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/20247533_10156388659188032_8827509213003639748_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/07/20247533_10156388659188032_8827509213003639748_o-80x60.jpg 80w, http://nukethefridge.com/wp-content/uploads/2017/07/20247533_10156388659188032_8827509213003639748_o-300x225.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/07/20247533_10156388659188032_8827509213003639748_o-1024x768.jpg 1024w, http://nukethefridge.com/wp-content/uploads/2017/07/20247533_10156388659188032_8827509213003639748_o.jpg 1440w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/08/01/jnx-gaming-wear-line-is-heading-hot-topic/">J!NX Gaming Wear Line is Heading Hot Topic!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-del-castillo/">Chris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-01">August 1, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/03/30/check-out-the-new-short-from-disney%e2%80%a2pixars-coco/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/03/cocodanteslunch.ed91e185514.original-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Disney Pixar&#039;s Coco" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2017/03/30/check-out-the-new-short-from-disney%e2%80%a2pixars-coco/">Check Out The New Short From Disney•Pixar’s COCO</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-03-30">March 30, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/youll-float-too-in-the-latest-trailer-for-it/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/18451471_1432332516787035_2987581512870287189_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/youll-float-too-in-the-latest-trailer-for-it/">&#8220;You&#8217;ll Float Too&#8221; in the Latest Trailer for IT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/26/birth-of-the-dragon-one-sheet-and-trailer-features-bruce-lee/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-1.59.40-PM-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/26/birth-of-the-dragon-one-sheet-and-trailer-features-bruce-lee/">BIRTH OF THE DRAGON One-Sheet and Trailer Features Bruce Lee!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-26">July 26, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.28.42-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/">Comic-Con 2017: PACIFIC RIM UPRISING Teaser Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.00.57-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="My Friend Dahmer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/">Comic-Con 2017: Watch The MY FRIEND DAHMER Trailer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-dcs-legends-of-tomorrow-season-3-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-8.32.44-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Legends of Tomorrow Season 3" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-dcs-legends-of-tomorrow-season-3-trailer-released/">Comic-Con 2017: DC&#8217;s LEGENDS OF TOMORROW Season 3 Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-24">July 24, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-gotham-season-4-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-8.14.30-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gotham Season 4" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-gotham-season-4-trailer-released/">Comic-Con 2017: GOTHAM Season 4 Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-24">July 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/">Exclusive TROLLS Interview With Kunal Nayyar!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-02">November 2, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-melissa-benoist-explains-supergirls-mindset-in-season-3/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/supergirl_melissa_benoist-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-melissa-benoist-explains-supergirls-mindset-in-season-3/">Comic-Con 2017: Melissa Benoist Explains SUPERGIRL&#8217;S Mindset in Season 3</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-exclusive-interview-with-x-men-the-gifted-natalie-alyn-lind/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/marvels-the-gifted-official-teaser-the-gifted00-00-04-03still002-1494367793872_1280w-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-exclusive-interview-with-x-men-the-gifted-natalie-alyn-lind/">Comic-Con 2017: Exclusive interview with X-Men THE GIFTED Natalie Alyn Lind</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/20/comic-con-2017-exclusive-interview-lulu-wilson-talks-annabelle-creation/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/creation-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/20/comic-con-2017-exclusive-interview-lulu-wilson-talks-annabelle-creation/">Comic-Con 2017 Exclusive Interview: Lulu Wilson Talks ANNABELLE: CREATION</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-20">July 20, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/18/dunkirk-press-day-recap/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/maxresdefault-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/18/dunkirk-press-day-recap/">DUNKIRK Press Conference Recap!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-18">July 18, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/13/spotlight-on-alex-kahuam-for-so-you-want-to-be-a-gangster/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/p2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/13/spotlight-on-alex-kahuam-for-so-you-want-to-be-a-gangster/">Director Alex Kahuam on SO, YOU WANT TO BE A GANGSTER? &#038; More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-13">July 13, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/13/exclusive-joey-king-on-wish-upon/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/WishUpon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/13/exclusive-joey-king-on-wish-upon/">Exclusive: Joey King on WISH UPON</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-13">July 13, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/31/star-wars-rebels-complete-season-one-blu-ray-review/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Star-Wars-Rebels-Logo-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2015/08/Star-Wars-Rebels-Logo-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2015/08/Star-Wars-Rebels-Logo-300x149.jpg 300w, http://nukethefridge.com/wp-content/uploads/2015/08/Star-Wars-Rebels-Logo-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/31/star-wars-rebels-complete-season-one-blu-ray-review/">STAR WARS REBELS: COMPLETE SEASON ONE Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-salce/">Chris Salce</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-31">August 31, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/06/29/spider-man-homecoming-movie-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/06/la-et-images-spider-man-homecoming-pictures-007-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/06/29/spider-man-homecoming-movie-review/">SPIDER-MAN: HOMECOMING Movie Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-29">June 29, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/06/11/deemo-the-last-recital-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/06/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/06/11/deemo-the-last-recital-review/">Deemo: The Last Recital Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/frank-hurtado/">Frank Hurtado</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-11">June 11, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/06/02/wonder-woman-press-junket-recap/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-80x60.jpg 80w, http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-300x225.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/06/02/wonder-woman-press-junket-recap/">WONDER WOMAN Press Junket Recap!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/walter-doty/">Walter Doty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-02">June 2, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/29/is-the-wonder-woman-film-wonderful-we-have-the-answer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/wonder_woman_ver8_xlg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/29/is-the-wonder-woman-film-wonderful-we-have-the-answer/">Is The WONDER WOMAN Film Wonderful? We Have The Answer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/walter-doty/">Walter Doty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-29">May 29, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/"><img width="80" height="38" src="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300-300x141.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/">SUPERGIRL Season 2 Episode 13 &#8220;Mr. &#038; Mrs. Mxyzptlk&#8221; Discussion!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-20">February 20, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/"><img width="49" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png 883w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-245x300.png 245w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-837x1024.png 837w" sizes="(max-width: 49px) 100vw, 49px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/">THE FLASH: &#8220;Attack On Gorilla City&#8221; Poster Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-15">February 15, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaways/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/11/19/houston-we-have-free-screening-passes-to-the-good-dinosaur-for-you/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/11/maxresdefault2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2015/11/maxresdefault2-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2015/11/maxresdefault2-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/11/19/houston-we-have-free-screening-passes-to-the-good-dinosaur-for-you/">Houston! We Have FREE Screening Passes To ‘The Good Dinosaur’ For You!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-11-19">November 19, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/08/02/win-advance-vip-passes-to-annabelle-creation-in-many-cities-inside-the-united-states/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/creation-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/08/02/win-advance-vip-passes-to-annabelle-creation-in-many-cities-inside-the-united-states/">Win Advance VIP Passes To ANNABELLE: CREATION in Many Cities inside the United States!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-02">August 2, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-las-vegas/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/annabelle-creation-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-las-vegas/">Win Advance VIP Screening Passes To ANNABELLE: CREATION in Las Vegas!!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-31">July 31, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-el-paso-tx/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/annabelle-creation-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-el-paso-tx/">Win Advance VIP Screening Passes To ANNABELLE: CREATION in El Paso, TX</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-31">July 31, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-fresno-ca/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/maxresdefault-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-fresno-ca/">Win Advance VIP Screening Passes To ANNABELLE: CREATION in Fresno, CA</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-31">July 31, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-orlando/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/maxresdefault-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-orlando/">Win Advance VIP Screening Passes To ANNABELLE: CREATION in Orlando</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-31">July 31, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-sacramento-ca/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/annabelle-creation-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/31/win-advance-vip-screening-passes-to-annabelle-creation-in-sacramento-ca/">Win Advance VIP Screening Passes To ANNABELLE: CREATION in Sacramento, CA</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-31">July 31, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-113448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113448"><a href="http://nukethefridge.com/contact-info/">Contact Info, Staff, &#038; Privacy Policy</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://nukethefridge.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nukethefridge.com/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">BATMAN V SUPERMAN: DAWN OF JUSTICE Fan Made Posters!</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-07-29">July 29, 2014</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://nukethefridge.com/wp-content/uploads/2014/07/batman-v-superman-dawn-of-justice-logo-1200x520.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2014-07-29T23:24:15+00:00">
    <meta itemprop="dateModified" content="2014-07-29T23:25:28+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/2014/07/29/batman-v-superman-dawn-justice-fan-made-posters/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="BATMAN V SUPERMAN: DAWN OF JUSTICE Fan Made Posters!">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/07/batman-v-superman-dawn-of-justice-logo.jpg">
        <meta itemprop="width" content="1296">
        <meta itemprop="height" content="774">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-65036" class="clearfix post-65036 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">457</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2014%2F07%2F29%2Fbatman-v-superman-dawn-justice-fan-made-posters%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=BATMAN%20V%20SUPERMAN%3A%20DAWN%20OF%20JUSTICE%20Fan%20Made%20Posters%21&url=http://nukethefridge.com/2014/07/29/batman-v-superman-dawn-justice-fan-made-posters/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><p>A teaser poster for Zack Snyder&#8217;s <strong>Batman v Superman: Dawn of Justice</strong> is several months away from being released but that&#8217;s not stopping fans from creating there own.  Check out some well made fan made posters for the film below! <span id="more-65036"></span></p>
<p><a href="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-SUperman-Dawn-of-Justice-poster.jpg"><img class="aligncenter  wp-image-65042" src="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-SUperman-Dawn-of-Justice-poster-701x1024.jpg" alt="Batman vs SUperman Dawn of Justice poster" width="793" height="1158" srcset="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-SUperman-Dawn-of-Justice-poster-701x1024.jpg 701w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-SUperman-Dawn-of-Justice-poster-205x300.jpg 205w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-SUperman-Dawn-of-Justice-poster-200x291.jpg 200w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-SUperman-Dawn-of-Justice-poster.jpg 1024w" sizes="(max-width: 793px) 100vw, 793px" /></a></p>
<p><a href="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters.jpg"><img class="aligncenter  wp-image-65043" src="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters.jpg" alt="Batman v Superman Dawn of Justice posters" width="793" height="1176" srcset="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters.jpg 600w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters-202x300.jpg 202w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters-200x296.jpg 200w" sizes="(max-width: 793px) 100vw, 793px" /></a></p>
<p><a href="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters-Batsuit-Ben-Affleck.jpg"><img class="aligncenter  wp-image-65044" src="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters-Batsuit-Ben-Affleck.jpg" alt="Batman v Superman Dawn of Justice posters Batsuit Ben Affleck" width="796" height="1195" srcset="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters-Batsuit-Ben-Affleck.jpg 570w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-v-Superman-Dawn-of-Justice-posters-Batsuit-Ben-Affleck-200x300.jpg 200w" sizes="(max-width: 796px) 100vw, 796px" /></a></p>
<p><a href="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-Superman-batsuit.jpg"><img class="aligncenter  wp-image-65045" src="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-Superman-batsuit-684x1024.jpg" alt="Batman vs Superman batsuit" width="802" height="1201" srcset="http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-Superman-batsuit-684x1024.jpg 684w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-Superman-batsuit-200x299.jpg 200w, http://nukethefridge.com/wp-content/uploads/2014/07/Batman-vs-Superman-batsuit.jpg 900w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p><strong>SYNOPSIS:</strong></p>
<p>In Warner Bros.&#8217; superhero followup to Man of Steel, Henry Cavill returns as Clark Kent aka Kal-El and must deal with the fallout from the World Engine attack from General Zod&#8217;s Kryptonian army. Enter Ben Affleck’s “tired, weary and seasoned” Bruce Wayne, who suits up to prove to Superman what mere humans can accomplish without the help of the superhero powerhouse. Scheming behind the scenes if Jessie Eisenberg&#8217;s Lex Luthor, who&#8217;s machinations could spell doom for Metropolis and Gotham&#8217;s caped guardians. Wild cards at work include Diana of Themyscira aka Wonder Woman, played by Gal Gadot. And Victor Stone aka Cyborg, played by Ray Fisher. Zack Snyder directs from a script penned by Chris Terrio. Story by David S. Goyer.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">457</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2014%2F07%2F29%2Fbatman-v-superman-dawn-justice-fan-made-posters%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=BATMAN%20V%20SUPERMAN%3A%20DAWN%20OF%20JUSTICE%20Fan%20Made%20Posters%21&url=http://nukethefridge.com/2014/07/29/batman-v-superman-dawn-justice-fan-made-posters/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4-->
<div id="zergnet-widget-56351"></di v>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script ');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id= 56351';
        var znscr = document.getElementsByTagName( 'script')[0];
        znscr.parentNode.insertBefore( zergnet, znscr);
    })();
</script>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="1871246892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/2014/07/29/tmnt-poster-offended-gets-withdrawn/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/2014/07/29/tmnt-poster-offended-gets-withdrawn/" rel="prev">TMNT Poster That Has Some Offended, Gets Withdrawn</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/2014/07/29/needs-batman-v-superman-orlando-bloom-justin-bieber/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/2014/07/29/needs-batman-v-superman-orlando-bloom-justin-bieber/" rel="next">Video: Who Needs BATMAN V SUPERMAN When You Have Orlando Bloom v Justin Bieber</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/admin/"><img alt='' src='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/admin/"><span class="fn">Nuke The Fridge</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/08/02/the-cws-epic-superhero-crossover-event-announced/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/08/cw-crossover-2016-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/08/02/the-cws-epic-superhero-crossover-event-announced/">The CW&#8217;s EPIC Superhero Crossover Event Announced</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-02">August 2, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/08/02/friday-the-13th-the-game-gets-physical-release-date/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/08/friday-the-13th-developer-interview-brutality-by-design-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/08/friday-the-13th-developer-interview-brutality-by-design-3-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/08/friday-the-13th-developer-interview-brutality-by-design-3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/08/02/friday-the-13th-the-game-gets-physical-release-date/">FRIDAY THE 13TH: The Game Gets Physical Release Date</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-02">August 2, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/08/02/win-advance-vip-passes-to-annabelle-creation-in-many-cities-inside-the-united-states/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/07/creation-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/07/creation-2-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/07/creation-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/08/02/win-advance-vip-passes-to-annabelle-creation-in-many-cities-inside-the-united-states/">Win Advance VIP Passes To ANNABELLE: CREATION in Many Cities inside the United States!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-02">August 2, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://nukethefridge.com/2017/08/01/daisuki-streaming-platform-to-end-service/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/08/daisukiProgress-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/08/daisukiProgress-360x240.png 360w, http://nukethefridge.com/wp-content/uploads/2017/08/daisukiProgress-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/08/01/daisuki-streaming-platform-to-end-service/">DAISUKI Streaming Platform to End Service</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/keira-truong/">Keira Truong</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-01">August 1, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-31" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="7866490957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-36" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Zergnet</h3>			<div class="textwidget"><div id="zergnet-widget-56350"><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script ');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id= 56350';
        var znscr = document.getElementsByTagName( 'script')[0];
        znscr.parentNode.insertBefore( zergnet, znscr);
    })();
</script></div>
</div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"65036","cbSlider":["800",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

	</body>

</html> <!-- The End. what a ride! -->