
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>THOR: THE DARK WORLD Trailer #2</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="THOR: THE DARK WORLD Trailer #2" />
<meta property="og:description" content="THOR: THE DARK WORLD (in Digital 3D and RealD)  MARVEL STUDIOS  Website and Mobile site: Marvel.com/thor  Like us on Facebook: facebook.com/Thor  Follow us on Twitter: twitter.com/ThorMovies    Genre: Action-adventure  Rating: TBD  U.S. Release date: November 8, 2013  Running time: TBD    Cast: Chris Hemsworth, Natalie Portman," />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2013/08/download1.jpg" />
<meta property="og:url" content="http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/groups/nukethefridge/" />
<meta property="fb:app_id" content="129700284236" />
<meta property="article:published_time" content="2013-08-13T11:03:30+00:00" />
<meta property="article:modified_time" content="2013-08-13T12:19:50+00:00" />
<meta property="og:updated_time" content="2013-08-13T12:19:50+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="358" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="THOR: THE DARK WORLD Trailer #2">
<meta name="twitter:description" content="THOR: THE DARK WORLD (in Digital 3D and RealD)  MARVEL STUDIOS  Website and Mobile site: Marvel.com/thor  Like us on Facebook: facebook.com/Thor  Follow us on Twitter: twitter.com/ThorMovies    Genre: Action-adventure  Rating: TBD  U.S. Release date: November 8, 2013  Running time: TBD    Cast: Chris Hemsworth, Natalie Portman,">
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2013/08/download1.jpg">
<meta name="twitter:site" content="@nukethefridge">
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="THOR: THE DARK WORLD (in Digital 3D and RealD) MARVEL STUDIOS Website and Mobile site: Marvel.com/thor Like us on Facebook: facebook.com/Thor Follow us on"/>
<meta name="news_keywords" content="movies, tv, marvel, dc, star wars, trailers" />
<meta name="original-source" content="http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/" />
<link rel="canonical" href="http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; THOR: THE DARK WORLD Trailer #2 Comments Feed" href="http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0f974f7f6ca04405f882c000dc245038"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://nukethefridge.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='http://nukethefridge.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sharebar-css'  href='http://nukethefridge.com/wp-content/plugins/sharebar/css/sharebar.css?ver=0f974f7f6ca04405f882c000dc245038' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style-1020px.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"300","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/nukethefridge.com\/2013\/08\/13\/thor-the-dark-world-trailer-2\/","title":"THOR%3A+THE+DARK+WORLD+Trailer+%232","image":"http:\/\/nukethefridge.com\/wp-content\/uploads\/2013\/08\/download1.jpg","desc":"THOR: THE DARK WORLD (in Digital 3D and RealD)\r\nMARVEL STUDIOS\r\nWebsite and Mobile site: Marvel.com\/thor\r\nLike us on Facebook: facebook.com\/Thor\r\nFollow us on Twitter: twitter.com\/ThorMovies\r\n\r\nGenre: Action-adventure\r\nRating: TBD\r\nU.S. Release date: November 8, 2013\r\nRunning time: TBD\r\n\r\nCast: Chris Hemsworth, Natalie Portman, \u2026","hashtag":"nukethefridge","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/sharebar/js/sharebar.js?ver=0f974f7f6ca04405f882c000dc245038'></script>
<script type='text/javascript' src='https://static.mailerlite.com/js/jquery.validate.min.js?ver=0f974f7f6ca04405f882c000dc245038'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://nukethefridge.com/?p=46290' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2013%2F08%2F13%2Fthor-the-dark-world-trailer-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2013%2F08%2F13%2Fthor-the-dark-world-trailer-2%2F&#038;format=xml" />
    <!-- MailerLite Universal -->
    <script>
        (function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '544609', 'g4w3u4w5d5', 'load');
    </script>
    <!-- End MailerLite Universal -->
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Nuke The Fridge"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<script type="text/javascript">jQuery(document).ready(function($) { $('.sharebar').sharebar({horizontal:'false',swidth:'65',minwidth:60,position:'left',leftOffset:25,rightOffset:5}); });</script>
<!-- Sharebar Plugin by Monjurul Dolon (http://mdolon.com/) - more info at: http://devgrow.com/sharebar-wordpress-plugin -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nukethefridge.com/?wordfence_logHuman=1&hid=46ADD0A7ED34A58093B8C42A7D851134');
</script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
    color: black;
}
p {
    font-size: 20px;
}.entry-content a, .entry-content a:visited {color:#2727f7; }#cb-top-menu .cb-breaking-news ul li a { color:#02e542; }body { font-size: 14pxpx; }@media only screen and (min-width: 1020px){ body { font-size: 18pxpx; }}</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-sub-menu { background:#eb9812!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-113448 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }</style><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47073747-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-46290 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type- cb-fis-tl-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://nukethefridge.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://nukethefridge.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                                    <div class="cb-register">
                        <a href="#" class="cb-login-modal-closer cb-lwa-r-trigger" id="cb-lwa-r-trigger">Register</a>
                    </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://nukethefridge.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
	<div class="cb-register-modal cb-modal cb-dark-menu clearfix">
    		<div class="cb-join-modal lwa-register lwa-register-default cb-dark-menu">
    		    <form class="lwa-register-form clearfix" action="http://nukethefridge.com/wp-login.php?action=register" method="post">
        		    <div class="cb-header">
                        <div class="cb-title">Register</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
                    </div>
                    <div class="cb-form-body">

                        <div class="cb-username"><i class="fa fa-user"></i><input type="text" name="user_login" class="user_login input" placeholder="Username"></div>
                        <div class="cb-email"><i class="fa fa-envelope-o"></i><input type="text" name="user_email" class="user_email input" placeholder="E-mail"></div>
            			            			
            			<div class="cb-submit">
                              <input type="submit" name="wp-submit" class="wp-submitbutton-primary" value="Register" tabindex="100" />
                              <input type="hidden" name="login-with-ajax" value="register" />
                        </div>

            			<div class="cb-register-tip">A password will be e-mailed to you.</div>

            			<span class="lwa-status"></span>
            		</div>
        		</form>
    		</div>
	</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker">You need to install Jetpack plugin and enable "Stats".</ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-medium cb-h-block cb-block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top02 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3922742897"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/captain-marvel-will-not-appear-in-this-movie/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/537ba61b764b4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/captain-marvel-will-not-appear-in-this-movie/">CAPTAIN MARVEL Will NOT Appear in This Movie!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/jeffrey-guardado/">Jeffrey Guardado</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/walmart-cancels-all-pre-orders-for-snes-classic/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/SNES-Classic-Edition-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/walmart-cancels-all-pre-orders-for-snes-classic/">Walmart Cancels all pre-orders for Nintendo&#8217;s SNES Classic!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-del-castillo/">Chris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017new-sonic-the-hedgehog-comic-is-set-for-2018/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/20258474_10213937187643824_814770229700529357_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017new-sonic-the-hedgehog-comic-is-set-for-2018/">Comic-Con 2017: New SONIC THE HEDGEHOG Comic is Set For 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/chris-del-castillo/">Chris</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.28.42-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/">Comic-Con 2017: PACIFIC RIM UPRISING Teaser Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.00.57-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="My Friend Dahmer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/">Comic-Con 2017: Watch The MY FRIEND DAHMER Trailer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-dcs-legends-of-tomorrow-season-3-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-8.32.44-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Legends of Tomorrow Season 3" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-dcs-legends-of-tomorrow-season-3-trailer-released/">Comic-Con 2017: DC&#8217;s LEGENDS OF TOMORROW Season 3 Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-24">July 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2014/12/12/middle-earths-smaug-makes-guest-appearance-colbert-report/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/12/Smaug9-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2014/12/Smaug9-480x240.jpg 480w, http://nukethefridge.com/wp-content/uploads/2014/12/Smaug9-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2014/12/12/middle-earths-smaug-makes-guest-appearance-colbert-report/">Middle Earth's Smaug Makes a Guest Appearance on THE COLBERT REPORT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/namtar-2/">Namtar.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-12-12">December 12, 2014</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/youll-float-too-in-the-latest-trailer-for-it/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/18451471_1432332516787035_2987581512870287189_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/youll-float-too-in-the-latest-trailer-for-it/">&#8220;You&#8217;ll Float Too&#8221; in the Latest Trailer for IT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/26/birth-of-the-dragon-one-sheet-and-trailer-features-bruce-lee/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-1.59.40-PM-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/26/birth-of-the-dragon-one-sheet-and-trailer-features-bruce-lee/">BIRTH OF THE DRAGON One-Sheet and Trailer Features Bruce Lee!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-26">July 26, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.28.42-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/">Comic-Con 2017: PACIFIC RIM UPRISING Teaser Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.00.57-AM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="My Friend Dahmer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/">Comic-Con 2017: Watch The MY FRIEND DAHMER Trailer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-dcs-legends-of-tomorrow-season-3-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-8.32.44-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Legends of Tomorrow Season 3" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-dcs-legends-of-tomorrow-season-3-trailer-released/">Comic-Con 2017: DC&#8217;s LEGENDS OF TOMORROW Season 3 Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-24">July 24, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-gotham-season-4-trailer-released/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-8.14.30-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gotham Season 4" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/24/comic-con-2017-gotham-season-4-trailer-released/">Comic-Con 2017: GOTHAM Season 4 Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-24">July 24, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/">Exclusive TROLLS Interview With Kunal Nayyar!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-02">November 2, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-melissa-benoist-explains-supergirls-mindset-in-season-3/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/supergirl_melissa_benoist-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-melissa-benoist-explains-supergirls-mindset-in-season-3/">Comic-Con 2017: Melissa Benoist Explains SUPERGIRL&#8217;S Mindset in Season 3</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-exclusive-interview-with-x-men-the-gifted-natalie-alyn-lind/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/marvels-the-gifted-official-teaser-the-gifted00-00-04-03still002-1494367793872_1280w-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/comic-con-2017-exclusive-interview-with-x-men-the-gifted-natalie-alyn-lind/">Comic-Con 2017: Exclusive interview with X-Men THE GIFTED Natalie Alyn Lind</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/20/comic-con-2017-exclusive-interview-lulu-wilson-talks-annabelle-creation/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/creation-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/20/comic-con-2017-exclusive-interview-lulu-wilson-talks-annabelle-creation/">Comic-Con 2017 Exclusive Interview: Lulu Wilson Talks ANNABELLE: CREATION</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-20">July 20, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/18/dunkirk-press-day-recap/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/maxresdefault-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/18/dunkirk-press-day-recap/">DUNKIRK Press Conference Recap!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-18">July 18, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/13/spotlight-on-alex-kahuam-for-so-you-want-to-be-a-gangster/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/p2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/13/spotlight-on-alex-kahuam-for-so-you-want-to-be-a-gangster/">Director Alex Kahuam on SO, YOU WANT TO BE A GANGSTER? &#038; More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-13">July 13, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/13/exclusive-joey-king-on-wish-upon/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/WishUpon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/13/exclusive-joey-king-on-wish-upon/">Exclusive: Joey King on WISH UPON</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-13">July 13, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2011/08/17/ntf-comic-spotlight-booster-gold-47/"><img src="http://nukethefridge.com/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="http://nukethefridge.com/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2011/08/17/ntf-comic-spotlight-booster-gold-47/">NTF Comic Spotlight: Booster Gold #47</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/abrestholecek444/">aBrestHolecek444</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2011-08-17">August 17, 2011</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/06/29/spider-man-homecoming-movie-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/06/la-et-images-spider-man-homecoming-pictures-007-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/06/29/spider-man-homecoming-movie-review/">SPIDER-MAN: HOMECOMING Movie Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-29">June 29, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/06/11/deemo-the-last-recital-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/06/maxresdefault-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/06/11/deemo-the-last-recital-review/">Deemo: The Last Recital Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/frank-hurtado/">Frank Hurtado</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-11">June 11, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/06/02/wonder-woman-press-junket-recap/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-80x60.jpg 80w, http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-300x225.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/06/18671827_10154348965801114_7837150464644345804_o-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/06/02/wonder-woman-press-junket-recap/">WONDER WOMAN Press Junket Recap!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/walter-doty/">Walter Doty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-02">June 2, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/05/29/is-the-wonder-woman-film-wonderful-we-have-the-answer/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/05/wonder_woman_ver8_xlg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/05/29/is-the-wonder-woman-film-wonderful-we-have-the-answer/">Is The WONDER WOMAN Film Wonderful? We Have The Answer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/walter-doty/">Walter Doty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-29">May 29, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/"><img width="80" height="38" src="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/02/S030A-220-SPG-110-38-640x300-300x141.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/20/supergirl-season-2-episode-13-mr-mrs-mxyzptlk-discussion/">SUPERGIRL Season 2 Episode 13 &#8220;Mr. &#038; Mrs. Mxyzptlk&#8221; Discussion!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-20">February 20, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/"><img width="49" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL.png 883w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-245x300.png 245w, http://nukethefridge.com/wp-content/uploads/2017/02/81T1pp57SyE.jpg_FULL-837x1024.png 837w" sizes="(max-width: 49px) 100vw, 49px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/15/the-flash-attack-on-gorilla-city-poster-released/">THE FLASH: &#8220;Attack On Gorilla City&#8221; Poster Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-15">February 15, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaways/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/09/16/win-hard-target-2-on-blu-ray/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/09/Free-Movie-HARD-TARGET-2-2016-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/09/16/win-hard-target-2-on-blu-ray/">Win HARD TARGET 2 on Blu-ray!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-16">September 16, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-san-jose-ca/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/The-Dark-Tower-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-san-jose-ca/">Win Advance Screening Passes to THE DARK TOWER in San Jose, CA</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-28">July 28, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-dallas-tx/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/the-dark-tower-trailer1-700x300-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-dallas-tx/">Win Advance Screening Passes to THE DARK TOWER in Dallas TX</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-28">July 28, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-houston-tx/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/the-dark-tower_0-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-houston-tx/">Win Advance Screening Passes to THE DARK TOWER in Houston TX</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-28">July 28, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-chicago/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/Idris-Elba-as-Roland-in-The-Dark-Tower-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/28/win-advance-screening-passes-to-the-dark-tower-in-chicago/">Win Advance Screening Passes to THE DARK TOWER in CHICAGO</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-28">July 28, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/win-advance-screening-passes-to-the-dark-tower-in-miami-fl/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/the-dark-tower-trailer1-700x300-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/win-advance-screening-passes-to-the-dark-tower-in-miami-fl/">Win Advance Screening Passes to THE DARK TOWER in Miami, FL</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/win-advance-screening-passes-to-the-dark-tower-in-new-york/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2017/07/The-Dark-Tower-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/07/27/win-advance-screening-passes-to-the-dark-tower-in-new-york/">Win Advance Screening Passes to THE DARK TOWER in New York</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-113448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113448"><a href="http://nukethefridge.com/contact-info/">Contact Info, Staff, &#038; Privacy Policy</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://nukethefridge.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nukethefridge.com/trailers/" title="View all posts in Trailers" itemprop="url"><span itemprop="title">Trailers</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-full-width"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">THOR: THE DARK WORLD Trailer #2</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-08-13">August 13, 2013</time></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="http://nukethefridge.com/wp-content/uploads/2013/08/download1.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2013-08-13T11:03:30+00:00">
    <meta itemprop="dateModified" content="2013-08-13T12:19:50+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="THOR: THE DARK WORLD Trailer #2">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2013/08/download1.jpg">
        <meta itemprop="width" content="358">
        <meta itemprop="height" content="530">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-46290" class="clearfix post-46290 post type-post status-publish format-standard has-post-thumbnail hentry category-trailers">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">300</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2013%2F08%2F13%2Fthor-the-dark-world-trailer-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=THOR%3A%20THE%20DARK%20WORLD%20Trailer%20%232&url=http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><ul id="sharebar" style="background:#ffffff;border-color:#ffffff;">
<li><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div class="fb-like" data-width="60" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li><a class="twitter-share-button" href="https://twitter.com/share" data-count="vertical">Tweet</a><script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script></li><li><a href="mailto:?subject=http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/" class="sharebar-button email">Email</a></li></ul><p><a href="http://nukethefridge.com/wp-content/uploads/2013/08/download1.jpg"><img class="aligncenter size-full wp-image-46291" alt="download" src="http://nukethefridge.com/wp-content/uploads/2013/08/download1.jpg" width="358" height="530" srcset="http://nukethefridge.com/wp-content/uploads/2013/08/download1.jpg 358w, http://nukethefridge.com/wp-content/uploads/2013/08/download1-202x300.jpg 202w" sizes="(max-width: 358px) 100vw, 358px" /></a></p>
<p><center><iframe src="//www.youtube.com/embed/npvJ9FTgZbM" height="315" width="560" allowfullscreen="" frameborder="0"></iframe></center>THOR: THE DARK WORLD (in Digital 3D and RealD)<br />
MARVEL STUDIOS<br />
Website and Mobile site: Marvel.com/thor<br />
Like us on Facebook: facebook.com/Thor<br />
Follow us on Twitter: twitter.com/ThorMovies</p>
<p>Genre: Action-adventure<br />
Rating: TBD<br />
U.S. Release date: November 8, 2013<br />
Running time: TBD</p>
<p>Cast: Chris Hemsworth, Natalie Portman, Tom Hiddleston, Stellan Skarsgård, Idris Elba, Christopher Eccleston, Adewale Akinnuoye-Agbaje, Kat Dennings, Ray Stevenson, Zachary Levi, Tadanobu Asano, Jaimie Alexander with Rene Russo and Anthony Hopkins as Odin<br />
Director: Alan Taylor<br />
Producer: Kevin Feige, p.g.a.</p>
<p>Executive Producers: Louis D’Esposito, Victoria Alonso, Craig Kyle, Alan Fine, Nigel Gostelow, Stan Lee</p>
<p>Story by: Don Payne and Robert Rodat</p>
<p>Screenplay by: Christopher L. Yost and Christopher Markus &amp; Stephen McFeely</p>
<p>Marvel’s &#8220;Thor: The Dark World&#8221; continues the big-screen adventures of Thor, the Mighty Avenger, as he battles to save Earth and all the Nine Realms from a shadowy enemy that predates the universe itself. In the aftermath of Marvel’s &#8220;Thor&#8221; and &#8220;Marvel’s The Avengers,&#8221; Thor fights to restore order across the cosmos&#8230;but an ancient race led by the vengeful Malekith returns to plunge the universe back into darkness. Faced with an enemy that even Odin and Asgard cannot withstand, Thor must embark on his most perilous and personal journey yet, one that will reunite him with Jane Foster and force him to sacrifice everything to save us all.</p>
<p>Starring Chris Hemsworth, Natalie Portman, Tom Hiddleston, Stellan Skarsgård, Idris Elba, Christopher Eccleston, Adewale Akinnuoye-Agbaje, Kat Dennings, Ray Stevenson, Zachary Levi, Tadanobu Asano, and Jaimie Alexander with Rene Russo and Anthony Hopkins as Odin, Marvel’s “Thor: The Dark World” is directed by Alan Taylor, produced by Kevin Feige, p.g.a., from a story by Don Payne and Robert Rodat and screenplay by Christopher L. Yost and Christopher Markus &amp; Stephen McFeely, and is based on Marvel’s classic Super Hero Thor, who first appeared in the comic book “Journey into Mystery “ #83 in August, 1962.</p>
<p>Marvel’s &#8220;Thor: The Dark World&#8221; continues the big-screen adventures of Thor, the Mighty Avenger, as he battles to save Earth and all the Nine Realms from a shadowy enemy that predates the universe itself.</p>
<p>OFFICIAL BOILERPLATE:</p>
<p>Marvel’s &#8220;Thor: The Dark World&#8221; continues the big-screen adventures of Thor, the Mighty Avenger, as he battles to save Earth and all the Nine Realms from a shadowy enemy that predates the universe itself. In the aftermath of Marvel’s &#8220;Thor&#8221; and &#8220;Marvel’s The Avengers,&#8221; Thor fights to restore order across the cosmos&#8230;but an ancient race led by the vengeful Malekith returns to plunge the universe back into darkness. Faced with an enemy that even Odin and Asgard cannot withstand, Thor must embark on his most perilous and personal journey yet, one that will reunite him with Jane Foster and force him to sacrifice everything to save us all.</p>
<p>Starring Chris Hemsworth, Natalie Portman, Tom Hiddleston, Stellan Skarsgård, Idris Elba, Christopher Eccleston, Adewale Akinnuoye-Agbaje, Kat Dennings, Ray Stevenson, Zachary Levi, Tadanobu Asano and Jaimie Alexander with Rene Russo and Anthony Hopkins as Odin, Marvel’s “Thor: The Dark World” is directed by Alan Taylor, produced by Kevin Feige, p.g.a., from a story by Don Payne and Robert Rodat and screenplay by Christopher L. Yost and Christopher Markus &amp; Stephen McFeely, and is based on Marvel’s classic Super Hero Thor, who first appeared in the comic book “Journey into Mystery “ #83 in August, 1962.</p>
<p>“Thor: The Dark World” is presented by Marvel Studios. The executive producers are Louis D’Esposito, Victoria Alonso, Craig Kyle, Alan Fine, Nigel Gostelow and Stan Lee. The film releases November 8, 2013, and is distributed by Walt Disney Studios Motion Pictures.</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">300</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnukethefridge.com%2F2013%2F08%2F13%2Fthor-the-dark-world-trailer-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=THOR%3A%20THE%20DARK%20WORLD%20Trailer%20%232&url=http://nukethefridge.com/2013/08/13/thor-the-dark-world-trailer-2/&via=nukethefridge" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4-->
<div id="zergnet-widget-56351"></di v>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script ');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id= 56351';
        var znscr = document.getElementsByTagName( 'script')[0];
        znscr.parentNode.insertBefore( zergnet, znscr);
    })();
</script>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="1871246892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/2013/08/13/iron-man-3-deleted-scene-featuring-the-mandarin/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/2013/08/13/iron-man-3-deleted-scene-featuring-the-mandarin/" rel="prev">IRON MAN 3 Deleted Scene Featuring “The Mandarin”</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/2013/08/13/insidious-chapter-2-insididos-twitter-sweeps/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/2013/08/13/insidious-chapter-2-insididos-twitter-sweeps/" rel="next">INSIDIOUS: CHAPTER 2 Giveaway: Win a Trip For Two to HALLOWEEN HORROR NIGHTS in Hollywood</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/admin/"><img alt='' src='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/admin/"><span class="fn">Nuke The Fridge</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/27/youll-float-too-in-the-latest-trailer-for-it/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/07/18451471_1432332516787035_2987581512870287189_o-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/07/18451471_1432332516787035_2987581512870287189_o-360x240.jpg 360w, http://nukethefridge.com/wp-content/uploads/2017/07/18451471_1432332516787035_2987581512870287189_o-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/07/27/youll-float-too-in-the-latest-trailer-for-it/">&#8220;You&#8217;ll Float Too&#8221; in the Latest Trailer for IT</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-27">July 27, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/26/birth-of-the-dragon-one-sheet-and-trailer-features-bruce-lee/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-1.59.40-PM-1-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/07/26/birth-of-the-dragon-one-sheet-and-trailer-features-bruce-lee/">BIRTH OF THE DRAGON One-Sheet and Trailer Features Bruce Lee!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Luis Lecca</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-26">July 26, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.28.42-AM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.28.42-AM-360x240.png 360w, http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.28.42-AM-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-pacific-rim-uprising-teaser-trailer-released/">Comic-Con 2017: PACIFIC RIM UPRISING Teaser Trailer Released</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.00.57-AM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="My Friend Dahmer" srcset="http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.00.57-AM-360x240.png 360w, http://nukethefridge.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-9.00.57-AM-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2017/07/25/comic-con-2017-watch-the-my-friend-dahmer-trailer/">Comic-Con 2017: Watch The MY FRIEND DAHMER Trailer</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-25">July 25, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-31" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="7866490957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-36" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Zergnet</h3>			<div class="textwidget"><div id="zergnet-widget-56350"><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script ');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id= 56350';
        var znscr = document.getElementsByTagName( 'script')[0];
        znscr.parentNode.insertBefore( zergnet, znscr);
    })();
</script></div>
</div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/comment-reply.min.js?ver=0f974f7f6ca04405f882c000dc245038'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"46290","cbSlider":["800",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=0f974f7f6ca04405f882c000dc245038'></script>

	</body>

</html> <!-- The End. what a ride! -->