
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>STAR TREK: INTO DARKNESS &#039;Volcano&#039; Video Clip</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As you know Star Trek Into Darkness opens in theaters on May 17th. If you can&#039;t wait and need a fix now check out the amazing video clip below! Star Trek I"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://nukethefridge.com/2013/04/22/star-trek-into-darkness-volcano-video-clip/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="STAR TREK: INTO DARKNESS &#039;Volcano&#039; Video Clip" />
<meta property="og:description" content="As you know Star Trek Into Darkness opens in theaters on May 17th. If you can&#039;t wait and need a fix now check out the amazing video clip below! Star Trek I" />
<meta property="og:url" content="http://nukethefridge.com/2013/04/22/star-trek-into-darkness-volcano-video-clip/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/NukeTheFridgeWebsite" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2013-04-22T23:47:32+00:00" />
<meta property="article:modified_time" content="2013-04-22T23:48:08+00:00" />
<meta property="og:updated_time" content="2013-04-22T23:48:08+00:00" />
<meta property="fb:app_id" content="129700284236" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As you know Star Trek Into Darkness opens in theaters on May 17th. If you can&#039;t wait and need a fix now check out the amazing video clip below! Star Trek I" />
<meta name="twitter:title" content="STAR TREK: INTO DARKNESS &#039;Volcano&#039; Video Clip" />
<meta name="twitter:site" content="@nukethefridge" />
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg" />
<meta name="twitter:creator" content="@nukethefridge" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; STAR TREK: INTO DARKNESS &#8216;Volcano&#8217; Video Clip Comments Feed" href="http://nukethefridge.com/2013/04/22/star-trek-into-darkness-volcano-video-clip/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://nukethefridge.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://nukethefridge.com/?p=36872' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2013%2F04%2F22%2Fstar-trek-into-darkness-volcano-video-clip%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2013%2F04%2F22%2Fstar-trek-into-darkness-volcano-video-clip%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Nuke The Fridge"}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
    color: #1C2833;
}
@media only screen and (min-width: 1020px){ body { font-size: 16px; }}</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-105227:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-sub-menu { background:#eb9812!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-36872 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type- cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-medium cb-h-block cb-block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top02 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3922742897"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/news/" title="View all posts in News">News</a>,  <a href="http://nukethefridge.com/tv/" title="View all posts in TV">TV</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/#comments">140</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/21/win-a-underworld-blood-wars-prize-pack/"><img width="535" height="352" src="http://nukethefridge.com/wp-content/uploads/2016/12/UW-poster-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/UW-poster-1.jpg 535w, http://nukethefridge.com/wp-content/uploads/2016/12/UW-poster-1-300x197.jpg 300w" sizes="(max-width: 535px) 100vw, 535px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/21/win-a-underworld-blood-wars-prize-pack/">Win a UNDERWORLD: BLOOD WARS Prize Pack!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-21">December 21, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/21/blade-runner-2049-teaser-trailer/"><img width="1012" height="1500" src="http://nukethefridge.com/wp-content/uploads/2016/12/BladeRunner2049_poster_temp2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/BladeRunner2049_poster_temp2.jpg 1012w, http://nukethefridge.com/wp-content/uploads/2016/12/BladeRunner2049_poster_temp2-202x300.jpg 202w, http://nukethefridge.com/wp-content/uploads/2016/12/BladeRunner2049_poster_temp2-691x1024.jpg 691w" sizes="(max-width: 1012px) 100vw, 1012px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/21/blade-runner-2049-teaser-trailer/">BLADE RUNNER 2049 Teaser Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-21">December 21, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/20/sniper-ghost-warrior-3/"><img width="1280" height="720" src="http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo.jpg 1280w, http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/3104241-sniperghostwarrior3_upt2016_20160802_logo-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/20/sniper-ghost-warrior-3/">Click Here for 17 minutes of n All New Mission in Sniper: Ghost Warrior 3.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-20">December 20, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/20/8-bit-mega-man/"><img width="2054" height="1024" src="http://nukethefridge.com/wp-content/uploads/2016/12/13022c748da14cfab90a6b1eda33fc94.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/13022c748da14cfab90a6b1eda33fc94.jpg 2054w, http://nukethefridge.com/wp-content/uploads/2016/12/13022c748da14cfab90a6b1eda33fc94-300x150.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/13022c748da14cfab90a6b1eda33fc94-1024x511.jpg 1024w" sizes="(max-width: 2054px) 100vw, 2054px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/20/8-bit-mega-man/">All Six of The Original 8-bit Mega Man games coming to iOS and Android In January? Details Here.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-20">December 20, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/20/call-of-duty-infinite-warfare-dlc/"><img width="720" height="415" src="http://nukethefridge.com/wp-content/uploads/2016/12/Sabotage-Infinite-Warfare-DLC-1-1-720x415.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Sabotage-Infinite-Warfare-DLC-1-1-720x415.jpg 720w, http://nukethefridge.com/wp-content/uploads/2016/12/Sabotage-Infinite-Warfare-DLC-1-1-720x415-300x173.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/20/call-of-duty-infinite-warfare-dlc/">New Call of Duty: Infinite Warfare DLC Map Pack Releasing Next Month!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-20">December 20, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/17/la-la-land-review-cinematic-love-letter-to-los-angeles/"><img width="620" height="350" src="http://nukethefridge.com/wp-content/uploads/2016/12/fd_lll_620x350_mlp_v1_lg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/fd_lll_620x350_mlp_v1_lg.jpg 620w, http://nukethefridge.com/wp-content/uploads/2016/12/fd_lll_620x350_mlp_v1_lg-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/17/la-la-land-review-cinematic-love-letter-to-los-angeles/">LA LA LAND Review Cinematic Love Letter To Los Angeles</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-17">December 17, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2013/03/08/second-after-earth-trailer-arrives/"><img width="450" height="450" src="http://nukethefridge.com/wp-content/uploads/2013/03/After-Earth-1.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2013/03/After-Earth-1.jpg 450w, http://nukethefridge.com/wp-content/uploads/2013/03/After-Earth-1-150x150.jpg 150w, http://nukethefridge.com/wp-content/uploads/2013/03/After-Earth-1-300x300.jpg 300w, http://nukethefridge.com/wp-content/uploads/2013/03/After-Earth-1-50x50.jpg 50w, http://nukethefridge.com/wp-content/uploads/2013/03/After-Earth-1-80x80.jpg 80w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2013/03/08/second-after-earth-trailer-arrives/">Second AFTER EARTH Trailer Arrives</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/namtar-2/">Namtar.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-03-08">March 8, 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/trailers/" title="View all posts in Trailers">Trailers</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2013/03/08/second-after-earth-trailer-arrives/#comments">265</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/14/uncharted-4-update/"><img width="1920" height="1080" src="http://nukethefridge.com/wp-content/uploads/2016/12/uncharted.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/uncharted.jpg 1920w, http://nukethefridge.com/wp-content/uploads/2016/12/uncharted-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/uncharted-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/14/uncharted-4-update/">New Uncharted 4 Survival Expansion Out Now, Adds Co-Op Mode and More. Click Here For Details.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-14">December 14, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/14/christopher-nolans-wwii-movie-dunkirk-has-a-new-trailer/"><img width="405" height="600" src="http://nukethefridge.com/wp-content/uploads/2016/12/dunkirk-poster-405x600.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/dunkirk-poster-405x600.jpg 405w, http://nukethefridge.com/wp-content/uploads/2016/12/dunkirk-poster-405x600-203x300.jpg 203w" sizes="(max-width: 405px) 100vw, 405px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/14/christopher-nolans-wwii-movie-dunkirk-has-a-new-trailer/">Christopher Nolan’s WWII Movie DUNKIRK Has A New Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-14">December 14, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/09/fast-8-teaser-trailer-released/"><img width="851" height="315" src="http://nukethefridge.com/wp-content/uploads/2016/12/the-fate-of-the-furious-cast.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/the-fate-of-the-furious-cast.png 851w, http://nukethefridge.com/wp-content/uploads/2016/12/the-fate-of-the-furious-cast-300x111.png 300w" sizes="(max-width: 851px) 100vw, 851px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/09/fast-8-teaser-trailer-released/">FAST 8 Teaser Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-09">December 9, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/08/watch-the-first-trailer-for-spider-man-homecoming/"><img width="600" height="350" src="http://nukethefridge.com/wp-content/uploads/2016/12/86cc71c1d1cbff7ddf9d858fdba0ca68eedc2163.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/86cc71c1d1cbff7ddf9d858fdba0ca68eedc2163.jpg 600w, http://nukethefridge.com/wp-content/uploads/2016/12/86cc71c1d1cbff7ddf9d858fdba0ca68eedc2163-300x175.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/08/watch-the-first-trailer-for-spider-man-homecoming/">Watch The First Trailer For SPIDER-MAN HOMECOMING</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-08">December 8, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/08/the-beach-is-back-in-a-new-trailer-for-baywatch/"><img width="720" height="478" src="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-07-at-2.12.58-PM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-07-at-2.12.58-PM.png 720w, http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-07-at-2.12.58-PM-300x199.png 300w" sizes="(max-width: 720px) 100vw, 720px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/08/the-beach-is-back-in-a-new-trailer-for-baywatch/">The Beach is Back in a New Trailer for BAYWATCH</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-08">December 8, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/05/fist-fight-gets-a-new-poster-trailer/"><img width="1600" height="900" src="http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-2.jpg 1600w, http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-2-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-2-1024x576.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/05/fist-fight-gets-a-new-poster-trailer/">FIST FIGHT Gets A New Poster &#038; Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-05">December 5, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/">Exclusive TROLLS Interview With Kunal Nayyar!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-02">November 2, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/exclusive/" title="View all posts in Exclusive">Exclusive</a>,  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/interviews-collecting-2/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/15/rogue-one-star-wars-story-exclusive-gareth-journal-wills/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/10/32EF0E0700000578-3528156-Big_day_The_trailer_for_Rogue_One_A_Star_Wars_Story_premiered_on-a-44_1460033860476-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/15/rogue-one-star-wars-story-exclusive-gareth-journal-wills/">(Spoilers) ROGUE ONE: A STAR WARS STORY Exclusive: Gareth Edwards on &#8216;The Journal Of The Whills&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-15">December 15, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/13/exclusive-interview-david-zayas-on-hulus-shut-eye/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2015/04/facebook_share_thumb_default_hulu-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/13/exclusive-interview-david-zayas-on-hulus-shut-eye/">Exclusive Interview: David Zayas on Hulu&#8217;s SHUT EYE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">December 13, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/13/matt-baiamonte-on-training-matt-damon-for-jason-bourne/"><img width="656" height="343" src="http://nukethefridge.com/wp-content/uploads/2016/11/jason-bourne-fposter-fbpic.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/jason-bourne-fposter-fbpic.jpg 656w, http://nukethefridge.com/wp-content/uploads/2016/11/jason-bourne-fposter-fbpic-300x157.jpg 300w" sizes="(max-width: 656px) 100vw, 656px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/13/matt-baiamonte-on-training-matt-damon-for-jason-bourne/">Matt Baiamonte on Training Matt Damon for JASON BOURNE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">December 13, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/"><img width="636" height="361" src="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg 636w, http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg-300x170.jpg 300w" sizes="(max-width: 636px) 100vw, 636px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/">Reaction to 28 minutes of ROGUE ONE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-11">December 11, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/01/interview-with-dont-breathe-director-fede-alvarez-and-co-writer-rodo-sayagues/"><img width="695" height="348" src="http://nukethefridge.com/wp-content/uploads/2016/12/15170909_1348148068529616_8415623753566746539_n.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/15170909_1348148068529616_8415623753566746539_n.jpg 695w, http://nukethefridge.com/wp-content/uploads/2016/12/15170909_1348148068529616_8415623753566746539_n-300x150.jpg 300w" sizes="(max-width: 695px) 100vw, 695px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/01/interview-with-dont-breathe-director-fede-alvarez-and-co-writer-rodo-sayagues/">Interview with DON&#8217;T BREATHE director Fede Álvarez and co-writer Rodo Sayagues.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-01">December 1, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/29/interview-with-scott-zillner-for-mark-hamills-pop-culture-quest/"><img width="1000" height="563" src="http://nukethefridge.com/wp-content/uploads/2016/11/pop-culture-quest.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/pop-culture-quest.jpg 1000w, http://nukethefridge.com/wp-content/uploads/2016/11/pop-culture-quest-300x169.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/11/29/interview-with-scott-zillner-for-mark-hamills-pop-culture-quest/">Interview with Scott Zillner for Mark Hamill&#8217;s POP CULTURE QUEST</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-29">November 29, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2014/09/16/motivational-growth-movie-review/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/09/Motivational-Growth3-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2014/09/16/motivational-growth-movie-review/">MOTIVATIONAL GROWTH Movie Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/namtar-2/">Namtar.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-09-16">September 16, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/reviews/" title="View all posts in Reviews">Reviews</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2014/09/16/motivational-growth-movie-review/#comments">530</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/"><img width="574" height="294" src="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg 574w, http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM-300x154.jpg 300w" sizes="(max-width: 574px) 100vw, 574px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/">ROGUE ONE: A STAR WARS STORY Movie Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">December 13, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/"><img width="636" height="361" src="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg 636w, http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg-300x170.jpg 300w" sizes="(max-width: 636px) 100vw, 636px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/">Reaction to 28 minutes of ROGUE ONE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-11">December 11, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/08/storks_2016_movie-1600x900-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/">STORKS Movie Review: The heart and soul of the film delivers!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-22">September 22, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/07/Criminal-2016-Movie-Wallpaper-21-1280x790-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/">CRIMINAL Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-11">July 11, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/#comments">198</a></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/06/1411287721_2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/">THE LEVENGER TAPES DVD Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-01">July 1, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/#comments">3</a></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/06/maxresdefault-8-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/">CODE OF HONOR Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-01">July 1, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaway/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/10/26/free-advance-screening-passes-to-doctor-strange-in-miami/"><img width="437" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/08/Doctor-Strange-Comic-Con-art-featured-437x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/10/26/free-advance-screening-passes-to-doctor-strange-in-miami/">Free Advance Screening Passes to DOCTOR STRANGE in MIAMI</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-10-26">October 26, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/giveaway/" title="View all posts in Giveaway">Giveaway</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/21/win-advanced-screening-passes-to-monster-trucks/"><img width="1132" height="637" src="http://nukethefridge.com/wp-content/uploads/2016/12/Monster-Trucks-2016.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Monster-Trucks-2016.jpeg 1132w, http://nukethefridge.com/wp-content/uploads/2016/12/Monster-Trucks-2016-300x169.jpeg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/Monster-Trucks-2016-1024x576.jpeg 1024w" sizes="(max-width: 1132px) 100vw, 1132px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/21/win-advanced-screening-passes-to-monster-trucks/">Win Advanced Screening Passes to MONSTER TRUCKS</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-21">December 21, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/21/win-passes-to-the-world-premiere-of-live-by-night/"><img width="2187" height="1230" src="http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-5.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-5.jpg 2187w, http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-5-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-5-1024x576.jpg 1024w" sizes="(max-width: 2187px) 100vw, 2187px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/21/win-passes-to-the-world-premiere-of-live-by-night/">Win Passes to the World Premiere of LIVE BY NIGHT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-21">December 21, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/20/win-a-grand-prize-from-the-passengers-movie/"><img width="2000" height="1025" src="http://nukethefridge.com/wp-content/uploads/2016/12/anglo_2000x1025_passengersmoviestill-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/anglo_2000x1025_passengersmoviestill-1.jpg 2000w, http://nukethefridge.com/wp-content/uploads/2016/12/anglo_2000x1025_passengersmoviestill-1-300x154.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/anglo_2000x1025_passengersmoviestill-1-1024x525.jpg 1024w" sizes="(max-width: 2000px) 100vw, 2000px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/20/win-a-grand-prize-from-the-passengers-movie/">Win A Grand Prize From The PASSENGERS Movie!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-20">December 20, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/19/win-free-advance-screening-passes-to-patriots-day-plus-qa-with-mark-wahlberg/"><img width="960" height="629" src="http://nukethefridge.com/wp-content/uploads/2016/12/2016-04-18T193404Z_501831554_GF10000387340_RTRMADP_3_USA-ATHLETICS-BOSTON-MARATHON-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/2016-04-18T193404Z_501831554_GF10000387340_RTRMADP_3_USA-ATHLETICS-BOSTON-MARATHON-1.jpg 960w, http://nukethefridge.com/wp-content/uploads/2016/12/2016-04-18T193404Z_501831554_GF10000387340_RTRMADP_3_USA-ATHLETICS-BOSTON-MARATHON-1-300x197.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/19/win-free-advance-screening-passes-to-patriots-day-plus-qa-with-mark-wahlberg/">Win Free Advance Screening Passes To PATRIOTS DAY Plus Q&#038;A With Mark Wahlberg</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-19">December 19, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/11/free-advance-screening-passes-to-a-monster-calls-in-los-angeles/"><img width="1280" height="720" src="http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-4.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-4.jpg 1280w, http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-4-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/maxresdefault-4-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/11/free-advance-screening-passes-to-a-monster-calls-in-los-angeles/">Free Advance Screening Passes to A MONSTER CALLS in Los Angeles!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-11">December 11, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/09/win-advance-screening-passes-to-rogue-one-a-star-wars-story-in-new-york/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/10/RogueOneStandeeBar640-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/09/win-advance-screening-passes-to-rogue-one-a-star-wars-story-in-new-york/">Win Advance Screening Passes to ROGUE ONE: A STAR WARS STORY in New York</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-09">December 9, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-105227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105227"><a href="http://nukethefridge.com/nuke-the-fridge-con-2016/">NUKE THE FRIDGE CON 2016</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://nukethefridge.com/2016/12/22/vin-diesel-donnie-yen-in-a-new-action-packed-clip-from-return-of-xander-cage/" title="Vin Diesel & Donnie Yen in A New Action Packed Clip From RETURN OF XANDER CAGE">Vin Diesel & Donnie Yen in A New Action Packed Clip From RETURN OF XANDER CAGE</a></li><li><a href="http://nukethefridge.com/2016/12/21/win-a-underworld-blood-wars-prize-pack/" title="Win a UNDERWORLD: BLOOD WARS Prize Pack!">Win a UNDERWORLD: BLOOD WARS Prize Pack!</a></li><li><a href="http://nukethefridge.com/2016/12/21/win-advanced-screening-passes-to-monster-trucks/" title="Win Advanced Screening Passes to MONSTER TRUCKS">Win Advanced Screening Passes to MONSTER TRUCKS</a></li><li><a href="http://nukethefridge.com/2016/12/21/win-passes-to-the-world-premiere-of-live-by-night/" title="Win Passes to the World Premiere of LIVE BY NIGHT">Win Passes to the World Premiere of LIVE BY NIGHT</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://nukethefridge.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nukethefridge.com/videos/" title="View all posts in Videos" itemprop="url"><span itemprop="title">Videos</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2013-04-22T23:47:32+00:00">
    <meta itemprop="dateModified" content="2013-04-22T23:48:08+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/2013/04/22/star-trek-into-darkness-volcano-video-clip/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="STAR TREK: INTO DARKNESS &#8216;Volcano&#8217; Video Clip">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg">
        <meta itemprop="width" content="504">
        <meta itemprop="height" content="162">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-36872" class="clearfix post-36872 post type-post status-publish format-standard has-post-thumbnail hentry category-videos">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="504" height="162" src="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg 504w, http://nukethefridge.com/wp-content/uploads/2013/04/tn-300x96.jpg 300w" sizes="(max-width: 504px) 100vw, 504px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">STAR TREK: INTO DARKNESS &#8216;Volcano&#8217; Video Clip</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-04-22">April 22, 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/videos/" title="View all posts in Videos">Videos</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2013/04/22/star-trek-into-darkness-volcano-video-clip/#comments">413</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://nukethefridge.com/2013/04/22/star-trek-into-darkness-volcano-video-clip/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=STAR%20TREK%3A%20INTO%20DARKNESS%20%27Volcano%27%20Video%20Clip&amp;url=http%3A%2F%2Fnukethefridge.com%2F2013%2F04%2F22%2Fstar-trek-into-darkness-volcano-video-clip%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
					<div class='apss-total-share-count'>
		<span class='apss-count-number'>0</span>
		<div class="apss-total-shares"><span class='apss-total-text'> Total</span>
			<span class='apss-shares-text'> Shares</span></div>
	</div>
</div><p><a href="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg"><img class="aligncenter size-full wp-image-36828" alt="tn" src="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg" width="602" height="193" srcset="http://nukethefridge.com/wp-content/uploads/2013/04/tn.jpg 504w, http://nukethefridge.com/wp-content/uploads/2013/04/tn-300x96.jpg 300w" sizes="(max-width: 602px) 100vw, 602px" /></a></p>
<p>As you know <em><strong>Star Trek Into Darkness</strong></em> opens in theaters on May 17th. If you can&#8217;t wait and need a fix now check out the amazing video clip below!<span id="more-36872"></span></p>
<p><center><iframe src="http://www.youtube.com/embed/FBZ9EP-epcc" height="315" width="560" allowfullscreen="" frameborder="0"></iframe></center><em><strong>Star Trek Into Darkness</strong></em> synopsis:</p>
<p>When the crew of the Enterprise is called back home, they find an unstoppable force of terror from within their own organization has detonated the fleet and everything it stands for, leaving our world in a state of crisis.</p>
<p>With a personal score to settle, Captain Kirk leads a manhunt to a war-zone world to capture a one man weapon of mass destruction.</p>
<p>As our heroes are propelled into an epic chess game of life and death, love will be challenged, friendships will be torn apart, and sacrifices must be made for the only family Kirk has left: his crew.</p>
<div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://nukethefridge.com/2013/04/22/star-trek-into-darkness-volcano-video-clip/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=STAR%20TREK%3A%20INTO%20DARKNESS%20%27Volcano%27%20Video%20Clip&amp;url=http%3A%2F%2Fnukethefridge.com%2F2013%2F04%2F22%2Fstar-trek-into-darkness-volcano-video-clip%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
					<div class='apss-total-share-count'>
		<span class='apss-count-number'>0</span>
		<div class="apss-total-shares"><span class='apss-total-text'> Total</span>
			<span class='apss-shares-text'> Shares</span></div>
	</div>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="1871246892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/2013/04/22/comic-book-review-doctor-who-prisoners-of-time-4/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/2013/04/22/comic-book-review-doctor-who-prisoners-of-time-4/" rel="prev">Comic Book Review: Doctor Who: Prisoners of Time #4</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/2013/04/23/official-thor-the-dark-world-trailer/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/2013/04/23/official-thor-the-dark-world-trailer/" rel="next">Official THOR: THE DARK WORLD Trailer!</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/admin/"><img alt='' src='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68019ac3999922a0c3706f3b28d7c168?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/admin/"><span class="fn">Nuke The Fridge</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2013/06/01/prisoners-trailer/"><img width="640" height="346" src="http://nukethefridge.com/wp-content/uploads/2013/06/prisoners-trailer.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2013/06/prisoners-trailer.jpg 640w, http://nukethefridge.com/wp-content/uploads/2013/06/prisoners-trailer-300x162.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2013/06/01/prisoners-trailer/">Must Watch PRISONERS Trailer!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-06-01">June 1, 2013</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2013/06/01/prisoners-trailer/#comments">214</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2014/10/02/new-clips-simpsons-every-simpsons-ever-fxx/"><img width="360" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/07/The-simpsons-logo-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2014/07/The-simpsons-logo-360x240.png 360w, http://nukethefridge.com/wp-content/uploads/2014/07/The-simpsons-logo-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2014/10/02/new-clips-simpsons-every-simpsons-ever-fxx/">New Clips From THE SIMPSONS &#8216;Every.Simpsons.Ever&#8217; on FXX</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-10-02">October 2, 2014</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2014/10/02/new-clips-simpsons-every-simpsons-ever-fxx/#comments">386</a></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Nuke The Fridge</h3><a href="https://twitter.com/NukeTheFridge"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/NukeTheFridgeWebsite"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/NukeTheFridgeTV"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://nukethefridge.com/"><img class=" wp-image-109571 aligncenter" src="http://nukethefridge.com/wp-content/uploads/2016/11/12227047_1190663014296195_8095874054783775608_n.jpg" alt="12227047_1190663014296195_8095874054783775608_n" width="295" height="351" /></a></center></div>
		</div><div id="text-22" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="7866490957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-27" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="zergnet-widget-46229"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46229';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-20" class="cb-footer-widget widget_text">			<div class="textwidget"></div>
		</div>                            </div>
                                                                        
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","ajax_nonce":"161f430ef4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"36872","cbSlider":["800",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

	</body>

</html> <!-- The End. what a ride! -->