
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://nukethefridge.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>New Bond Girl Added to &quot;Skyfall&quot;</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With a four year absence from the big screen, well-known secret agent James Bond a.k.a. 007 will be back in his 23rd film with the title &quot;Skyfall.&quot; Insinuated in author Ian Fleming&#039;s work, there can be no James Bond without the famous Bond women. &quot;Skyfall&quot; will have no shortage of these beauties.  Recently, Greek actress Tonia Sotiropoulou has landed the role in which she will briefly appear in the opening sequence of the film, set in Istanbul, Turkey. She will begin shooting her two to three scenes on location over a five day period on April 22nd. Apparently, Bond is smuggled into the city under the assumption that he is dead. This is the same plot device executed in the 1967 007 film &quot;You Only Live Twice.&quot;  Sotiropoulou is a stunning beauty who&#039;s bi-lingual in Greek and English. In her native Greece she has appeared in numerous productions including the television series &quot;True Love,&quot; and &quot;Golden Girls&quot; and on stage in the musical &quot;Trendy&quot; to name only a few. Since moving to London Tonia has most recently worked with acclaimed director Martha Fiennes on her project &quot;The Nativity&quot; and in the feature film &quot;Berberian Sound Studio.&quot; Her looks have caught the eye of many directors and producers in the United Kingdom.  “Skyfall&quot; is still in production and stars Daniel Craig, Dame Judi Dench, Javier Bardem, Naomie Harris, Bérénice Marlohe, Ben Whishaw, Ralph Fiennes, Helen McCrory, James Remar, Rory Kinnear, Albert Finney, and Tonia Sotiropoulou. Michael G. Wilson and Barbara Broccoli are producing, while John Logan, Neal Purvis, and Robert Wade have written the screenplay based on the script by Patrick Marber. Sam Mendes (“American Beauty”) will direct. Distributor Sony/Columbia is looking to theatrically release the film in the United States on November 9th, 2012. “Skyfall” will open on October 26th, in the U.K. and Ireland.  Source: Examiner.com, mi6-hq.com"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://nukethefridge.com/2012/04/05/new-bond-girl-added-to-skyfall/" />
<link rel="publisher" href="https://plus.google.com/b/114506007899521269897/114506007899521269897/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Bond Girl Added to &quot;Skyfall&quot;" />
<meta property="og:description" content="With a four year absence from the big screen, well-known secret agent James Bond a.k.a. 007 will be back in his 23rd film with the title &quot;Skyfall.&quot; Insinuated in author Ian Fleming&#039;s work, there can be no James Bond without the famous Bond women. &quot;Skyfall&quot; will have no shortage of these beauties.  Recently, Greek actress Tonia Sotiropoulou has landed the role in which she will briefly appear in the opening sequence of the film, set in Istanbul, Turkey. She will begin shooting her two to three scenes on location over a five day period on April 22nd. Apparently, Bond is smuggled into the city under the assumption that he is dead. This is the same plot device executed in the 1967 007 film &quot;You Only Live Twice.&quot;  Sotiropoulou is a stunning beauty who&#039;s bi-lingual in Greek and English. In her native Greece she has appeared in numerous productions including the television series &quot;True Love,&quot; and &quot;Golden Girls&quot; and on stage in the musical &quot;Trendy&quot; to name only a few. Since moving to London Tonia has most recently worked with acclaimed director Martha Fiennes on her project &quot;The Nativity&quot; and in the feature film &quot;Berberian Sound Studio.&quot; Her looks have caught the eye of many directors and producers in the United Kingdom.  “Skyfall&quot; is still in production and stars Daniel Craig, Dame Judi Dench, Javier Bardem, Naomie Harris, Bérénice Marlohe, Ben Whishaw, Ralph Fiennes, Helen McCrory, James Remar, Rory Kinnear, Albert Finney, and Tonia Sotiropoulou. Michael G. Wilson and Barbara Broccoli are producing, while John Logan, Neal Purvis, and Robert Wade have written the screenplay based on the script by Patrick Marber. Sam Mendes (“American Beauty”) will direct. Distributor Sony/Columbia is looking to theatrically release the film in the United States on November 9th, 2012. “Skyfall” will open on October 26th, in the U.K. and Ireland.  Source: Examiner.com, mi6-hq.com" />
<meta property="og:url" content="http://nukethefridge.com/2012/04/05/new-bond-girl-added-to-skyfall/" />
<meta property="og:site_name" content="Nuke The Fridge" />
<meta property="article:publisher" content="https://www.facebook.com/NukeTheFridgeWebsite" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2012-04-05T00:35:09+00:00" />
<meta property="fb:app_id" content="129700284236" />
<meta property="og:image" content="http://nukethefridge.com/wp-content/uploads/2012/04/Tonia-Sotiropoulou.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="367" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With a four year absence from the big screen, well-known secret agent James Bond a.k.a. 007 will be back in his 23rd film with the title &quot;Skyfall.&quot; Insinuated in author Ian Fleming&#039;s work, there can be no James Bond without the famous Bond women. &quot;Skyfall&quot; will have no shortage of these beauties.  Recently, Greek actress Tonia Sotiropoulou has landed the role in which she will briefly appear in the opening sequence of the film, set in Istanbul, Turkey. She will begin shooting her two to three scenes on location over a five day period on April 22nd. Apparently, Bond is smuggled into the city under the assumption that he is dead. This is the same plot device executed in the 1967 007 film &quot;You Only Live Twice.&quot;  Sotiropoulou is a stunning beauty who&#039;s bi-lingual in Greek and English. In her native Greece she has appeared in numerous productions including the television series &quot;True Love,&quot; and &quot;Golden Girls&quot; and on stage in the musical &quot;Trendy&quot; to name only a few. Since moving to London Tonia has most recently worked with acclaimed director Martha Fiennes on her project &quot;The Nativity&quot; and in the feature film &quot;Berberian Sound Studio.&quot; Her looks have caught the eye of many directors and producers in the United Kingdom.  “Skyfall&quot; is still in production and stars Daniel Craig, Dame Judi Dench, Javier Bardem, Naomie Harris, Bérénice Marlohe, Ben Whishaw, Ralph Fiennes, Helen McCrory, James Remar, Rory Kinnear, Albert Finney, and Tonia Sotiropoulou. Michael G. Wilson and Barbara Broccoli are producing, while John Logan, Neal Purvis, and Robert Wade have written the screenplay based on the script by Patrick Marber. Sam Mendes (“American Beauty”) will direct. Distributor Sony/Columbia is looking to theatrically release the film in the United States on November 9th, 2012. “Skyfall” will open on October 26th, in the U.K. and Ireland.  Source: Examiner.com, mi6-hq.com" />
<meta name="twitter:title" content="New Bond Girl Added to &quot;Skyfall&quot;" />
<meta name="twitter:site" content="@nukethefridge" />
<meta name="twitter:image" content="http://nukethefridge.com/wp-content/uploads/2012/04/Tonia-Sotiropoulou.jpg" />
<meta name="twitter:creator" content="@nukethefridge" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Feed" href="http://nukethefridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; Comments Feed" href="http://nukethefridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke The Fridge &raquo; New Bond Girl Added to &#8220;Skyfall&#8221; Comments Feed" href="http://nukethefridge.com/2012/04/05/new-bond-girl-added-to-skyfall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nukethefridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CArimo%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://nukethefridge.com/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://nukethefridge.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://nukethefridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nukethefridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nukethefridge.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://nukethefridge.com/?p=17738' />
<link rel="alternate" type="application/json+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2012%2F04%2F05%2Fnew-bond-girl-added-to-skyfall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nukethefridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnukethefridge.com%2F2012%2F04%2F05%2Fnew-bond-girl-added-to-skyfall%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Namtar."}});
        </script>
	       <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=4019445; 
        var sc_security="84422241"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/4019445/0/84422241/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Arimo', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
    color: #1C2833;
}
@media only screen and (min-width: 1020px){ body { font-size: 16px; }}</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88522 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88520 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-88521 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89704 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-sub-menu { background:#eb9812!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-89707 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-105227:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-sub-menu { background:#eb9812!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-105227 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#eb9812!important; }</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-17738 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type- cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://nukethefridge.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" >

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://nukethefridge.com">
                        <img src="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg" alt="Nuke The Fridge logo" >
                    </a>
                </div>
                                        <div class="cb-medium cb-h-block cb-block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top02 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="3922742897"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-88522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88522"><a href="http://nukethefridge.com/news/">Breaking News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-18-at-11.33.50-PM1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/">Move Over Bat-Signal Here Comes THE FLASH-Signal</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-08-18">August 18, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/news/" title="View all posts in News">News</a>,  <a href="http://nukethefridge.com/tv/" title="View all posts in TV">TV</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2015/08/18/move-over-bat-signal-here-comes-the-flash-signal/#comments">166</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/02/01/111649/"><img width="600" height="254" src="http://nukethefridge.com/wp-content/uploads/2017/02/The_Need_For_Speed_game-covers.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/02/The_Need_For_Speed_game-covers.jpg 600w, http://nukethefridge.com/wp-content/uploads/2017/02/The_Need_For_Speed_game-covers-300x127.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/02/01/111649/">Is there a New Need For Speed Game by EA on the Horizon? Details Here!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-01">February 1, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/31/diego-luna-cast-in-scarface-remake/"><img width="1200" height="675" src="http://nukethefridge.com/wp-content/uploads/2017/01/Cvd-6JbWAAAwDTL.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/Cvd-6JbWAAAwDTL.jpg 1200w, http://nukethefridge.com/wp-content/uploads/2017/01/Cvd-6JbWAAAwDTL-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/Cvd-6JbWAAAwDTL-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/31/diego-luna-cast-in-scarface-remake/">Diego Luna Cast In SCARFACE Remake</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-31">January 31, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/30/batman-stand-alone-film-loses-director/"><img width="940" height="545" src="http://nukethefridge.com/wp-content/uploads/2017/01/ben-affleck.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/ben-affleck.jpg 940w, http://nukethefridge.com/wp-content/uploads/2017/01/ben-affleck-300x174.jpg 300w" sizes="(max-width: 940px) 100vw, 940px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/30/batman-stand-alone-film-loses-director/">BATMAN Stand-Alone Film Loses Director</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-30">January 30, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/30/new-mass-effect-andromeda-cinematic/"><img width="640" height="360" src="http://nukethefridge.com/wp-content/uploads/2017/01/MEA_Armor_bonusLG.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/MEA_Armor_bonusLG.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/01/MEA_Armor_bonusLG-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/30/new-mass-effect-andromeda-cinematic/">New Mass Effect: Andromeda Cinematic Introduces Kett Archon!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-30">January 30, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/new-worlds-adrift-news/"><img width="760" height="428" src="http://nukethefridge.com/wp-content/uploads/2017/01/Worlds-Adrift-760x428.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/Worlds-Adrift-760x428.jpg 760w, http://nukethefridge.com/wp-content/uploads/2017/01/Worlds-Adrift-760x428-300x169.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/new-worlds-adrift-news/">New Worlds Adrift News, Biomes are coming to the game!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/r4lflapjack07/">Dan Farnsworth Jr.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/star-wars-weekly-report-star-wars-the-last-jedi-rogue-one-news-and-more/"><img width="1080" height="651" src="http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1.jpg 1080w, http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1-300x181.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/star-wars-the-last-jedi-1-1024x617.jpg 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/star-wars-weekly-report-star-wars-the-last-jedi-rogue-one-news-and-more/">STAR WARS Weekly Report: STAR WARS: THE LAST JEDI ROGUE ONE News And More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88520"><a href="http://nukethefridge.com/trailers/">Trailers</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2015/11/26/another-tv-spot-for-star-wars-the-force-awakensbrings-new-footage/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2015/11/Screen-Shot-2015-11-26-at-7.11.44-AM-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2015/11/26/another-tv-spot-for-star-wars-the-force-awakensbrings-new-footage/">Another TV Spot For 'Star Wars: The Force Awakens' Brings New Footage!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-11-26">November 26, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/trailers/" title="View all posts in Trailers">Trailers</a>,  <a href="http://nukethefridge.com/tv/" title="View all posts in TV">TV</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/30/beauty-and-the-beast-final-trailer-released/"><img width="877" height="540" src="http://nukethefridge.com/wp-content/uploads/2017/01/BeautyAndTheBeast-belle-dance.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/BeautyAndTheBeast-belle-dance.jpg 877w, http://nukethefridge.com/wp-content/uploads/2017/01/BeautyAndTheBeast-belle-dance-300x185.jpg 300w" sizes="(max-width: 877px) 100vw, 877px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/30/beauty-and-the-beast-final-trailer-released/">BEAUTY AND THE BEAST Final Trailer Released</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-30">January 30, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/lowriders-movie-trailer-is-here/"><img width="320" height="214" src="http://nukethefridge.com/wp-content/uploads/2017/01/2466_D006_00781.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/2466_D006_00781.jpeg 320w, http://nukethefridge.com/wp-content/uploads/2017/01/2466_D006_00781-300x201.jpeg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/lowriders-movie-trailer-is-here/">LOWRIDERS Movie Trailer Is Here</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/check-out-these-kong-skull-island-tv-spots/"><img width="696" height="464" src="http://nukethefridge.com/wp-content/uploads/2017/01/two-new-kong-skull-island-posters.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/two-new-kong-skull-island-posters.jpg 696w, http://nukethefridge.com/wp-content/uploads/2017/01/two-new-kong-skull-island-posters-300x200.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/check-out-these-kong-skull-island-tv-spots/">Check Out These KONG: SKULL ISLAND TV Spots</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/20/new-trailer-for-the-belko-experiment/"><img width="640" height="360" src="http://nukethefridge.com/wp-content/uploads/2017/01/belko-header43.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/belko-header43.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/01/belko-header43-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/20/new-trailer-for-the-belko-experiment/">New Trailer For THE BELKO EXPERIMENT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-20">January 20, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/19/sabans-power-rangers-movie-has-a-new-trailer/"><img width="2048" height="1066" src="http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121.jpg 2048w, http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121-300x156.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/shirt_vfx_stills_20170109_g_r709_121-1024x533.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/19/sabans-power-rangers-movie-has-a-new-trailer/">Saban&#8217;s POWER RANGERS Movie Has a New Trailer!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">January 19, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/19/final-trailer-for-logan/"><img width="640" height="372" src="http://nukethefridge.com/wp-content/uploads/2017/01/logan-trailer.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/logan-trailer.jpg 640w, http://nukethefridge.com/wp-content/uploads/2017/01/logan-trailer-300x174.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/19/final-trailer-for-logan/">Final Trailer For LOGAN</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">January 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-88521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88521"><a href="http://nukethefridge.com/exclusive/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2016/10/Trolls_Snack_Pack-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/11/02/trolls-interview-with-kunal-nayyar/">Exclusive TROLLS Interview With Kunal Nayyar!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-02">November 2, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/exclusive/" title="View all posts in Exclusive">Exclusive</a>,  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/interviews-collecting-2/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/27/william-levy-on-resident-evil-the-final-chapter/"><img width="634" height="310" src="http://nukethefridge.com/wp-content/uploads/2017/01/3989B55000000578-3853634-Coming_soon_Resident_Evil_The_Final_Chapter_will_hit_cinemas_Jan-m-58_1476934413734.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/3989B55000000578-3853634-Coming_soon_Resident_Evil_The_Final_Chapter_will_hit_cinemas_Jan-m-58_1476934413734.jpg 634w, http://nukethefridge.com/wp-content/uploads/2017/01/3989B55000000578-3853634-Coming_soon_Resident_Evil_The_Final_Chapter_will_hit_cinemas_Jan-m-58_1476934413734-300x147.jpg 300w" sizes="(max-width: 634px) 100vw, 634px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/27/william-levy-on-resident-evil-the-final-chapter/">William Levy on RESIDENT EVIL: THE FINAL CHAPTER</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-27">January 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/24/exclusive-d-j-caruso-on-the-insane-action-in-xxx-return-of-xander-cage/"><img width="1723" height="1053" src="http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang.jpg 1723w, http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang-300x183.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang-1024x626.jpg 1024w" sizes="(max-width: 1723px) 100vw, 1723px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/24/exclusive-d-j-caruso-on-the-insane-action-in-xxx-return-of-xander-cage/">Exclusive: D.J. Caruso on the &#8220;Insane Action&#8221; in XXX: RETURN OF XANDER CAGE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-24">January 24, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/20/exclusive-clip-from-detour/"><img width="635" height="359" src="http://nukethefridge.com/wp-content/uploads/2017/01/MV5BMjA4MTIzNTE4NF5BMl5BanBnXkFtZTgwNzc0NTY2MDI@._V1_.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/MV5BMjA4MTIzNTE4NF5BMl5BanBnXkFtZTgwNzc0NTY2MDI@._V1_.jpg 635w, http://nukethefridge.com/wp-content/uploads/2017/01/MV5BMjA4MTIzNTE4NF5BMl5BanBnXkFtZTgwNzc0NTY2MDI@._V1_-300x170.jpg 300w" sizes="(max-width: 635px) 100vw, 635px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/20/exclusive-clip-from-detour/">Exclusive Clip From DETOUR</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-20">January 20, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/12/exclusive-stacy-title-and-trevor-macy-on-the-bye-bye-man/"><img width="457" height="262" src="http://nukethefridge.com/wp-content/uploads/2017/01/byebyeman.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/byebyeman.jpg 457w, http://nukethefridge.com/wp-content/uploads/2017/01/byebyeman-300x172.jpg 300w" sizes="(max-width: 457px) 100vw, 457px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/12/exclusive-stacy-title-and-trevor-macy-on-the-bye-bye-man/">Exclusive: Stacy Title and Trevor Macy on THE BYE BYE MAN</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-12">January 12, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/12/carrie-anne-moss-douglas-smith-on-the-bye-bye-man/"><img width="572" height="302" src="http://nukethefridge.com/wp-content/uploads/2017/01/15871531_568765536647841_2397650973856563720_n-e1483651805195.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/15871531_568765536647841_2397650973856563720_n-e1483651805195.jpg 572w, http://nukethefridge.com/wp-content/uploads/2017/01/15871531_568765536647841_2397650973856563720_n-e1483651805195-300x158.jpg 300w" sizes="(max-width: 572px) 100vw, 572px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/12/carrie-anne-moss-douglas-smith-on-the-bye-bye-man/">Exclusive: Carrie-Anne Moss &#038; Douglas Smith on THE BYE BYE MAN</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-12">January 12, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/06/burt-dalton-on-the-visual-effects-of-deepwater-horizon/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/03/casting-call-deepwater-horizon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/06/burt-dalton-on-the-visual-effects-of-deepwater-horizon/">Burt Dalton on the Visual Effects of DEEPWATER HORIZON</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-06">January 6, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89704"><a href="http://nukethefridge.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2014/08/27/november-man-review/"><img width="480" height="240" src="http://nukethefridge.com/wp-content/uploads/2014/08/the-november-man-trailer-01-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2014/08/27/november-man-review/">"November Man" Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/fred-topel/">Fred Topel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-08-27">August 27, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://nukethefridge.com/reviews/" title="View all posts in Reviews">Reviews</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2014/08/27/november-man-review/#comments">701</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/"><img width="574" height="294" src="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM.jpg 574w, http://nukethefridge.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-8.00.21-AM-300x154.jpg 300w" sizes="(max-width: 574px) 100vw, 574px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/13/rogue-one-a-star-wars-story-movie-review/">ROGUE ONE: A STAR WARS STORY Movie Review!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">December 13, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/"><img width="636" height="361" src="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg.jpg 636w, http://nukethefridge.com/wp-content/uploads/2016/11/rogue_one_a_star_wars_story_ver32_xlg-300x170.jpg 300w" sizes="(max-width: 636px) 100vw, 636px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/12/11/reaction-to-28-minutes-of-rogue-one/">Reaction to 28 minutes of ROGUE ONE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/louis-love/">Louis Love</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-11">December 11, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/08/storks_2016_movie-1600x900-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/09/22/storks-movie-review-the-heart-and-soul-of-the-film-delivers/">STORKS Movie Review: The heart and soul of the film delivers!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/robert-garcia/">Robert Garcia</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-22">September 22, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/07/Criminal-2016-Movie-Wallpaper-21-1280x790-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/">CRIMINAL Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-11">July 11, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/11/criminal-blu-ray-review/#comments">288</a></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/06/1411287721_2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/">THE LEVENGER TAPES DVD Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-01">July 1, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/01/the-levenger-tapes-dvd-review/#comments">3</a></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/"><img width="80" height="60" src="http://nukethefridge.com/wp-content/uploads/2016/06/maxresdefault-8-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/">CODE OF HONOR Blu-ray Review</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/lisa-grayson/">Lisa 'Grywuff' Grayson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-01">July 1, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2016/07/01/code-of-honor-blu-ray-review/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-89707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89707"><a title="Win Free Stuff" href="http://nukethefridge.com/giveaway/">Giveaways</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2016/12/28/win-advanced-screening-passes-to-silence-in-new-york/"><img width="1200" height="900" src="http://nukethefridge.com/wp-content/uploads/2016/12/v1.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/v1.jpg 1200w, http://nukethefridge.com/wp-content/uploads/2016/12/v1-300x225.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/v1-1024x768.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://nukethefridge.com/2016/12/28/win-advanced-screening-passes-to-silence-in-new-york/">Win Advanced Screening Passes to SILENCE in New York</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-28">December 28, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/giveaway/" title="View all posts in Giveaway">Giveaway</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/31/win-premiere-passes-to-the-lego-batman-movie/"><img width="1920" height="1080" src="http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395.jpg 1920w, http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/the_lego_batman_movie_trailer_2_thumb_56f9a68c4f62a0-07314395-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/31/win-premiere-passes-to-the-lego-batman-movie/">Win premiere passes to THE LEGO BATMAN MOVIE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-31">January 31, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/30/free-passes-to-rings-in-many-us-cities/"><img width="882" height="497" src="http://nukethefridge.com/wp-content/uploads/2017/01/rings-movie.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/rings-movie.jpg 882w, http://nukethefridge.com/wp-content/uploads/2017/01/rings-movie-300x169.jpg 300w" sizes="(max-width: 882px) 100vw, 882px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/30/free-passes-to-rings-in-many-us-cities/">Free Passes to RINGS in Many US Cities!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-30">January 30, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/30/free-passes-to-the-space-between-in-many-us-cities/"><img width="1280" height="720" src="http://nukethefridge.com/wp-content/uploads/2017/01/maxresdefault-5.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/maxresdefault-5.jpg 1280w, http://nukethefridge.com/wp-content/uploads/2017/01/maxresdefault-5-300x169.jpg 300w, http://nukethefridge.com/wp-content/uploads/2017/01/maxresdefault-5-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/30/free-passes-to-the-space-between-in-many-us-cities/">Free Passes to THE SPACE BETWEEN in Many US Cities!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-30">January 30, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/29/win-advance-passes-to-rings-in-miami/"><img width="825" height="464" src="http://nukethefridge.com/wp-content/uploads/2017/01/the_ring.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/the_ring.jpg 825w, http://nukethefridge.com/wp-content/uploads/2017/01/the_ring-300x169.jpg 300w" sizes="(max-width: 825px) 100vw, 825px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/29/win-advance-passes-to-rings-in-miami/">Win Advance Passes to RINGS in MIAMI</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-29">January 29, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/29/win-advance-passes-to-rings-in-new-york/"><img width="882" height="497" src="http://nukethefridge.com/wp-content/uploads/2017/01/rings-movie.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2017/01/rings-movie.jpg 882w, http://nukethefridge.com/wp-content/uploads/2017/01/rings-movie-300x169.jpg 300w" sizes="(max-width: 882px) 100vw, 882px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/29/win-advance-passes-to-rings-in-new-york/">Win Advance Passes to RINGS in New York!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-29">January 29, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2017/01/29/win-a-poster-signed-by-the-cast-of-xxx-return-of-xander-cage/"><img width="1723" height="1053" src="http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang.jpg 1723w, http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang-300x183.jpg 300w, http://nukethefridge.com/wp-content/uploads/2016/12/xxxonline1-shtteasercharacterxiang-1024x626.jpg 1024w" sizes="(max-width: 1723px) 100vw, 1723px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://nukethefridge.com/2017/01/29/win-a-poster-signed-by-the-cast-of-xxx-return-of-xander-cage/">Win A Poster Signed by the Cast of XXX RETURN OF XANDER CAGE!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/admin/">Nuke The Fridge</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-29">January 29, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-105227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105227"><a href="http://nukethefridge.com/nuke-the-fridge-con-2016/">NUKE THE FRIDGE CON 2016</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://nukethefridge.com/2017/02/01/111649/" title="Is there a New Need For Speed Game by EA on the Horizon? Details Here!">Is there a New Need For Speed Game by EA on the Horizon? Details Here!</a></li><li><a href="http://nukethefridge.com/2017/01/31/diego-luna-cast-in-scarface-remake/" title="Diego Luna Cast In SCARFACE Remake">Diego Luna Cast In SCARFACE Remake</a></li><li><a href="http://nukethefridge.com/2017/01/31/win-premiere-passes-to-the-lego-batman-movie/" title="Win premiere passes to THE LEGO BATMAN MOVIE">Win premiere passes to THE LEGO BATMAN MOVIE</a></li><li><a href="http://nukethefridge.com/2017/01/31/exclusive-boo-a-madea-halloween-blu-ray-clip/" title="Exclusive: BOO! A MADEA HALLOWEEN Blu-ray Clip">Exclusive: BOO! A MADEA HALLOWEEN Blu-ray Clip</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://nukethefridge.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nukethefridge.com/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2012-04-05T00:35:09+00:00">
    <meta itemprop="dateModified" content="2012-04-05T00:35:09+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://nukethefridge.com/2012/04/05/new-bond-girl-added-to-skyfall/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Nuke The Fridge">
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2014/03/logoxxxxxxxx1-2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="New Bond Girl Added to &#8220;Skyfall&#8221;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://nukethefridge.com/wp-content/uploads/2012/04/Tonia-Sotiropoulou.jpg">
        <meta itemprop="width" content="550">
        <meta itemprop="height" content="367">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-17738" class="clearfix post-17738 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="550" height="367" src="http://nukethefridge.com/wp-content/uploads/2012/04/Tonia-Sotiropoulou.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2012/04/Tonia-Sotiropoulou.jpg 550w, http://nukethefridge.com/wp-content/uploads/2012/04/Tonia-Sotiropoulou-300x200.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">New Bond Girl Added to &#8220;Skyfall&#8221;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/namtar-2/">Namtar.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2012-04-05">April 5, 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://nukethefridge.com/news/" title="View all posts in News">News</a></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2012/04/05/new-bond-girl-added-to-skyfall/#comments">328</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://nukethefridge.com/2012/04/05/new-bond-girl-added-to-skyfall/" data-a2a-title="New Bond Girl Added to “Skyfall”"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://nukethefridge.com/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div><p>With a four year absence from the big screen, well-known secret agent James Bond a.k.a. 007 will be back in his 23rd film with the title &#8220;Skyfall.&#8221; Insinuated in author Ian Fleming&#8217;s work, there can be no James Bond without the famous Bond women.  &#8220;Skyfall&#8221; will have no shortage of these beauties.</p>
<p>Recently, Greek actress Tonia Sotiropoulou has landed the role in which she will briefly appear in the opening sequence of the film, set in Istanbul, Turkey.  She will begin shooting her two to three scenes on location over a five<span id="more-17738"></span> day period on April 22nd.  Apparently, Bond is smuggled into the city under the assumption that he is dead.  This is the same plot device executed in the 1967 <em>007</em> film &#8220;You Only Live Twice.&#8221;</p>
<p>Sotiropoulou is a stunning beauty who&#8217;s bi-lingual in Greek and English.  In her native Greece she has appeared in numerous productions including the television series &#8220;True Love,&#8221; and &#8220;Golden Girls&#8221; and on stage in the musical &#8220;Trendy&#8221; to name only a few. Since moving to London Tonia has most recently worked with acclaimed director Martha Fiennes on her project &#8220;The Nativity&#8221; and in the feature film &#8220;Berberian Sound Studio.&#8221;  Her looks have caught the eye of many directors and producers in the United Kingdom.</p>
<p>“Skyfall&#8221; is still in production and stars Daniel Craig, Dame Judi Dench, Javier Bardem, Naomie Harris, Bérénice Marlohe, Ben Whishaw, Ralph Fiennes, Helen McCrory, James Remar, Rory Kinnear, Albert Finney, and Tonia Sotiropoulou.  Michael G. Wilson and Barbara Broccoli are producing, while John Logan, Neal Purvis, and Robert Wade have written the screenplay based on the script by Patrick Marber.  Sam Mendes (“American Beauty”) will direct. Distributor Sony/Columbia is looking to theatrically release the film in the United States on November 9th, 2012.  “Skyfall” will open on October 26th, in the U.K. and Ireland.</p>
<p>Source: Examiner.com, mi6-hq.com</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://nukethefridge.com/2012/04/05/new-bond-girl-added-to-skyfall/" data-a2a-title="New Bond Girl Added to “Skyfall”"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://nukethefridge.com/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="1871246892"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://nukethefridge.com/2012/04/04/set-of-marvels-the-avengers-wallpapers/"><i class="fa fa-long-arrow-left"></i></a><a href="http://nukethefridge.com/2012/04/04/set-of-marvels-the-avengers-wallpapers/" rel="prev">Set Of Marvel&#8217;s The Avengers Wallpapers!</a></div><div id="cb-next-link"><a href="http://nukethefridge.com/2012/04/05/mpsys-disney-burlesque-and-wondercon-2012-vlog/"><i class="fa fa-long-arrow-right"></i></a><a href="http://nukethefridge.com/2012/04/05/mpsys-disney-burlesque-and-wondercon-2012-vlog/" rel="next">MPsy&#8217;s Disney Burlesque and WonderCon 2012 Vlog</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://nukethefridge.com/author/namtar-2/"><img alt='' src='http://1.gravatar.com/avatar/de7f89a334397a037d7783cdf9437d1b?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/de7f89a334397a037d7783cdf9437d1b?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://nukethefridge.com/author/namtar-2/"><span class="fn">Namtar.</span></a></div><div class="cb-author-contact"> <a href="http://www.nukethefridge.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div><p class="cb-author-bio">A native of Indiana, Namtar has been writing for Nuke the Fridge since 2008. He enjoys movies and working in the entertainment industry. He moonlights as an educator, is an ordained minister and one day aspires to have one or more of his writings published and made into a film. He would also love to land a cameo appearance on one or more of his favorite television shows or films.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2011/03/07/charlie-sheen-nuked-the-fridge-and-gets-fired/"><img src="http://nukethefridge.com/wp-content/themes/valenti/library/images/thumbnail-360x240.png" alt="article placeholder" data-at2x="http://nukethefridge.com/wp-content/themes/valenti/library/images/thumbnail-360x240@2x.png"></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2011/03/07/charlie-sheen-nuked-the-fridge-and-gets-fired/">Charlie Sheen Nuked the Fridge And Get&#8217;s Fired!!!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/namtar-2/">Namtar.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2011-03-07">March 7, 2011</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2011/03/07/charlie-sheen-nuked-the-fridge-and-gets-fired/#comments">206</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://nukethefridge.com/2012/05/14/anchorman-2-teaser-trailer-to-air-with-midnight-showings-of-the-dictator/"><img width="600" height="463" src="http://nukethefridge.com/wp-content/uploads/2012/05/Anchorman-Ron-Burgundy.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://nukethefridge.com/wp-content/uploads/2012/05/Anchorman-Ron-Burgundy.jpg 600w, http://nukethefridge.com/wp-content/uploads/2012/05/Anchorman-Ron-Burgundy-300x231.jpg 300w, http://nukethefridge.com/wp-content/uploads/2012/05/Anchorman-Ron-Burgundy-150x115.jpg 150w, http://nukethefridge.com/wp-content/uploads/2012/05/Anchorman-Ron-Burgundy-400x308.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://nukethefridge.com/2012/05/14/anchorman-2-teaser-trailer-to-air-with-midnight-showings-of-the-dictator/">&#8216;Anchorman 2&#8217; Teaser Trailer to Air with Midnight Showings of &#8216;The Dictator&#8217;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://nukethefridge.com/author/namtar-2/">Namtar.</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2012-05-14">May 14, 2012</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://nukethefridge.com/2012/05/14/anchorman-2-teaser-trailer-to-air-with-midnight-showings-of-the-dictator/#comments">478</a></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Nuke The Fridge</h3><a href="https://twitter.com/NukeTheFridge"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/NukeTheFridgeWebsite"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/NukeTheFridgeTV"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://nukethefridge.com/"><img class=" wp-image-109571 aligncenter" src="http://nukethefridge.com/wp-content/uploads/2016/11/12227047_1190663014296195_8095874054783775608_n.jpg" alt="12227047_1190663014296195_8095874054783775608_n" width="295" height="351" /></a></center></div>
		</div><div id="text-22" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0984082416441979"
     data-ad-slot="7866490957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="text-27" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="zergnet-widget-46229"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46229';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>
		</div><div id="text-28" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="https://www.facebook.com/clubnerdtopia/" target="_blank"><img class="aligncenter wp-image-110471 " src="http://nukethefridge.com/wp-content/uploads/2016/12/15622510_1797130970546877_1013852818417997428_n.jpg" width="280" height="362" /></a></center></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-20" class="cb-footer-widget widget_text">			<div class="textwidget"></div>
		</div>                            </div>
                                                                        
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-47073747-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nukethefridgewebsite';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/nukethefridge.com\/wp-admin\/admin-ajax.php","cbPostID":"17738","cbSlider":["800",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://nukethefridge.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://nukethefridge.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	</body>

</html> <!-- The End. what a ride! -->